+ Responder ao Tópico



  1. #1

    Padrão Necessito da biblioteca libstdc++.so.6

    Bom dia,

    Preciso da biblioteca libstdc++.so.6, mas não consigo fazer o download do site da novell. Alguém sabe onde posso fazer o download da mesma?

    Vou precisar para SUSE LINUX Enterprise Server 9 (i586). e para SUSE Linux Enterprise Server 10 (x86_64).

    Att,

    Jeferson Sesering

  2. #2

    Padrão Re: Necessito da biblioteca libstdc++.so.6

    Instale o pacote GLIBC que ela vem junto, procure no google como instalar esse pacote no suse linux

    http://pkgs.org/opensuse-12.1/opensu....i686.rpm.html



  3. #3
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão Re: Necessito da biblioteca libstdc++.so.6

    Citação Postado originalmente por xXNeoXx Ver Post
    Instale o pacote GLIBC que ela vem junto, procure no google como instalar esse pacote no suse linux

    http://pkgs.org/opensuse-12.1/opensu....i686.rpm.html
    libstdc++ é do gcc, por exemplo no arch empacotam sobre gcc-libs.
    A versão 6 apareceu lá pros idos do gcc 3.6, mas mais certeza do 4 pra cima.
    Tinha que achar um gcc-libs novo... Mas a maioria das distros oferece este como padrão e um libstdc++.so.5 opcional.
    Vou tentar achar qual pacote tem isto.

    EDIT:
    Tem vários, por exemplo: rpm.pbone.net/index.php3/stat/4/idpl/18448817/dir/mandrake_other/com/libstdc++6-4.7.2_2012.08-1-mdv2012.0.i586.rpm.html

    O problema é as dependências entre essas distros. Já perdeu o contrato de suporte? Era para ter no respositório oficial.