Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7

    Padrão Re: Hotspot não redireciona para pagina de login quando for para site com https://

    Bom dia LU32xT,

    acrescenta essa regra em seu firewall, nat

    /ip firewall nat
    add action=redirect chain=hotspot disabled=no dst-port=443 hotspot=local-dst \
    protocol=tcp to-ports=64873

    testa ai e diz!

  2. #8

    Padrão Re: Hotspot não redireciona para pagina de login quando for para site com https://

    Citação Postado originalmente por RFjonas Ver Post
    Bom dia LU32xT,

    acrescenta essa regra em seu firewall, nat

    /ip firewall nat
    add action=redirect chain=hotspot disabled=no dst-port=443 hotspot=local-dst \
    protocol=tcp to-ports=64873

    testa ai e diz!
    n~~ao ´´e 64874?


    Verifiquei ´´e 64873 mesmo
    Última edição por icebox; 30-10-2012 às 16:08. Razão: ok



  3. #9
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Hotspot não redireciona para pagina de login quando for para site com https://

    Testei aqui e não funcionou

  4. #10

    Padrão Re: Hotspot não redireciona para pagina de login quando for para site com https://

    realmente pensei que era normal aqui tambem nao direciona, vou testa essa regra ai.



  5. #11
    Avatar de LU32xT
    Ingresso
    Jun 2011
    Localização
    Rio de Janeiro - interior
    Posts
    29

    Padrão Re: Hotspot não redireciona para pagina de login quando for para site com https://

    Ola! Eu testei essa regra, mas não funcionou.

    Essa é a configuração do meu hotspot

    Código :
     
    # oct/31/2012 15:01:19 by RouterOS 3.30
    # software id = IZNE-2AYR
    #
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory="hotspot 2" http-proxy=0.0.0.0:0 login-by=http-chap name=\
        default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    add dns-name="" hotspot-address=192.168.0.1 html-directory=hotspot http-proxy=0.0.0.0:0 login-by=http-chap name=hsprof1 \
        rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    add dns-name=internet.bandalarga.net hotspot-address=10.0.0.1 html-directory=hotspot http-proxy=0.0.0.0:0 login-by=\
        http-chap name=hsprof2 rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    /ip hotspot
    add address-pool=local addresses-per-mac=1 disabled=no idle-timeout=5m interface="REDE LOCAL - PORT 2" keepalive-timeout=\
        none name=hotspot1 profile=hsprof2
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=1 status-autorefresh=1m transparent-proxy=no
    add advertise=yes advertise-interval=30m advertise-timeout=immediately advertise-url=/atraso.htm idle-timeout=10m \
        keepalive-timeout=10m name=ATRASADOS open-status-page=always rate-limit=64K/424K shared-users=1 status-autorefresh=5m \
        transparent-proxy=yes
    /ip hotspot ip-binding
    add address=10.0.0.14 comment="" disabled=no mac-address=18:E7:F4:77:74:51 type=bypassed
    /ip hotspot service-port
    set ftp disabled=no ports=21

  6. #12

    Padrão Re: Hotspot não redireciona para pagina de login quando for para site com https://

    Citação Postado originalmente por RFjonas Ver Post
    Bom dia LU32xT,

    acrescenta essa regra em seu firewall, nat

    /ip firewall nat
    add action=redirect chain=hotspot disabled=no dst-port=443 hotspot=local-dst \
    protocol=tcp to-ports=64873

    testa ai e diz!
    testei não funciona, alguém conseguiu ai??