+ Responder ao Tópico



  1. #1

    Padrão Problemas Servidor PPPOE

    Gente, problemas com meu pppoe, o cliente tem msn, skype, ares mas nao tem acesso pelo browser, uso mk-auth e mikrotik rb1100
    algeum pode me dar uma ajuda com a configuraçao do pppoe?

  2. #2
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Problemas Servidor PPPOE

    Amigo poderia postar suas configuraçoes na RB do servidor PPP e do cliente referente ao MTU e MRU



  3. #3

    Padrão Re: Problemas Servidor PPPOE

    abaio imagens do serv. pppoe e do profile
    Clique na imagem para uma versão maior

Nome:	         serv ppp.png
Visualizações:	76
Tamanho: 	10,0 KB
ID:      	38659Clique na imagem para uma versão maior

Nome:	         profilee.png
Visualizações:	78
Tamanho: 	13,2 KB
ID:      	38660

  4. #4
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Problemas Servidor PPPOE

    Citação Postado originalmente por pointinfo Ver Post
    abaio imagens do serv. pppoe e do profile
    Clique na imagem para uma versão maior

Nome:	         serv ppp.png
Visualizações:	76
Tamanho: 	10,0 KB
ID:      	38659Clique na imagem para uma versão maior

Nome:	         profilee.png
Visualizações:	78
Tamanho: 	13,2 KB
ID:      	38660
    coloca assim MTU 1492 e MRU 1480


    e testa, com este MTU que esta ai pode ocorrer o que vc esta descrevendo.



  5. #5

    Padrão Re: Problemas Servidor PPPOE

    ok, vou verificar...

  6. #6
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Problemas Servidor PPPOE

    Citação Postado originalmente por pointinfo Ver Post
    ok, vou verificar...
    Para vc dar um complementada no conteudo e entender o que é MTU e MRU

    http://pt.wikipedia.org/wiki/MTU



  7. #7

    Padrão Re: Problemas Servidor PPPOE

    Obrigado demattos. Vou testar estes mtu e mru ai...

  8. #8

    Padrão Re: Problemas Servidor PPPOE

    sempre usei mtu e mru em 1480 nunca tive problemas
    outra coisa em authentication marca pap, chap e mschap1 e desmarca o mschap2 e faz o teste



  9. #9

    Padrão Re: Problemas Servidor PPPOE

    Não funcionou gente, percebi em alguns clientes que só navega se colocar antes: https://www.google.com.br se usar só o http nao navega...

  10. #10
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Problemas Servidor PPPOE

    Amigo utiliza rede 2.4?

    o pppoe não é recomendavel para rede wifi ainda mais em 2.4 devido a sensibilidade

    qualquer curso wireless se aprende isso



  11. #11

    Padrão Re: Problemas Servidor PPPOE

    Utilizo rede 2.4 sim, nunca tive problemas até então, e conheço provedores bem conceituados na regiao que eutilizam 2.4 e pppoe também... portanto não sei até onde vai teu conhecimento... mesmo assim, valeu pela resposta.

  12. #12

    Padrão Re: Problemas Servidor PPPOE

    Citação Postado originalmente por Acronimo Ver Post
    Amigo utiliza rede 2.4?

    o pppoe não é recomendavel para rede wifi ainda mais em 2.4 devido a sensibilidade

    qualquer curso wireless se aprende isso
    que curso é este amigo?
    pois tenho 200 clientes 2.4 rodando pppoe perfeitamente
    o que manda é o ping ack e sinal aceitável
    se nao tiver perdas de pacote o pppoe nao cai e funciona perfeito
    isso é lenda



  13. #13

    Padrão Re: Problemas Servidor PPPOE

    Exato!

  14. #14
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Problemas Servidor PPPOE

    So dei uma ideia, wireless avançado curso MWT fala isso

    meu conhecimento é engenharia, mikrotik, Linux, Rede (instrutor de linux e rede)

    em spectro saturado isso se torna inviável, com 812 usuários com pppoe em 2007 tive que migrar para tirar do pppoe