+ Responder ao Tópico



  1. Ola!!

    Estou precisando de uma ajuda, configurei o mk para usar com o debian como parent proxy ate ai tudo normal funcionando, porem quando tendo acessar uma pagina que usa https ela não abre de jeito nenhum, não estou conseguindo resolver será que alguem poderia me dar uma dica ...


    meu firewall ainda esta só assim

    /ip firewall nat
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no out-interface=WAN src-address=192.168.10.0/30
    add action=redirect chain=dstnat comment="Redirecionamento Proxy" \
    disabled=no dst-address=!192.168.10.2 dst-port=80 hotspot="" \
    in-interface=Clientes protocol=tcp src-address=172.16.0.0/16 to-ports=\
    8080

    e este e meu proxy

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=\
    1600 max-fresh-time=3d max-server-connections=1600 parent-proxy=\
    192.168.10.2 parent-proxy-port=3128 port=8080 serialize-connections=no \
    src-address=0.0.0.0


    att
    Edson

  2. esta correto verifique se existe uma regra antes do direcionamendo, que esta redirecionando tudo para proxy.
    abaixo da regra do proxy precisa de uma regra de mascaramento para o resto das portas pois apenas porta 80 devera ir para proxy o resto precisa seguir em frente.
    ex
    #
    /ip firewall nat
    add action=masquerade chain=srcnat comment="4 Masquerade pppoe PROVEDOR ether2" disabled=no src
    192.168.5.1-192.168.5.254



  3. Citação Postado originalmente por deson00 Ver Post
    esta correto verifique se existe uma regra antes do direcionamendo, que esta redirecionando tudo para proxy.
    abaixo da regra do proxy precisa de uma regra de mascaramento para o resto das portas pois apenas porta 80 devera ir para proxy o resto precisa seguir em frente.
    ex
    #
    /ip firewall nat
    add action=masquerade chain=srcnat comment="4 Masquerade pppoe PROVEDOR ether2" disabled=no src
    192.168.5.1-192.168.5.254
    Olá! Tive o mesmo problema e encontrei a solução aqui no under-linux, a solução foi uma regra que achei aqui.

    Regra:

    /ip firewall mangle
    add action=change-mss chain=postrouting comment="Site hotmail e afins" disabled=no new-mss=1400 protocol=tcp tcp-flags=\
    syn tcp-mss=1441-1500

    Regra:

    chain=srcnat action=masquerade out-interface=pppoe-out1

    Espero ter ajudado!!






Tópicos Similares

  1. Squid com duas redes interna, não funciona paginas em https
    Por gamaj1 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 19-02-2011, 15:03
  2. Cache full não funciona em cliente wirelles
    Por juderlan no fórum Redes
    Respostas: 3
    Último Post: 23-10-2008, 20:14
  3. Squid não abre página...
    Por NO-BREAK no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-06-2005, 14:10
  4. PHP não abre paginas
    Por micfer no fórum Servidores de Rede
    Respostas: 9
    Último Post: 20-06-2005, 14:59
  5. Squid nao abre pagina do site da previdencia.
    Por Zanga0 no fórum Servidores de Rede
    Respostas: 6
    Último Post: 16-04-2005, 22:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L