Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá, estou enfrentando alguns problemas com utilização de OSPF em alguns cenários especificos.

    Em uma rede com 1 RB1100, 1 RB1200, 4 rb450, eu criei um ambiente para colocar em fase de testes o mpls + ospf.

    nos roteadores rb450 eu tenho duas instâncias( uma default e outra criada por mim), criei duas áreas, associei
    cada área com uma instância e criei as networks associada a sua área em questão.

    criei uma instancia vpls(coloquei essa interface vpls como interface da área x) com outro roteador rb 450 e a intenção era inserir apenas as redes dessa area no vpls.

    coloquei tudo "no" as opções nas instâncias para redistribuir rota estática, diretamente conectada.

    Feito isso, funcionou tudo como deveria funcionar, apenas as redes da area foram inseridas no tunel vpls e apenas as redes da outra área foram propagadas para os outros roteadores.

    Ou seja, eu consegui criar uma espécie de segregação de tráfico ospf.

    Porém, essa semana parou tudo.

    primeiro que as rotas apenas são distribuidas se eu marcar nas instâncias para redistribuir as rotas diretamente conectadas,estáticas, etc..

    segundo que as networks de outra área (y por exemplo) estão sendo distribuidas juntos na área do vpls( x por exemplo).
    Eu testei esse cenário com o 5.19, 5.20.

    Att,

  2. Recomendo a leitura do topico talves ajude

    https://under-linux.org/f343/ospf-qu...-rotas-159445/


    Me diga uma coisa,os tuneis MPLS VPLS estão inseridas em qual rb ,nas 450? da uma lida no link abaixo:

    http://wiki.mikrotik.com/wiki/Manual...n_RouterBoards



  3. jailtonnetlink,

    Obrigado pela resposta.

    Eu li esse tópico, o que me incentivou a abrir esse tópico devido aos erros estranhos do ospf.

    E, sim o MPLS VPLS está rodando entre 2 mikrotiks 450

  4. Citação Postado originalmente por victornunes Ver Post
    jailtonnetlink,
    sim o MPLS VPLS está rodando entre 2 mikrotiks 450

    E preciso que RBS suportem L2MTU >= 1524. Do contrário, o MPLS não funciona
    ,tem rb que suporta somente L2MTU de 1520, e MPLS não funciona. Outro caso típico é o uso de enlaces com Ubiquiti, em que o MTU não ultrapassa 1518,leia o link que te passei,veja que essa rb não suporta MPLS.

    http://wiki.mikrotik.com/wiki/Manual...n_RouterBoards



  5. jailtonnetlink, as interfaces de todos os rb estão setados em ou acima de 1526.
    Como eu disse anteriormente, estava funcionando, porém o ospf começou a bagunçar as rotas.

    Seu eu coloco no na configuração do ospf que a rede 192.168.12.0/24 faz parte da area 10, e coloco essa area pertecendo a uma outra instancia, por que raios a area 2( a outra área) tá distribuindo a rede 192.168.12.0/24 ?

    Att






Tópicos Similares

  1. Respostas: 25
    Último Post: 07-10-2015, 14:57
  2. distribuição de rotas no balanceamento pcc
    Por nfanselmo no fórum Redes
    Respostas: 1
    Último Post: 21-06-2010, 08:10
  3. Dúvida / Problema estranho / Mudança de Rota
    Por Luciana-Martins no fórum Redes
    Respostas: 6
    Último Post: 16-04-2008, 17:47
  4. Problemas com gerência de rotas (iptables) e Squid.
    Por Bit no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-08-2007, 10:24
  5. Problema na distribuicao de e-mails nas contas internas
    Por maxwellsalles no fórum Servidores de Rede
    Respostas: 2
    Último Post: 14-04-2004, 14:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L