+ Responder ao Tópico



  1. Pessoal,

    Estou querendo interligar duas Routerboards via ethernet sendo que cada RB terá seu modem ou seu gateway, a única coisa que preciso é que através de um das RB eu consiga comunicar com a outra e com todos os dispositivos ligados na Interface da outra, sem que isso cause nenhuma espécie de "conflito" ou impossibilidade em acessar a interface de configuração dos mesmos. Por exemplo, meu PC está conectado via cabo na Ethernet de uma RB e eu consiga acessar a Interface de Configuração WEB de um rádio ligado na outra RB... Existe alguma dica ou procedimento especial para realizar isso sem problema?

    Obrigado!

  2. Nesse caso o PC ou notebook, estaria ligado via Wi-fi, num roteador Wifi operando em modo bridge, conectado em uma das Ethernet de uma routerboard. Não quero o PC ligado com cabo direto nas RBs.

    Atualização:

    Ah, sim, um switch no meio tb seria solução, apesar de eu querer a coisa o mais simples possível, menos uma coisa pra consumir energia no nobreak... Mas o switch consome pouquim, dá pra pensar. Mesmo assim não dá pra fazer só com 1 ether em cada RB?

    Atualização 2:

    Só faltou pensar antes de postar, o proprio roteador Wifi tem 5 portas ether né... Mas enfim, se ainda puderem opinar sobre a primeira opção, agradeço!



  3. Citação Postado originalmente por raumaster Ver Post
    Pessoal,

    Estou querendo interligar duas Routerboards via ethernet sendo que cada RB terá seu modem ou seu gateway, a única coisa que preciso é que através de um das RB eu consiga comunicar com a outra e com todos os dispositivos ligados na Interface da outra, sem que isso cause nenhuma espécie de "conflito" ou impossibilidade em acessar a interface de configuração dos mesmos. Por exemplo, meu PC está conectado via cabo na Ethernet de uma RB e eu consiga acessar a Interface de Configuração WEB de um rádio ligado na outra RB... Existe alguma dica ou procedimento especial para realizar isso sem problema?

    Obrigado!
    Amigo se entendi direito...axo que o que vc precisa é de implantação do OSPF...veja este tutorial muito bem explicado. Elaborado pelo Allac mebro do fórum..
    https://under-linux.org/f143/tutoria...krotik-157820/

  4. Caro colega,

    Você necessita apenas de algumas poucas regras de roteamento "estático" mesmo, não necessita implementar "OSPF", o OSPF é mais indicado para quando você possui uma rede maior, com vários roteadores, com redundância de links e talz.
    Vou explicar basicamente o que você terá que fazer para implementar esse sua rede, e como você comentou que está usando Routerboard/RouterOS irei colocar o código logo após a explicação:

    Primeiramente defina as redes que irá utilizar nos roteadores, por exemplo (para método de explicação, vamos supor que cada um dos seus roteadores possui duas interfaces de rede, uma para a rede local e outra para interligar com o outro roteador):

    Roteador1 (10.1.0.0/24) - Defina o IP 10.1.0.1/24 na interface da rede local (ether2), e 172.16.0.1/30 na interface da rede que vai interligar com o outro roteador (ether1):

    Código :
    /ip address add address=172.16.0.1/30 interface=ether1
    /ip address add address=10.1.0.1/24 interface=ether2

    Roteador2 (10.2.0.0/24) - Defina o IP 10.2.0.1/24 na interface da rede local (ether2), e 172.16.0.2/30 na interface da rede que vai interligar com o outro roteador (ether1):

    Código :
    /ip address add address=172.16.0.2/30 interface=ether1
    /ip address add address=10.2.0.1/24 interface=ether2

    Pronto, por padrão, um roteador vai pingar o outro, através da rede 172.16.0.0/30 (rota conectada), mas ainda falta um host (computador) da uma rede pingar um host (computador) da outra rede.

    Para isso a configuração é bem simples, basta adicionar uma rota no Roteador1 dizendo que a rede 10.2.0.0/24 poderá ser alcançada através do gateway 172.16.0.2, e uma outra rota no Roteador2 dizendo que a rede 10.1.0.0/24 poderá ser alcançada através do gateway 172.16.0.1.

    Roteador1:

    Código :
    /ip route add dst-address=10.2.0.0/24 gateway=172.16.0.2

    Roteador2:

    Código :
    /ip route add dst-address=10.1.0.0/24 gateway=172.16.0.1

    E pronto, tá tudo resolvido, um grande abraço.






Tópicos Similares

  1. Interligar duas routerboars pela ETHER
    Por cmercaldo no fórum Redes
    Respostas: 2
    Último Post: 14-09-2009, 08:06
  2. Respostas: 2
    Último Post: 21-02-2008, 08:55
  3. interligar duas empresas
    Por crock-linux no fórum Servidores de Rede
    Respostas: 6
    Último Post: 12-10-2006, 10:25
  4. MOVIDO: interligar duas empresas
    Por xstefanox no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 11-10-2006, 18:15
  5. interligar duas lan houses (via rádio) - URGENTE
    Por halbebruno no fórum Redes
    Respostas: 4
    Último Post: 02-01-2005, 12:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L