Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Acessando Radios de Outras Interfaces

    Olá pessoal.

    Estou com uma RB 450G aqui configurada da seguinte forma:

    Eth1 => Internet ( 192.168.1.3/29 )
    Eth2 => Painel Clientes 1 ( 192.168.143.1/24 )
    Eth3 => Painel Clientes 2 ( 192.168.32.1/24 )
    Eth4 => Painel Clientes 3 ( 192.168.21.1/24 )
    Eth5 => Meu PC ( 10.10.10.9/30 )

    Atualmente, só tenho conseguido acessar os rádios dos clientes conectados aos Painéis, fazendo uma Bridge das interfaces Eth2 até Eth5.

    Eu queria evitar de ter que criar regras dentro do NAT da Bridge para impedir tráfego entre os painéis.

    Gostaria de fazer apenas meu PC, na Eth5 ter acesso aos Painéis sem que para isso eu precise pôr tudo em Bridge.

    Já tentei criar rotas estáticas, já tentei fazer mascaramento, nada... tá osso.

    Tá com jeito de ser fácil, mas to com dificuldade de pegar o "pulo do gato" nessa...

    Dá uma luz ae povo ^^
    Última edição por silviola; 24-09-2012 às 18:06.

  2. #2

    Padrão Re: Acessando Radios de Outras Interfaces

    siviola boa noite.

    aqui faço no meu pc pra acessar varias redes da seguinte forma.(lembrando no meu pc)

    propriedades de conexão local>> protocola tcp/ip>>Endereço ip( vc coloca o 1º ip)>>Avançado>>>>configurações de ip e adiciona quantos ips vc quiser.

    ex: ip 10.0.10.1
    avançado
    192.168.3.10
    192.168.10.100
    200.9.172.2

    sendo que vc precisara usar um ip que não esteje sendo usado para não dar conflito com sua rede interna e clientes.

    ve se isto ajuda



  3. #3

    Padrão Re: Acessando Radios de Outras Interfaces

    Hum... que blz hizunspire. Vou dar uma experimentada na madrugada.

    Tuas interfaces clientes aí não são em bridge, ou seja, cada range tem uma eth exclusiva ?

  4. #4
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Acessando Radios de Outras Interfaces

    FAça rotas



  5. #5

    Padrão Re: Acessando Radios de Outras Interfaces

    Se continuar com a bridge vc está com com as interfaces interligadas, terá que retirar a bridge e fazer rotas para o ip e porta que você utiliza no radio normalmente a 80

  6. #6

    Padrão Re: Acessando Radios de Outras Interfaces

    mascarade na interface tbm rola



  7. #7

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por Acronimo Ver Post
    FAça rotas
    Tentei Acrônimo, fazer rotas estáticas, mas não consigo nem pingar rádios de outra Interface pelo PC.

    Citação Postado originalmente por rodrigoadachi Ver Post
    Se continuar com a bridge vc está com com as interfaces interligadas, terá que retirar a bridge e fazer rotas para o ip e porta que você utiliza no radio normalmente a 80
    Sim... minha intenção é essa, retirar as Bridges para não deixar os painéis trocarem informações em camada 2.
    Você se refere a dst-nat, seria viável para os AP's, mas fazer um dst-nat para cada rádio cliente não seria uma solução viável.

    Citação Postado originalmente por Pirigoso Ver Post
    mascarade na interface tbm rola
    Pois é pirigoso, mascarei os 3 painéis, mas nada dos bichinhos se conversarem na camada 3.

    Citação Postado originalmente por silviola Ver Post
    Hum... que blz hizunspire. Vou dar uma experimentada na madrugada.

    Tuas interfaces clientes aí não são em bridge, ou seja, cada range tem uma eth exclusiva ?
    Não pude testar, um ráio esta madrugada na minha torre principal me deixou "entretido" com outras coisas.

  8. #8

    Padrão Re: Acessando Radios de Outras Interfaces

    Põe os radios em uma faixa de IP como por exemplo:

    Eth2 => Painel Clientes 1 ( 192.168.143.1/24 )

    vc põe os AP's 192.168.143.2 até 100 de 100 a 254 vc põe os clientes dai vc põe a rota somente a faixa dos APS ou melhor ainda se por uma regra para cada AP.



  9. #9

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por rodrigoadachi Ver Post
    Põe os radios em uma faixa de IP como por exemplo:

    Eth2 => Painel Clientes 1 ( 192.168.143.1/24 )

    vc põe os AP's 192.168.143.2 até 100 de 100 a 254 vc põe os clientes dai vc põe a rota somente a faixa dos APS ou melhor ainda se por uma regra para cada AP.
    Valeu a ajuda Rodrigo.

    Na verdade cada AP está dentro da sua faixa por interface. E dentro da faixa e conectado a interface correta, consigo acessar tanto os AP's como os clientes. Só que pra fazer isso, preciso colocar as interfaces em Bridge ( ou usar um switch, gambiarra ainda mais "feia" ).

    Eu consigo fazer com que os clientes dos 3 painéis não se enxerguem em camada 2 e 3. O problema é que meu PC plugado a uma 4a interface, não acessa as outras 3 ( painéis ). O meu PC é justamente para administração/monitoramento, preciso que ele tenha acesso a todos os rádios e APs conectados as interfaces.

    Tentei inclusive criar 3 bridges, onde a eth do meu PC se "ponteia" com cada uma das outras 3, mas o MK só deixa cada interface ser parte integrante de uma única bridge.

    Tudo o que eu preciso é que meu Windows se comunique com o MK e seja roteado para as interfaces dos clientes para que eu possa administrar/monitorar os clientes e radios, sem deixar "vazar" tráfego broadcast, e de preferência sem NAT / Masquerade ( aliás, nem consegui também ).

  10. #10

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por silviola Ver Post
    Valeu a ajuda Rodrigo.

    Na verdade cada AP está dentro da sua faixa por interface. E dentro da faixa e conectado a interface correta, consigo acessar tanto os AP's como os clientes. Só que pra fazer isso, preciso colocar as interfaces em Bridge ( ou usar um switch, gambiarra ainda mais "feia" ).

    Eu consigo fazer com que os clientes dos 3 painéis não se enxerguem em camada 2 e 3. O problema é que meu PC plugado a uma 4a interface, não acessa as outras 3 ( painéis ). O meu PC é justamente para administração/monitoramento, preciso que ele tenha acesso a todos os rádios e APs conectados as interfaces.

    Tentei inclusive criar 3 bridges, onde a eth do meu PC se "ponteia" com cada uma das outras 3, mas o MK só deixa cada interface ser parte integrante de uma única bridge.

    Tudo o que eu preciso é que meu Windows se comunique com o MK e seja roteado para as interfaces dos clientes para que eu possa administrar/monitorar os clientes e radios, sem deixar "vazar" tráfego broadcast, e de preferência sem NAT / Masquerade ( aliás, nem consegui também ).
    Amigo pq vc nao tenta Vlan onde todas as portas se comuniquem com seu PC mas nao entre elas.

    Abs.



  11. #11

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por Fernandols Ver Post
    Amigo pq vc nao tenta Vlan onde todas as portas se comuniquem com seu PC mas nao entre elas.



    Abs.
    É uma excelente idéia.

    Ela seria diferente de usar filtros na Bridge ?

    Ex de filtros na Bridge ( isolar Eth1 de Eth2 ):

    /interface bridge filter
    add action=drop chain=forward comment="" disabled=no in-interface=Eth1 out-interface=Eth2
    add action=drop chain=forward comment="" disabled=no in-interface=Eth2 out-interface=Eth1

  12. #12
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Acessando Radios de Outras Interfaces

    Use rotas dinamicas com ospf



  13. #13

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por silviola Ver Post
    É uma excelente idéia.

    Ela seria diferente de usar filtros na Bridge ?

    Ex de filtros na Bridge ( isolar Eth1 de Eth2 ):

    /interface bridge filter
    add action=drop chain=forward comment="" disabled=no in-interface=Eth1 out-interface=Eth2
    add action=drop chain=forward comment="" disabled=no in-interface=Eth2 out-interface=Eth1
    Sim mas vc tambem pode usar com filtros na bridge como postou tambem funciona perfeitamente.

  14. #14

    Padrão Re: Acessando Radios de Outras Interfaces

    amigo a forma correta de fazer desta forma que você quer é por rotas, se você fez e não funcionou é porque tem alguma coisa errada, se você postar as regras que colocou talvez possamos ajudar.



  15. #15

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por Acronimo Ver Post
    Use rotas dinamicas com ospf
    Pois é... já andei estudando, minha rede é pequena e com caminhos unidirecionais ( topologia estrela ) . De repente implemento só pra ver o que o OSPF cria de rotas, depois desativo e recrio as rotas manuais copiando o que o OSPF fez.

    Citação Postado originalmente por rbginfo Ver Post
    amigo a forma correta de fazer desta forma que você quer é por rotas, se você fez e não funcionou é porque tem alguma coisa errada, se você postar as regras que colocou talvez possamos ajudar.
    Vou refazer as rotas nesta Madrugada e posto aqui as rotas completas.

  16. #16

    Padrão Re: Acessando Radios de Outras Interfaces

    ok ficamos no aguardo.



  17. #17

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por silviola Ver Post
    Valeu a ajuda Rodrigo.

    Na verdade cada AP está dentro da sua faixa por interface. E dentro da faixa e conectado a interface correta, consigo acessar tanto os AP's como os clientes. Só que pra fazer isso, preciso colocar as interfaces em Bridge ( ou usar um switch, gambiarra ainda mais "feia" ).

    Eu consigo fazer com que os clientes dos 3 painéis não se enxerguem em camada 2 e 3. O problema é que meu PC plugado a uma 4a interface, não acessa as outras 3 ( painéis ). O meu PC é justamente para administração/monitoramento, preciso que ele tenha acesso a todos os rádios e APs conectados as interfaces.

    Tentei inclusive criar 3 bridges, onde a eth do meu PC se "ponteia" com cada uma das outras 3, mas o MK só deixa cada interface ser parte integrante de uma única bridge.

    Tudo o que eu preciso é que meu Windows se comunique com o MK e seja roteado para as interfaces dos clientes para que eu possa administrar/monitorar os clientes e radios, sem deixar "vazar" tráfego broadcast, e de preferência sem NAT / Masquerade ( aliás, nem consegui também ).
    vc tem que ter em mente que trabalhar com rotas ou mascarede as interfaces tem que sempre ser blocos de ips diferentes

  18. #18

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por rbginfo Ver Post
    ok ficamos no aguardo.
    Me fui as 6 e tanta da madruga... mas consegui descobrir o problema:
    Windows 7

    Com um note que tenho com Windows XP, consigo acessar tudo normalzito.

    Pior que não é a primeira vez que o Windows 7 dá esse tipo de engronha.

    * Todos meus clientes com Windows 7, por exemplo, não pingam para a interface do MK.
    * Ainda, nestes mesmos clientes não funciona o Mikrotik Bandtwidth Test Server, que costumo deixa para medir o throughput.

    Das rotas existentes atualmente no MK, apenas 1 delas é manual, as outras todas são criadas pelo próprio MK:

    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=30 \
    target-scope=10
    Clique na imagem para uma versão maior

Nome:	         rotas.png
Visualizações:	87
Tamanho: 	15,5 KB
ID:      	39326

    O que será isso ? Será preciso criar rotas estáticas para o Windows 7 ? Onde ( MK ou Route ADD ) ?



  19. #19

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por Pirigoso Ver Post
    vc tem que ter em mente que trabalhar com rotas ou mascarede as interfaces tem que sempre ser blocos de ips diferentes
    Mas no meu caso:
    192.168.1.0/29
    192.168.21.0/24
    192.168.32.0/24
    192.168.143.0/24

    São blocos diferentes. Ou não ?

    Claro: Eles estão dentro de um mesmo "blocão" ( 192.168.0.0/16 ). Precisaria eu separar por blocos de máscara 8 para funcionar no Windows 7 ?

  20. #20

    Padrão Re: Acessando Radios de Outras Interfaces

    Supondo que estou conectado a interface 192.168.21.0/24 ( GW 192.168.21.1 )

    Se eu tento pingar um radio desligado da mesma interface ao qual estou conectado, veja o que acontece:

    ping 192.168.21.50 ( radio desligado )

    Resposta:
    "Esgotado o tempo limite do pedido"

    Já pingando um rádio desligado de outra interface 192.168.32.0/24 ( GW 192.168.32.1 )

    ping 192.168.32.50

    Resposta:
    "Resposta de 192.168.32.1: Host de destino inacessível.

    Estas respostas diferenciadas estão condizentes, deveria ser assim ? o ping "cruzado" não deveria simplesmente "esgotar o tempo" ?