+ Responder ao Tópico



  1. #1

    Padrão Problema com Vlan

    Boa tarde, tive estudando sobre Vlan e consegui fazer o que queria que era entregar o ip real que tenho a uns servidores remoto, só que fiz agora a configuração do mesmo modo porém nao pinga de um lado para o outro, só pinga de uma vlan a outra se eu marcar "Use Service Tag", porem o acesso a Rb fica extremamente ruim, pensei que poderia ser meu enlace, uso 1 par de SXT configuradas em modo bridge e station-wds respectivamente, conectadas via NV2 fechando o enlace. Segue a imagem da Vlan Configurada no servidor principal e no servidor Remoto(obs: usei essa mesma configuração para interligar 4 outros servidores da mesma rede e está funcionado).
    Clique na imagem para uma versão maior

Nome:	         lado 1.jpg
Visualizações:	100
Tamanho: 	71,4 KB
ID:      	39083Clique na imagem para uma versão maior

Nome:	         lado 2.jpg
Visualizações:	93
Tamanho: 	73,9 KB
ID:      	39084

    Desde já agradeco a todos pela ajuda quem tem me dado.

  2. #2

    Padrão Re: Problema com Vlan

    Identifiquei que no lugar de um switch tem um ap router fazendo trabalho de hub, será que é isso?



  3. #3

    Padrão Re: Problema com Vlan

    Troquei o ap router por um switch, agora consigo pingar entre as vlans, porem o acesso via Winbox quando vai conectar da Disconnected e nao completa a requisição ;(

  4. #4

    Padrão Re: Problema com Vlan

    Resolvi meu problema, percebi que alguns equipamentos wireless nao passam MTU 1500 na VLAN tive que diminuir pra 1496, o sistema esta em teste, ate o momento estável.Obrigado ao amigo Striteiro que me ajudou UASHEAUHEASUHEe( Autismo )



  5. #5
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Problema com Vlan

    Bom dia,

    Você não pode criar um VLAN em uma interface que faz parte de uma bridge. Caso esse seja o seu caso, você deve criar a VLAN com a interface bridge.

    Seria esse o seu caso?

    Abraço

  6. #6

    Padrão Re: Problema com Vlan

    Citação Postado originalmente por gamineiro Ver Post
    Bom dia,

    Você não pode criar um VLAN em uma interface que faz parte de uma bridge. Caso esse seja o seu caso, você deve criar a VLAN com a interface bridge.

    Seria esse o seu caso?

    Abraço
    Bom dia Gamineiro como vai?eu criei a Vlan em uma interface que não faz parte de uma Bridge, estranhamente alguns locais da rede aceitaram a configuracao da VLAN com MTU 1500 e outra parte somente com MTU 1496, li algo no forum oficial sobre fragmentacao dos pacotes VLAN que certas redes Wireless realmente não funcionam, só não entendi esse conceito, sabe como funciona isso e por que?
    Última edição por striteiro; 21-09-2012 às 14:12.