+ Responder ao Tópico



  1. E ai Galera... Estou montando um proxy para funcionar com o squid para bloquear algumas paginas aqui na empresa.
    Minha Rb aqui é uma RB750GL . Resetei ela e vou começar do zero , sem nenhuma regra . Minhas interfaces estão assim:

    Mikrotik 5x
    eth1 : 10.8.0.xxx - internet
    eth2 : off
    eth3 : 192.168.3.1/30 - proxy
    ether4 off
    ether5 : 192.168.1.0/24 - Clientes

    Ubuntu 10.04
    eth1 : ip 192.168.3.2 mascara: 255.255.255.252 gateway: 192.168.3.1 e dns: 192.168.3.1


    Na aba firewall NAT vou add assim :


    /ip firewall nat
    add chain=masquerade src-address=192.168.1.0/24 action=srcnat comment="NAT - CLIENTES" disabled=no


    /ip firewall nat
    add chain=dstnat src-address=192.168.1.0/24 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.3.2 to-ports=3128 \ comment="NAT - Proxy" disabled=no

    Sei que no ubuntu squid tenho que configurar para redirecionar tudo para a porta 3128 no squid.conf e tambem na rc.local usando a linha de comando
    iptables -t nat -A PREROUTING -i eth1 -p tcp --dport 80 -j REDIRECT
    > --to-port 3128

    Apenas fazendo isso ja tem que funcionar? Ou tem que add alguma coisa na aba MANGLE , QUEUES ?

    =)
    Última edição por rodrigodapinta; 28-09-2012 às 13:58. Razão: alteração de duvida






Tópicos Similares

  1. Problemas no redirecionamento de porta 80 para 3128 (squid)
    Por bruno_batista no fórum Servidores de Rede
    Respostas: 14
    Último Post: 08-06-2006, 14:18
  2. redirecionar porta 80 para 3128
    Por lucianoruz no fórum Servidores de Rede
    Respostas: 8
    Último Post: 15-10-2004, 14:48
  3. problemas com porta 80
    Por vinigama no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-08-2004, 08:34
  4. Melhor forma de liberar porta 80 e 3128
    Por Visitante no fórum Servidores de Rede
    Respostas: 4
    Último Post: 28-07-2004, 17:54
  5. Redirecionar porta 80 para 3128
    Por giuliano no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-01-2004, 18:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L