Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Senhores , mil desculpas se estou postando no lugar errado ou post duplicado , nunca postei apenas lí post´s (SOU NOVO AQUI)

    Estou aqui para solicitar ajuda desta comunidade que tanto ja me ajudou e ajudou a varias pessoas, estou a quase 24hr´s acordado tentando implantar um cache speedr na minha rede MK sendo que não consigo fazer ela comunicar de jeito maneira com os script encontrados na rede e no proprio site da speedr, uso HOTSPOT com duas saidas para clientes (CABO/RADIO) estou quase desistindo de colocar este bendito servidor de cache pra rodar e deixar meu misero servidor do MK rodando o cache "FULL" dele, SEGUE MINHA TOPOLOGIA se alguem puder me dar alguma dica fico muito grato caso contrario agradeço por ter ao menos lido meu post:
    PTP DHCP + MK 5.18(CRACK+HOTSPOT)(POSSUI 4 ETH) = 2 SAIDAS ETH PARA CLIENTES (RADIO/CABO)

    Estou tentado ligar a SPEEDR em paralelo na MK
    Clique na imagem para uma versão maior

Nome:	         TOPOLOGIA.jpg
Visualizações:	331
Tamanho: 	30,2 KB
ID:      	39255

    DESDE JA SOU MUITO GRATO!

    Ramon Sampaio
    ID 112*81470 NEXTEL
    TEC. REDE HFC

  2. Amigo poste mais detalhes ai da sua rede pra que possamos te ajudar, poste as regras que esta usando nas suas configurações, onde esta exatamente o erro?

    abraços...



  3. Amigo "wdnc5" agradeço por me AJUDAR as regras que estou usando são estas a seguir , quando ativo elas não da conexão nem comunicação com o speedr:

    /ip firewall mangle add action=mark-connection chain=prerouting comment="if addrlist = speedr-redirect -> mark connection [connmarkspeedr-redirect]" disabled=no dst-address-list=!intranet dst-port=80 new-connection-mark=connmarkspeedr-redirect passthrough=no protocol=tcp src-address-list=speedr-redirect


    /ip firewall nat add action=dst-nat chain=dstnat comment="if [connmarkspeedr-redirect]-> redirect [192.168.254.2 tcp.dst=3128]" connection-mark=connmarkspeedr-redirect disabled=no dst-address-list=!intranet protocol=tcp to-addresses=192.168.254.2 to-ports=3128


    /ip firewall address-list add address=10.1.1.0/24 comment="" disabled=no list=intranet


    /ip firewall address-list add address=10.1.1.0/24 comment="Regra webcache" disabled=no list=speedr-redirect


    /ip firewall address-list add address=172.16.0.0/24 comment="" disabled=no list=intranet


    /ip firewall address-list add address=171.16.0.0/24 comment="Regra webcache" disabled=no list=speedr-redirect


    /ip firewall nat add action=masquerade chain=srcnat comment="Masquerade intranet" disabled=no dst-address=!192.168.254.2 src-address-list=intranet


    /ip firewall nat add action=masquerade chain=srcnat comment="Masquerade speedr" disabled=no dst-address-list=!intranet src-address=192.168.254.2

  4. amigo teste esta regra em anexo, já montei 4 speedr com elas e nunca tive problemas.
    não ta lá estas coisas não mais da pra entender rsrss
    poste ai qual erro esta ocorrendo pra que a galera possa passar mais dicas pra você.

    segue anexo:
    Clique na imagem para uma versão maior

Nome:	         REGRAS SPEEDR PARALELO AO MIKROTIK.pdf
Visualizações:	624
Tamanho: 	1,26 MB
ID:      	39256



  5. O problema aqui e o seguinte , quando ativo as regras que estão no ultimo post meu a rede para e nao comunica o MK com o Speedr, ja liberei o CIDR no speedr colocando a faixa de IP dos clientes do mk e da rede do link mas mesmo assim não deu muito resultado.

    Vou testar agora seu SCRIPT e posto resultado em alguns minutos DESDE JA MUITO OBRIGADO






Tópicos Similares

  1. Configuração Mikrotik 5x Hotspot + Speedr 0.9.0 Paralelo
    Por fabriciodelima no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-11-2013, 12:01
  2. Mikrotik - hotspot trava e reinicia sozinho...
    Por alexgomes no fórum Redes
    Respostas: 2
    Último Post: 30-03-2008, 19:11
  3. Squid + Mikrotik + Hotspot
    Por adminegg no fórum Redes
    Respostas: 0
    Último Post: 01-02-2008, 09:02
  4. Mikrotik - Hotspot - acessar AP
    Por 1929 no fórum Redes
    Respostas: 6
    Último Post: 02-01-2008, 19:16
  5. Mikrotik hotspot não desliga cliente.
    Por alexgomes no fórum Redes
    Respostas: 1
    Último Post: 09-08-2007, 21:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L