+ Responder ao Tópico



  1. Olá a todos! Estou montando um servidor que precisa de uma configuração em cima do hotspot. Servidor MK versão 5.2 que está atualmente rodando numa RB 750GL com configurações fixas, sem hotspot e acesso web liberado para todos os usuários ( travando a conexão nas simple queues). O que preciso é montar um hotspot onde eu tenha um nível com liberação total de acesso web, um nível que poderá somente acessar dois sites específicos e outro nível sem acesso web. Se alguém puder me ajudar ficarei muuuuuito agradecido.

  2. sim vc precisa usar web-proxy podera facilitar e ainda mostrar telas para o usuario falando o motivo
    as configuraçoes de web-proxy apos adicionar so ir no nat e fazer redirecionamento dos ips para web-proxy e depois fazer o controle no access do proprio proxy

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=\
    unlimited max-client-connections=600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0
    /ip proxy access
    add action=allow disabled=no dst-host=www.bylltec.com.br dst-port=""
    add action=allow comment=chefe disabled=yes dst-host=www.facebook.com dst-port="" src-address=192.168.1.25
    add action=deny disabled=yes dst-host=www.facebook.com dst-port="" redirect-to=\
    "www.bylltec.com.br/site/gestorserver/avisos/aviso_bloqueado.php\?idaviso=2" src-address=192.168.1.0/24
    add action=deny disabled=yes dst-host=:sexo dst-port="" redirect-to=\
    "www.bylltec.com.br/site/gestorserver/avisos/aviso_bloqueado.php\?idaviso=2"
    add action=deny disabled=yes dst-port="" path=*.flv
    add action=deny disabled=yes dst-port="" path=*.avi
    add action=deny disabled=yes dst-port="" path=*.mp4
    add action=deny disabled=yes dst-port="" path=*.mp3
    add action=deny disabled=yes dst-port="" path=*.zip
    add action=deny disabled=yes dst-port="" path=*.rar
    add action=deny comment=teste disabled=no dst-port="" redirect-to=\
    "www.bylltec.com.br/site/gestorserver/avisos/aviso_bloqueado.php\?idaviso=13" src-address=192.168.7.254
    add action=deny comment=zazazaz disabled=no dst-port="" redirect-to=\
    "www.bylltec.com.br/site/gestorserver/avisos/aviso_bloqueado.php\?idaviso=2" src-address=192.168.1.234
    add action=allow disabled=no dst-host=www.bylltec.com.br dst-port=""



  3. Então neste caso, somente quem estivesse na regra descrita por vc teria acesso restrito? quem não estivesse na regra estaria com o acesso full?

  4. Para bloquear o resto coloca esta regra abaixo no ao final das outras regras caso necessario.
    add action=deny comment=bloqueio total disabled=no dst-port="" redirect-to=\
    "www.bylltec.com.br/site/gestorserver/avisos/aviso_bloqueado.php\?idaviso=2" src-address=0.0.0.0






Tópicos Similares

  1. Ajuda com Página de Acesso negado Web-Proxy
    Por Jonatanmcc no fórum Redes
    Respostas: 5
    Último Post: 31-01-2009, 13:28
  2. Respostas: 0
    Último Post: 17-12-2008, 19:06
  3. Respostas: 3
    Último Post: 24-09-2007, 19:23
  4. Permissões de acesso
    Por robson_alves no fórum Servidores de Rede
    Respostas: 3
    Último Post: 31-08-2004, 06:40
  5. usuarios mudar a senha de acesso web via browser
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-02-2003, 17:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L