Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Colegas, um alerta direcionado ao pessoal que utiliza roteadores Mikrotik:

    - A atualização para o iOS6 tem trazido diversas dificuldades aos usuários no acesso Wifi, ou seja, depois da atualização para de funcionar o Wifi, ou funciona só em alguns AP's ou não funciona em nenhum tipo de AP.

    Pois bem, enfrentei alguns problemas na migração do meu iPhone 4S, após a atualização para o iOS6 parou de funcionar o Wifi, basicamente onde eu tinha instalado os roteadores da série RB/751, e depois de me bater um pouco notei que por algum motivo que ainda não entendi o iOS6 não funciona se deixar a banda em: 2GHz-B/G/N, tem que tirar o N e deixar somente: 2GHz-B/G, assim funciona o wifi do iOS6 normalmente.
    Não tive tempo de testar em outro roteador diferente para ver se é alguma coisa relacionada ao protocolo "N", ou se é apenas com a RB/751, se algum colega tiver a disponibilidade e tempo de testar em um outro roteador de outra marca com o "N" habilitado poderia dar um feedback para o pessoal aki.
    Um grande abraço a todos.

  2. Vários usuários do 4S estão reportando o problema. Duas soluções presentes em alguns sites são:

    1) Go to Settings>General>Reset>Reset Network Settings
    Reboot system
    Go to Setting WiFi and select your wireless connection.
    Hit the ">" symbol for that connection.
    Select "Auto" for HTTP Proxy.

    2) Desabilitar a criptografia da wifi.

    Não tenho como testar aqui pois sou usuário do 4. Também atualizei para iOS 6 e não tive problemas com a WIFI.



  3. Não é exclusividade do 4S não, os usuários do 4 também estão enfrentando o mesmo problema, minha esposa tem um 4 e teve o mesmo problema.
    Também tinha visto essas soluções na internet, mas nenhuma deu resultado.
    Abri 4 protocolos de reclamação com a Apple a respeito do problema e fizeram de tudo e não resolveu, em nenhum dos 2 celulares, e me pediram para enviar os celulares para uma assistência técnica autorizada mais próxima, que no meu caso era Curitiba, mas como os correios estavam em greve, e agora como conseguir dar esae jeitinho não vou enviar, vou aguardar ele lançarem uma correcão do iOS.

  4. Tem 10 dias que atualizei meu 4S para o iOS6, testei em vários roteadores de marcas diferentes, e não apresentou problema.



  5. Magal, é só fazer uma pequena pesquisa no Google, que você constatará que é um feliz sortudo, porque o estrago foi feio, só em nossa empresa temos 3 iPhones 4 e mai o meu que é um 4s, desses 3 apresentaram o mesmo problema na Wifi e outro apresentou problema no 3g.






Tópicos Similares

  1. Modem da Oi da Telsec com problema no Wifi
    Por filipedonato no fórum Redes
    Respostas: 1
    Último Post: 21-06-2016, 07:42
  2. Problema c/ Evolution após atualizar Ubuntu
    Por ijr no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 21-10-2011, 16:36
  3. Problema no particionamento após instalar Ubuntu
    Por rafaelstanley no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 04-10-2010, 13:30
  4. Respostas: 4
    Último Post: 16-12-2009, 12:39
  5. Respostas: 3
    Último Post: 21-07-2005, 14:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L