+ Responder ao Tópico



  1. Ola... Bom Dia...
    Venho pedir um auxilio a todos.
    Montei um servidor squid com ip 192.168.0.123, e a minha rede a mascada é 255.255.255.0.
    Entao, estou com um problema ao criar a regra no mikrotik de tudo que chegar na porta 80 redirecionar para o ip 192.168.0.123 na porta 3128 que é a do squid.
    Alguem poderia me ajudar ?

  2. Faz assim, primeiro marque todas conexões destinadas a porta 80, troque a rede 10.0.0.0/8 pela rede que usar em seus clientes.

    /ip firewall mangle
    add action=mark-routing chain=prerouting disabled=no dst-port=80 new-routing-mark=squid passthrough=yes protocol=tcp src-address=10.0.0.0/8

    E por fim todos pacotes que forem marcados no mangle irão ser roteados para o squid.

    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.0.123 routing-mark=squid



  3. nao funcionou, acho que teria que ser uma regra de nat

  4. Citação Postado originalmente por evandrocj Ver Post
    nao funcionou, acho que teria que ser uma regra de nat
    A regra de cima está correta, basta o squid estar configurado para receber as requisições.
    Tente assim então...

    /ip firewall nat
    add action=dst-nat chain=dstnat disabled=no dst-port=80 protocol=tcp src-address=10.0.0.0/8 to-addresses=192.168.0.123 to-ports=3128






Tópicos Similares

  1. Respostas: 0
    Último Post: 25-06-2009, 00:15
  2. Help com squid
    Por cobaiarpo no fórum Servidores de Rede
    Respostas: 4
    Último Post: 18-08-2008, 09:03
  3. Problema com Cache Full (squid fora do mikrotik)
    Por tacianopinheiro no fórum Redes
    Respostas: 2
    Último Post: 07-07-2008, 19:32
  4. Servidor Squid junto com Mikrotik
    Por alykepler no fórum Redes
    Respostas: 8
    Último Post: 21-12-2007, 07:46
  5. Help com ACL do Squid
    Por bouncer no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-07-2005, 20:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L