Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão AJUDA! Novos IPS válidos não navegam!

    Desculpe se já houver outro tópico com o mesmo assunto, procurei e não encontrei nada.
    Estou precisando de uma ajuda urgente.

    A operadora de LINK dedicado estava liberando 5 ips válidos para mim.
    Só que era insuficiente(no momento to com dois links dedicados por isso, pagando um absurdo), depois de muita burocracia e espera liberaram uma nova faixa.
    Só que não entendi muito bem como funciona, porque o seguinte

    A antiga faixa de ip era 200.199.X.XXX/28

    E o únicos dados que foi me passado é que liberou uma nova faixa que seria 200.215.XXX.XXX/27 e que o gateway era o antigo 200.199.X.97.
    O problema é que ao colocar qualquer ip dessa nova faixa no mk, a rota para o gateway antigo não é encontrada e claro não navega.
    tentei colocar o ip valido 200.215.XXX.XXX com mascara /8(255.0.0.0.0) na interface. Mas não navega. Porem um apessoa de fora consegue pingar o IP.
    O que eu devo fazer?
    Por favor ajudem!

  2. #2
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    amigo novo bloco tem uma gateway proprio, nao e o antigo nao, tenho aqui a mesma coisa e sao duas faixas cada qual com seu gateway exemplo este 200.215.xxx.xxx/27 tera um gateway 200.215.xxx.xxy/27


    post ai as duvidas



  3. #3
    Avatar de sgtelecom
    Ingresso
    Jul 2012
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    93

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Pode ter o Gateway antigo sim, basta a operadora em vez de criar uma nova faixa para ele, abriu mais sua faixa, tirou o /29 e fez um /27

  4. #4
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Citação Postado originalmente por sgtelecom Ver Post
    Pode ter o Gateway antigo sim, basta a operadora em vez de criar uma nova faixa para ele, abriu mais sua faixa, tirou o /29 e fez um /27
    e verdade se eles manteram a mesma faixa so aumentando o numero continua o mesmo gateway mas se eles passaram uma ova faixa ou bloco ai muda o gateway o me caso fiqui com dois blocos cada qual com seu gateway



  5. #5

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Galera se a operadora deu um bloco novo, eles concerteza rotearam ele para responder pelo mesmo gateway, isso é roteamento e muito simples.

    agora o que o amigo tem que fazer é apenas colocar a faixa de ips na INTERFACE de CLIENTES dele e pronto ex:

    200.215.XXX.XX1/27 nova rede passada pela operadora na interface: CLIENTES

    no cliente vc configura assim: IP : 200.215.XXX.XX2
    MASC:255.255.255.224
    GW: 200.215.XXX.XX1
    e dns que vc use ae na sua rede amigo..

    Somente isso, faço isso com todas as redes novas que recebo de operadoras e sempre funciona, porque isso é teoria de roteamento e nada mais.

  6. #6

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Olha para saber qual é o seu novo gateway é so pingar no primeiro e ultimo ip do seu novo bloco; sempre as operadoras colocam assim.

    ex: se ele te passou o bloco 200.215.100.128/27
    vc da um ping 200.215.100.129
    ping 200.215.100.158

    um vai responder e esse sera o seu novo gateway.
    Se nao der resposta é porque o seu bloco ainda nao foi configurado no seu roteador. Ai vc liga na operadora.

    Valew...

    t mais



  7. #7
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    de um tracert pra algum ip fora que irá saber o gateway

  8. #8
    Avatar de sgtelecom
    Ingresso
    Jul 2012
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    93

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    O mais facil e ligar para operadora e perguntar se eles te deram uma faixa nova ou vincularam os ips novos a faixa antiga.
    Aqui faço muito disso:
    Dou um /30 e vinculo um /29 ou /28, assim o cliente coloca o /30 na Wan e o /29 na sua Lan, assim o cliente pode dar IP validos aos clientes sem precisar quebrar as faixas



  9. #9

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Samuel, não sei se entendi certo, nem como é sua estrutura ai, mas vou imagina o seguinte.


    WAN - Um /30 qualquer com gateway pra sua operadora.


    LAN - 200.199.X.XXX/28
    LAN - 200.215.XXX.XXX/27


    Nesse caso acima, você terá que ter 1 ip na sua LAN em cada faixa dada. Dependendo de cada cliente/equipamento, no qual der o ip em uma faixa ou outra, vai colocar o gateway correspondente a faixa escolhida, apontando para o ip que colocou na LAN.


    Senão for assim, se você tinha a primeira faixa na WAN mesmo, e só fazia NAT, e agora ele te deu outra faixa, dizendo para colocar o mesmo gateway isso não é possivel, cada rede em L3 precisa um gateway na mesma rede, você pode até quebra isso em subredes menores para por na sua LAN, mas dai vai perder muitos ips, pouco menos da metade disso, só pra rotear. Se puder dar mais detalhes ou colocar de forma mais precisa, wan, lan e ips como estão configurados, posso falar com mais certeza o que fazer.

    Ps: Na verdade em redes tudo dá pra fazer, mas se for a 2 opção, vai ser uma gambi danada, com nat pra fazer isso funcionar na sua rede, o ideal é ele te dar uma rede maior sem essa quebra.


    Abraços e sorte ai!

    Anderson

  10. #10

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Opah, eu tinha mandado uma resposta no tópico ontem, mas pelo jeito não postou.

    Seguinte,

    Eu já tenho uma faixa de ip válidos. fica assim

    200.225.X.97 GATEWAY
    200.225.X.98 até 102 IPS VALIDOS.


    Dai 'liberaram outra' só que só me passaram o seguinte dado: a nova faixa era 200.216.X.192/27 e o gateway era o antigo.
    Bom, pelos meus calculos essa nova faixa é de 200.216.X.198 até 200.216.X.222. Beleza, botei esse endereço na interface do mikrotik que recebe o link e desativei o antigo, já que então só mudaria o IP, não mudando GATEWAY nem DNS.
    Sò que a parti do momento que faço isso, não navega, a rota para o gateway fica como inalcançada.

    Mandei um email pro cara que ta cuidando disso, porem é muito ta demorando muito, e tudo que ele confirmou foi que meus dados tão certo, eu simplesmente não estou entendo, o que exatamente devo fazer pra fazer com que essa nova faixa de ip funcione?

    Segue até o EMAIL:

    __________________________________________________________________
    Oi Samuel,
    Boa tarde!

    Seguem as repostas.

    Qualquer dúvida, estou a disposição!

    1- A Antiga faixa continua funcionando normalmente? SIM!
    2- Você passou pra gente a faixa: 200.216.X.192/27
    3- A faixa de ip válidos então é 200.216.X.193 até 200.216.X.222, correto? SIM!
    4- A mascara de rede fica sendo 255.255.255.224 (27) ? Sim!
    5- Gateway continua sendo o do antigo Pool então? Sim!

    Atenciosamente,

    Tiago Rodrigues dos S. Pinto, PMP
    Oi - Gerente de Projetos
    Diretoria de Mercado Empresarial
    Oi Fixo: (31) 3229-9121
    [email protected]

    [IMG]file:///C:\Users\SAMUEL~1\AppData\Local\Temp\msohtmlclip1\01\clip_image001.jpg[/IMG]

    De: Samuel [mailto:[email protected]]
    Enviada em: quinta-feira, 4 de outubro de 2012 13:29
    Para: Tiago Rodrigues Dos S Pinto
    Assunto: RES: X


    Foi passado a faixa endereço de IP que estávamos aguardando.
    Gostaria de esclarecer algumas dúvidas.

    1- A Antiga faixa continua funcionando normalmente?

    2 – Você passou pra gente a faixa: 200.216.X.192/27
    A faixa de ip válidos então é 200.216.X.193 até 200.216.X.222, correto?
    A mascara de rede fica sendo 255.255.255.224 (27) ?
    Gateway continua sendo o do antigo Pool então?
    No aguardo.


    Por favor, não sei mais o que fazer.



  11. #11

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Anderson, então, é a segunda opção mesmo.
    fica o seguinte.

    Tenho vários Mikrotiks que estão conectando nesse link, cada mikrotik tem um IP valido na WAN que vai de 200.199.X.98 até 102, sendo que o gateway fica sendo o 200.199.X.97
    faço um nat pra cada IP e distribuo em uma faixa local (10.0.X.X)

    Até ai beleza, só que eu tenho muito mais torres do que ip validos, logo então tive que pedir mais, só que dai foi como relatei, me passaram somente que seria 200.216.X.192/28 e que o gateway era o antigo 200.199.X.97

  12. #12

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Citação Postado originalmente por arrjnet Ver Post
    Galera se a operadora deu um bloco novo, eles concerteza rotearam ele para responder pelo mesmo gateway, isso é roteamento e muito simples.

    agora o que o amigo tem que fazer é apenas colocar a faixa de ips na INTERFACE de CLIENTES dele e pronto ex:

    200.215.XXX.XX1/27 nova rede passada pela operadora na interface: CLIENTES

    no cliente vc configura assim: IP : 200.215.XXX.XX2
    MASC:255.255.255.224
    GW: 200.215.XXX.XX1
    e dns que vc use ae na sua rede amigo..

    Somente isso, faço isso com todas as redes novas que recebo de operadoras e sempre funciona, porque isso é teoria de roteamento e nada mais.
    Cara, eu não quero repassar esses ips para os clientes.
    Quero colocar em outras torres que tao conectando diretamente ao LINK.
    Sera que da pra fazer isso? Ou vou ter que pedir pra me liberar uma faixa sem quebras?



  13. #13

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Ola Samuel,

    vc tem roteador da oi no link ? ou vai do mux ou conversor direto para seu mk.

  14. #14

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Citação Postado originalmente por Marciossp Ver Post
    Ola Samuel,

    vc tem roteador da oi no link ? ou vai do mux ou conversor direto para seu mk.
    Roteador, porem não tenho acesso a ele.



  15. #15

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    da um ping nesse ip 200.216.X.193

    se tiver resposta esse é o seu gateway

  16. #16
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Citação Postado originalmente por arrjnet Ver Post
    Galera se a operadora deu um bloco novo, eles concerteza rotearam ele para responder pelo mesmo gateway, isso é roteamento e muito simples.

    agora o que o amigo tem que fazer é apenas colocar a faixa de ips na INTERFACE de CLIENTES dele e pronto ex:

    200.215.XXX.XX1/27 nova rede passada pela operadora na interface: CLIENTES

    no cliente vc configura assim: IP : 200.215.XXX.XX2
    MASC:255.255.255.224
    GW: 200.215.XXX.XX1
    e dns que vc use ae na sua rede amigo..

    Somente isso, faço isso com todas as redes novas que recebo de operadoras e sempre funciona, porque isso é teoria de roteamento e nada mais.
    Boa tarde,

    Não é tão simples assim amigo. Essa solução que você deu está correta, ele pode assim entregar IPs válidos para onde quiser,
    MAS, como fica a WAN do roteador onde ele vai colocar esse IP 200.215.XXX.XX1/27??? Quem é o gateway?

    Você pode me dizer que ele vai usar o mesmo gateway que usa hoje, que pode ser um /30 entre o roteador da Oi e o roteador dele, CORRETO, se ele tiver isso. Porém irá faltar uma rota dentro do roteador da Oi que "aponte" a nova rede para o IP da WAN do roteador de clientes dele.

    Talvez eu não tenha sido claro, mas apenas com esses dados fica difícil configurar essa topologia. O mais fácil é ele saber qual o IP dessa nova rede que Oi colocou na LAN do roteador.

    Samuel, se quiseres me passar o IP de seu roteador (o da OI) por mensagem, eu posso te dizer quais IPs estão na LAN. Tenho acesso à alguns roteadores deles.

    Abraço



  17. #17

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Samuel, acredito já ter entendido, então vai fazer o seguinte, no seu MK que está conectado ao roteador, vamos chama-lo de MK de Borda, esse que você configurou a LAN com a faixa de ips antiga, você vai configurar a LAN dele com a faixa de ips nova, vai pegar a rede nova e colocar o primeiro ip nesse MK de Borda, nos MKs que for configurar a nova faixa você faz o nat normalmente como sempre fez, e aponta o gateway para o primeiro ip da nova rede que configurou no MK de borda, se não entendeu, vou abrir uma exceção pra você, me envie uma MP que te envio o meu skype, pois conversando fica mais fácil de entender.


    Anderson

  18. #18
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Citação Postado originalmente por snkbrz Ver Post
    Samuel, acredito já ter entendido, então vai fazer o seguinte, no seu MK que está conectado ao roteador, vamos chama-lo de MK de Borda, esse que você configurou a LAN com a faixa de ips antiga, você vai configurar a LAN dele com a faixa de ips nova, vai pegar a rede nova e colocar o primeiro ip nesse MK de Borda, nos MKs que for configurar a nova faixa você faz o nat normalmente como sempre fez, e aponta o gateway para o primeiro ip da nova rede que configurou no MK de borda, se não entendeu, vou abrir uma exceção pra você, me envie uma MP que te envio o meu skype, pois conversando fica mais fácil de entender.


    Anderson
    Bom dia,

    Mas e a rota no router da Oi, como fica? Lá tem que ter uma rota estática apontando a rede nova para algum lugar, correto?

    Abraço



  19. #19

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Não precisa de rota no router da oi, se ele colocar um ip da nova rede na interface LAN do MK de borda, essa será uma rede diretamente conectada, dispensando qualquer configuração de rota adicional, a volta do pacote para a oi, vai utilizar o mesmo gateway padrão que ele tem configurado na WAN do MK de Borda, e que deve apontar para o roteador da oi que ele tem lá.


    Anderson

  20. #20

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Citação Postado originalmente por snkbrz Ver Post
    Samuel, acredito já ter entendido, então vai fazer o seguinte, no seu MK que está conectado ao roteador, vamos chama-lo de MK de Borda, esse que você configurou a LAN com a faixa de ips antiga, você vai configurar a LAN dele com a faixa de ips nova, vai pegar a rede nova e colocar o primeiro ip nesse MK de Borda, nos MKs que for configurar a nova faixa você faz o nat normalmente como sempre fez, e aponta o gateway para o primeiro ip da nova rede que configurou no MK de borda, se não entendeu, vou abrir uma exceção pra você, me envie uma MP que te envio o meu skype, pois conversando fica mais fácil de entender.


    Anderson
    Acho que entendi, eu tinha feito algo semelhante, foi o seguinte, tinha colocado o primeiro IP dessa nova faixa no WAN do MK de broda, depois nos outros MKS coloquei o GATEWAY como sendo esse, navegou, so que quando fui em meuip o ip tava com o da antiga faixa, o do MK de borda.


    Vou fazer um desenho completo da rede com todos equipos e ips, posto aqui para melhor entendimento. Obrigado desde já =D