+ Responder ao Tópico



  1. Caros amigos, me desculpe a ignorância: Tenho uma rede com 30 Computadores, que acessam a internet pelo meu Mikrotik, Uma RB1100. Gostaria de saber como eu faço uma lista de sites que cada grupo de computadores pode acessar, como no Isa Server. Por Exemplo:

    Computadores dos Vendedores:
    192.168.0.1
    192.168.0.2
    192.168.0.3
    192.168.0.4
    192.168.0.5
    Computadores do Financeiro
    192.168.0.21
    192.168.0.22
    192.168.0.23
    192.168.0.24
    192.168.0.25

    Lista de Sites de Marcas:
    www.amanco.com.br
    www.tigre.com.br
    www.fame.com.br

    Lista de Sites de Financeiras:
    www.spc.org.br
    www.serasa.com.br

    Assim eu diria no mikrotik que "Vendedores" podem acessar "Marcas" e "Financeiras".
    Como também eu diria no mikrotik que "Financeiro" podem acessar "Financeiras".

    Não preciso de autenticação e nada. Só chegar a lenha!

  2. 1 configurar web-proxy.
    2 criar uma lista com tudo que pode e nao pode e quem pode
    3 criar um regra nat de redirecionar todas as portas de todos ips que estara no address list com nome de blqueado para a porta do proxy
    4 criar uma lista de ip com nome de bloqueado no address list do nat
    5 adicionar as permiçoes no access do proxy, podera redirecionar cada usuario para uma pagina que podera conter algum tipo de aviso escrito para que possa entender que esta agindo de forma incorreta e que esta sendo monitorado.
    regras abaixo para proxy funcionar
    #
    /ip firewall nat
    add action=redirect chain=dstnat comment="webproxy pppoe" disabled=no dst-port=80 in-interface=ether2 protocol=tcp src-address=192.168.6.0/24 to-ports=8080
    add action=redirect chain=dstnat comment="webproxy hotspot" disabled=no dst-port=80 in-interface=ether2 protocol=tcp src-address=10.5.50.0/24 to-ports=8080
    add action=redirect chain=dstnat comment="redireciona todas as portas para proxy" disabled=no protocol=tcp src-address-list=bloqueado to-ports=8080
    add action=masquerade chain=srcnat comment="masquerade pppoe" disabled=no src-address=192.168.6.0/24 to-addresses=0.0.0.0
    add action=masquerade chain=srcnat comment="masquerade hotspot" disabled=no src-address=10.5.50.0/24 to-addresses=0.0.0.0
    #
    /ip firewall address-list
    add address=192.168.1.20 comment=jose disabled=no list=bloqueado
    #
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=unlimited \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 \
    serialize-connections=no src-address=0.0.0.0
    /ip proxy access
    add action=allow disabled=no dst-host=www.bylltec.com.br dst-port=""
    add action=deny comment=jose disabled=no dst-port="" redirect-to=\
    "www.bylltec.com.br/site/gestorserver/avisos/aviso_bloqueado.php\?idaviso=2" src-address=192.168.1.20
    add action=allow comment=chefe disabled=no dst-host=www.facebook.com dst-port="" src-address=192.168.1.25
    add action=deny disabled=no dst-host=www.facebook.com dst-port="" redirect-to=\
    "www.bylltec.com.br/site/gestorserver/avisos/aviso_bloqueado.php\?idaviso=2" src-address=192.168.1.0/24
    add action=deny disabled=no dst-host=:sexo dst-port="" redirect-to=\
    "www.bylltec.com.br/site/gestorserver/avisos/aviso_bloqueado.php\?idaviso=2"
    add action=deny disabled=no dst-port="" path=*.flv
    add action=deny disabled=no dst-port="" path=*.avi
    add action=deny disabled=no dst-port="" path=*.mp4
    add action=deny disabled=no dst-port="" path=*.mp3
    add action=deny disabled=no dst-port="" path=*.zip
    add action=deny disabled=no dst-port="" path=*.rar

    #ainda vc pode filtrar direto antes de ir no proxy pelo conteudo do site usando o content do nat.



  3. tem como eu fazer o bloqueio de um site exemplo facebook e ao tentar acessar o cara ver uma mensagem por exemplo site bloqueado ou vc não tem permissão para acessar este site?






Tópicos Similares

  1. Entrega de Ip valido por Vlan (anomalias)
    Por vagnerricardo no fórum Mikrotik
    Respostas: 12
    Último Post: 04-10-2016, 23:47
  2. Repasse de IPs vlaídos por 2 roteadores
    Por emsfalcao no fórum Redes
    Respostas: 0
    Último Post: 27-10-2014, 09:53
  3. Range de IP saindo por determinada ether
    Por netpower no fórum Redes
    Respostas: 1
    Último Post: 28-06-2013, 22:23
  4. Respostas: 6
    Último Post: 10-11-2007, 20:30
  5. ACL por Grupos ou IP ?! howto
    Por Pracz no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-04-2005, 07:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L