Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Configurei Regra de Firewal na RB 750

    Pessoal boa noite sou novato aqui.

    Configurei regra de firewall na RB 750 para bloquear orkut, facebook e twitter .

    Ficou tudo certo porém os emails que utilizam porta 25 e porta 110 e usando como gerenciador o microsoft outlook deixaram de funcionar, o que devo fazer ?

    Obrigado

  2. #2

    Padrão Re: Configurei Regra de Firewal na RB 750

    Pessoal acabei de fazeer o teste e os emails so param de receber ou de enviar se nas mensagens contiver a palavra orkut , facebook ou twitter ... como fazer um bloqueio apenas de acesso ao site ??



  3. #3

    Padrão Re: Configurei Regra de Firewal na RB 750

    Para esclarecer mais detalhes a configuração foi feita colocando na regra o nome do site por exemplo facebook.com

  4. #4

    Padrão Re: Configurei Regra de Firewal na RB 750

    Bom dia, pessoal.

    Para poder ajudar melhor, acho que primeiro de tudo tem que colocar aqui as regras que você inseriu na sua RB, senão vamos ficar aqui falando só superficialmente sobre o problema.

    Um abraço.



  5. #5

    Padrão Re: Configurei Regra de Firewal na RB 750

    Olá bom dia, vou te passar uma regra para bloqueio de facebook e vc pode adapta-las para os demais sites.

    /ip firewall filter add chain=forward protocol=tcp dst-port=443 action=drop dst-address=64.13.161.61
    /ip firewall filter add chain=forward protocol=tcp dst-port=443 action=drop dst-address=66.220.0.0-66.220.158.255


    /ip firewall filter
    add action=drop chain=forward content=facebook disabled=no protocol=tcp

  6. #6

    Padrão Re: Configurei Regra de Firewal na RB 750

    Bom dia Pessoal,

    Eu não sei muito usar RB essa é a minha primeira configuração estou pedindo ajuda, eu usei os menus para configurar me parece que pode ser digitdo em tipo log etc, eu preciso que seja me passado o passo a passo, eu apenas configurei la no menu IP---> Firewall---> coloquei uma drop para o nome facebook.com por exemplo dai quando estar ativando se for receber algum email que cotiver o nome facebook o outlook simplesmente trava.



  7. #7

    Padrão Re: Configurei Regra de Firewal na RB 750

    Citação Postado originalmente por Airton Duarte Ver Post
    Bom dia Pessoal,

    Eu não sei muito usar RB essa é a minha primeira configuração estou pedindo ajuda, eu usei os menus para configurar me parece que pode ser digitdo em tipo log etc, eu preciso que seja me passado o passo a passo, eu apenas configurei la no menu IP---> Firewall---> coloquei uma drop para o nome facebook.com por exemplo dai quando estar ativando se for receber algum email que cotiver o nome facebook o outlook simplesmente trava.
    Dá para fazer regras liberando essas portas de email antes das regras do facebook e afins.
    Estou sem uma RB agora para fazer testes específicos, mas esse é um caminho fácil e eficiente, caso você não tenha outras regras para as portas de email.

    Outra alternativa: você experimentou as regras que o GivigiRJ te passou?

    Um abraço.

  8. #8
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Configurei Regra de Firewal na RB 750

    Cria uma regra que libere essas portas de e-mail e "arrasta" ela pra cima da regra de bloqueio, como o FW roda de cima para baixo, vai dar accept nessa regra de e-mail e nem vai checar o resto.
    Última edição por alexrock; 18-10-2012 às 12:10. Razão: Melhoria



  9. #9

    Padrão Re: Configurei Regra de Firewal na RB 750

    Bom dia, eu nao sei fazer a regra que o Gi falou, tem com alguem me ajudar podemos conectar remoto e resolver juntos ?

  10. #10

    Smile Re: Configurei Regra de Firewal na RB 750

    Citação Postado originalmente por Airton Duarte Ver Post
    Bom dia, eu nao sei fazer a regra que o Gi falou, tem com alguem me ajudar podemos conectar remoto e resolver juntos ?
    Ai complica!

    Copie a regra passada pelo membro e abra a aba new terminal(antes faça as alterações para adequação conforme sua necessidade)depois só colar e pressionar enter.

    Dica:faça um curso EAD ou seja a distancia Mikrotik,a varias instituições para isso,isso e muito importante



  11. #11

    Padrão Re: Configurei Regra de Firewal na RB 750

    Boa Tarde estou realmente procurando fazer um curso mas por enquanto nao dá, e preciso resolver isso urgente rsrsrs, algume poderia me auxiliar tipo fazer junto comigo ?

  12. #12

    Padrão Re: Configurei Regra de Firewal na RB 750

    Bom dia pessoal quem podria me ajudar nessas configurações , hoje seria o dia ideal para realizar as modificações.

    Aguardo um retorno por favor .



  13. #13

    Padrão Re: Configurei Regra de Firewal na RB 750

    Citação Postado originalmente por GivigiRJ Ver Post
    Olá bom dia, vou te passar uma regra para bloqueio de facebook e vc pode adapta-las para os demais sites.

    /ip firewall filter add chain=forward protocol=tcp dst-port=443 action=drop dst-address=64.13.161.61
    /ip firewall filter add chain=forward protocol=tcp dst-port=443 action=drop dst-address=66.220.0.0-66.220.158.255


    /ip firewall filter
    add action=drop chain=forward content=facebook disabled=no protocol=tcp
    Boa Tarde vc poderia me ajudar a configurar esses bloqueios ?

  14. #14

    Padrão Re: Configurei Regra de Firewal na RB 750

    Citação Postado originalmente por alexrock Ver Post
    Cria uma regra que libere essas portas de e-mail e "arrasta" ela pra cima da regra de bloqueio, como o FW roda de cima para baixo, vai dar accept nessa regra de e-mail e nem vai checar o resto.
    Boa Tarde poderia me ajudar hoje a tarde a configurar ?



  15. #15

    Padrão Re: Configurei Regra de Firewal na RB 750

    Boa tarde pessoal voltei, com a seguinte dúvida .

    Estu enviando um print de como esta feito a configuração em detalhes, eu preciso bloquear pela rb 750 o orkut, facebook, hotmail e twitter .

    O Orkut e Twitter estao bloqueados e tudo certo, meu grande problema é que o facebook quando eu bloqueio ele sem determina a aporta la na opção DST ele bloqueia ate os emails que chegam e isso trava os outlooks .

    Por favor eu não sei mexer no código da RB mais quem quizeer me ajudar podemos acessar remoto.

    Abraços,

    Airton

  16. #16

    Padrão Re: Configurei Regra de Firewal na RB 750

    Irmao voce especificou nas regras protocolo TCP porta 80 ? Porque se nao especificar ele fara o bloqueio para todas as portas que contenham a palavra.



  17. #17

    Padrão Re: Configurei Regra de Firewal na RB 750

    Citação Postado originalmente por leoservice Ver Post
    Irmao voce especificou nas regras protocolo TCP porta 80 ? Porque se nao especificar ele fara o bloqueio para todas as portas que contenham a palavra.
    OPA TUDO BEM, eu coloquei na opcção dst a porta 80 quando eu faço isso o facebook fica desbloqueado, entendeu ? Pode me ajudar nas configurações ?

  18. #18

    Padrão Re: Configurei Regra de Firewal na RB 750

    isto porque vc precisa de uma outra para https (443) que não é a porta 80, compreendeu?



  19. #19

    Padrão Re: Configurei Regra de Firewal na RB 750

    +- rsrs , o facebook esta bloqeuado agora sem setar a porta na opção DST 80 la nao tem nada, se eu ativar o bloqeuio setando a porta 80 na opção dst ele nao bloqueia nada e se ficar como esta eu nao consigo receber emails que contenham a msg de facebook entendue ? gostei do seu site podemos manter contatos no skype ou msn ...

  20. #20

    Padrão Re: Configurei Regra de Firewal na RB 750

    Outra coisa Leo, seria interessante colocar uma frase que o serviços esta bloqueado quando o usuario tentar acessar, vc pode me orientar como fazer isso ?