+ Responder ao Tópico



  1. #1

    Padrão Torrent Burlando Controle de Banda

    Pessoal estou com um cliente que esta burlando meu controle de banda libero 400k de Down e 128k de UP mas o cliente esta utilizando em certas horas ate 1 mega de upload, eu sei que ele usa programa de torrent, o que poderia ser feito pra resolver o problema. Penso em fazer uma regra de layer 7, mas não sei ao certo como proceder peço ajuda de alguma alma caridosa

  2. #2
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Torrent Burlando Controle de Banda

    Tive este problema quando usava a versão do mikrotik 2.94, atualizei para 5.18 e não tive mais estes problemas.



  3. #3
    Suporte em Redes Avatar de wdnc5
    Ingresso
    Nov 2011
    Localização
    LUZIANIA GO
    Posts
    546

    Thumbs up Re: Torrent Burlando Controle de Banda

    Citação Postado originalmente por Rmnet Ver Post
    Pessoal estou com um cliente que esta burlando meu controle de banda libero 400k de Down e 128k de UP mas o cliente esta utilizando em certas horas ate 1 mega de upload, eu sei que ele usa programa de torrent, o que poderia ser feito pra resolver o problema. Penso em fazer uma regra de layer 7, mas não sei ao certo como proceder peço ajuda de alguma alma caridosa
    Olá,

    Amigo poste ai as regras que ta usando no controle do P2p, se não tiver usando regra nenhuma este pode ser o problema.

    segue uma regra que uso aqui e funciona perfeitamente:

    mangle:
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
    no new-connection-mark=conexao-p2p p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    conexao-p2p disabled=no new-packet-mark=Pacotes-P2P p2p=all-p2p \
    passthrough=yes
    queue tree:
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=64k name=P2P-IN packet-mark=Pacotes-P2P parent=global-in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=64k name=P2P-OUT packet-mark=Pacotes-P2P parent=global-out \
    priority=8 queue=default


    Caso a 1° não funcione segue outra ainda não testei:
    /ip firewall layer7-protocol
    add comment="" name=bittorrent regexp="^(\13bittorrent protocol|azver\01\$|get\
    /scrape\\\?info_hash=)|d1:ad2:id20:|\08'7P\\)[RP]"


    /ip firewall mangle
    add action=mark-packet chain=prerouting comment="Everything else that remains" in-interface=pppoe-out1 new-packet-mark=remaining_in passthrough=no
    add action=mark-packet chain=postrouting new-packet-mark=remaining_out out-interface=pppoe-out1 passthrough=no

    /ip firewall mangle
    add action=mark-packet chain=postrouting comment="" disabled=no \
    layer7-protocol=bittorrent new-packet-mark=bittorent_out out-interface=\
    pppoe-out1 passthrough=yes
    basta alterar conforme a necessidade, abraços...

  4. #4

    Padrão Re: Torrent Burlando Controle de Banda

    Boa noite amigo tive um problema igual o seu.. resolvi da seguinte forma.
    Bridge --->> la tem a opção settings clique nela dai tira a opção se tiver seleciona firewall e vai resolver seu problema =) espero ter lhe ajudado =)



  5. #5

    Padrão Re: Torrent Burlando Controle de Banda

    Citação Postado originalmente por wdnc5 Ver Post
    Olá,

    Amigo poste ai as regras que ta usando no controle do P2p, se não tiver usando regra nenhuma este pode ser o problema.

    segue uma regra que uso aqui e funciona perfeitamente:

    mangle:


    queue tree:

    Caso a 1° não funcione segue outra ainda não testei:


    basta alterar conforme a necessidade, abraços...



    Ja uso essas regras mas mesmo assim estava dando o problema, então monitorando com o torch do mikrotik fui desativando algumas regras do mangle, então descobri que tinha uma regra de Qos que estava fazendo o controle de banda não ter validade desativei ate agora não deu mais pico, vamos ver.