Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia Pessoal,

    Estou implantando ospf em minha rede, andei estudando bastante sobre o protocolo, e com os videos do Allan consegui fazer o ospf funcionar na bancada. Agora vem a parte de colocar isso tudo em produção. O estado da minha rede hoje é toda Anel e Nateada, e tenho dúvida do seguinte,

    1 - Nas implementações de ospf tem um único roteador que vai distribuir a rota default?

    2 - Aqui em minha rede uso o Myauth 3, no mikrotik quando eu colocar a rede pertencendo ao ospf lá em network o myauth não entra no ospf, só entra quando coloco 0.0.0.0/0

    Obs: Aqui na minha topologia, eu tenho um balance pcc que receber todos os meus links adsl e tbm um dedicado e todas as minhas RBs e Myauth estão se conectando nela para sair para internet um tipico nat. Conforme essa imagem
    Clique na imagem para uma versão maior

Nome:	         Underlinux.jpg
Visualizações:	1390
Tamanho: 	79,8 KB
ID:      	40003
    Pergunto no cenario ospf vai existir um unico roteador que vai distribuir a rota default mesmo ou existe outra forma?

  2. Pretendo a mesma implantação e acredito que muitos estão a procura dessa solução... acompanhando...



  3. Boa tarde,

    1 - Nas implementações de ospf tem um único roteador que vai distribuir a rota default?
    Sim, a menos que você tenha mais de uma saída para a internet. No seu caso, você tem apenas uma.

    2 - Aqui em minha rede uso o Myauth 3, no mikrotik quando eu colocar a rede pertencendo ao ospf lá em network o myauth não entra no ospf, só entra quando coloco 0.0.0.0/0
    Não entendi muito bem. Você poderia nos mandar as configurações do OSPF para que pudéssemos detectar o equívoco?

    Obs: Aqui na minha topologia, eu tenho um balance pcc que receber todos os meus links adsl e tbm um dedicado e todas as minhas RBs e Myauth estão se conectando nela para sair para internet um tipico nat. Conforme essa imagem
    Seria interessante também nos apontar os roteadores que fazem NAT

    Abraço
    Última edição por gamineiro; 28-10-2012 às 12:31. Razão: Ortografia

  4. Existem mil maneiras de "Preparar Neston".

    Você vai pegar todos os roteadores e fazerem eles conversarem entre sí de forma isolada (Digo roteada, através de vários /30).

    Exemplo:


    [Roteador A]--------/30--------[Roteador B]--------/30--------[Roteador C]--------/30--------[Roteador N]


    Vamos supor que um desses seja o roteador que tenha a saída para a internet, nele que você vai distribuir a rota default.

    No caso em especifico do MyAuth (não possuo conhecimentos para saber se ele tem OSPF, acho que tem mas mesmo assim nenhum problema). É só vc ligar ele em algum desses roteadores com um simples /30 fazer a rota default na mão indicando a saída por ele e distribuir o /30 na rede OSPF.

    A única coisa que não sei dizer é em relação se isso funciona com NAT.

    Isso eu gostaria de perguntar aqui pros feras como o gamineiro e trober



  5. Mesmo com o NAT funciona, coloca umas regras de accept para o protocolo ospf antes da regra de NAT.
    /ip firewall nat
    add action=accept chain=srcnat disabled=no protocol=ospf
    add action=accept chain=dstnat disabled=no protocol=ospf

    Assim vc garante o funcionamento.






Tópicos Similares

  1. Ajuda com rede 1.8Km sem visada (arvores)
    Por jerryskt no fórum Redes
    Respostas: 1
    Último Post: 11-03-2008, 02:08
  2. Ajuda em redes
    Por Omega_Red no fórum Assuntos não relacionados
    Respostas: 8
    Último Post: 01-06-2006, 07:43
  3. Ajuda com rede Wireless Indor
    Por allan_nogueira no fórum Redes
    Respostas: 3
    Último Post: 15-03-2006, 16:24
  4. AJUDA URGENTE REDE
    Por lucasbh no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-01-2006, 10:04
  5. Ajuda em Rede...
    Por clash no fórum Servidores de Rede
    Respostas: 20
    Último Post: 29-04-2005, 19:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L