Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Througput do Upload muito baixo em equipamentos ubiquiti.

    Bom dia!
    Gostaria de saber a opinião de vcs quanto a quantidade média de clientes em meus APs. Minha Infraestrutura é baseada na seguinte configuração:
    Torre => BaseStation 20 dbi 90º + Rocket M5
    Clientes => Nanostation Loco M5

    Uso todos os rádios em potência máxima, ack automático e faixa de frequencia vareando de 20/40 Mhz. Fazendo testes de Througput notei que enquanto o down fica em média 60 Mbps o upload gira em torno dos 3 Mbps na maioria dos clientes. Tem alguma configuração que eu possa testar pra deixar essas taxas mais equilibradas? Ou isto é normal? Média de 50 clientes no AP. Pode ser a quantidade?

    Alguém que ja passou por isso conta a experiencia ae, valew

  2. #2

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    Para facilitar a analise,post um print das suas configurações do Rocket e também dos testes de Througput.



  3. #3

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    Segue os prints das configurações e o teste que fiz...
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Main - AP.jpg
Visualizações:	1658
Tamanho: 	104,6 KB
ID:      	40557   Clique na imagem para uma versão maior

Nome:	         Main - Cliente.jpg
Visualizações:	1459
Tamanho: 	116,2 KB
ID:      	40558  

    Clique na imagem para uma versão maior

Nome:	         Speedtest - Cliente.jpg
Visualizações:	1451
Tamanho: 	96,8 KB
ID:      	40559   Clique na imagem para uma versão maior

Nome:	         Wireless - AP.jpg
Visualizações:	1421
Tamanho: 	96,7 KB
ID:      	40560  


  4. #4

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    Amigo vc esta usando 27 dbm de potencia ! Não precisa isso tudo.
    Diminui essa pontencia pelo amor de Deus.



  5. #5
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    e verdade oa radios que estão perto devem estar fritando.

  6. #6

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    falto SS das stations conectadas ordenadas por menor sinal



  7. #7

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    Citação Postado originalmente por Pirigoso Ver Post
    falto SS das stations conectadas ordenadas por menor sinal
    Isso mesmo ,seria bom também clickar na aba main e la em baixo em monitor clickar em Station, e onde mostra o nivel de sinal dos clientes e outras informações ,print para nós.

  8. #8

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    Amigo vc postou que esta usando a potencia no maximo como se fosse uma vantagem em estar usando dessa forma quando é o contrario, baixa a potencia do seu ap que com ctz terá melhores resultados, o que deve ta gerando de interferencia aí...
    Abs.



  9. #9

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    baixar potencia do AP e dos loco M5....

    No meu caso uso AP Rocket com painel 16 dbi 120° e loco M5 nos clientes. cliente mais distante está há 800 metros. AP com 12 DBM, clientes com 12 DBM também. e fixe o AP com 20 MHZ. Você não precisa mais do que isso. Verá muito + estabilidade.

    CCQ do meu AP: 99,1%.

  10. #10

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    Bom dia!

    Autor do tópico ,resolveu seu problema com upload?

    nos de um feedback,isso e muito importante para outros membros que por ventura venham ter o mesmo problema



  11. #11

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    Boa noite!!
    Desculpem a demora, meu problema com o upload ainda não está resolvido e desde quando iniciei o tópico fiz várias alterações como atualização de firmwares, potência, ack, e até agora não tive sucesso. Vou postar uns prints do ap e testes de velocidade com dois clientes com sinais diferentes. Me deem sua opinião...
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         AP - Main.jpg
Visualizações:	448
Tamanho: 	104,3 KB
ID:      	40645   Clique na imagem para uma versão maior

Nome:	         AP - Stations1.jpg
Visualizações:	567
Tamanho: 	169,9 KB
ID:      	40646  

    Clique na imagem para uma versão maior

Nome:	         AP - Stations2.jpg
Visualizações:	461
Tamanho: 	177,0 KB
ID:      	40647   Clique na imagem para uma versão maior

Nome:	         AP - Wireless.jpg
Visualizações:	448
Tamanho: 	97,7 KB
ID:      	40648  

    Clique na imagem para uma versão maior

Nome:	         Cliente1 - Speedtest.jpg
Visualizações:	443
Tamanho: 	119,3 KB
ID:      	40649   Clique na imagem para uma versão maior

Nome:	         Cliente2 - Speedtest.jpg
Visualizações:	449
Tamanho: 	124,6 KB
ID:      	40650  


  12. #12

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    Conseguiu resolver seu problema? Se sim, qual solução? Pq to tendo o mesmo problema, baixo desempenho no Upload. Trabalho com 10Mhz, achei q era esse o problema, mas não é. Achei q era o Airmax, desativei, e não é, entrei no forum da Ubiquiti e me deram um monte dicas, mas nada resolve, nunca consigo download e upload equilibrados, nem precisa se equilibrado, mas dá 1 mega as vezes testando só o upload, é brabo! No teste consigo em torno de 25Mega de download, mas upload dá 2 mega, 3 mega no máximo!



  13. #13

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    Citação Postado originalmente por raumaster Ver Post
    Conseguiu resolver seu problema? Se sim, qual solução? Pq to tendo o mesmo problema, baixo desempenho no Upload. Trabalho com 10Mhz, achei q era esse o problema, mas não é. Achei q era o Airmax, desativei, e não é, entrei no forum da Ubiquiti e me deram um monte dicas, mas nada resolve, nunca consigo download e upload equilibrados, nem precisa se equilibrado, mas dá 1 mega as vezes testando só o upload, é brabo! No teste consigo em torno de 25Mega de download, mas upload dá 2 mega, 3 mega no máximo!
    Cara meu problema ainda persiste, mas agora não estou mais encarando como um problema de fato e sim uma condição inevitável, pois estou associando o througput ao baixo ganho da antena. Pensando por esse lado faz sentido, pois nos APs tenho BaseStations de 20dbi com Rocket M5, e meus clientes são praticamente 90% com NanoStation Loco M5 com um ganho visívelmente menor que as BaseStations. Trabalho com faixa de frequencia em 20Mhz, potencia em 23dbm e ack manual e média de 50 clientes por AP

  14. #14

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    Vc pensa igualzim eu aqui. Eu acho o ganho das Nanostations muito baixo, quem trabalha com 2.4GHz entao, pior ainda, pq o ganho das Loco M2 é de apenas 8dbi. Eu acredito que um sinal no cliente se fosse mais focado, teria um upload muito melhor, menor interferência, menor poluição geral! A Ubiquiti não se manifesta com relação a isso, muita gente no forum internacional tem reclamado desse mesmo problema, baixo throughput no upload quando a aplicação é ponto - multiponto. Quando não ocorre saturação de sinal, tipo melhor que -50dbm, eu deixo as nano dos clientes com potência em 23dbm tb, as Loco M por exemplo não funcionam em 23dbm máximo quando o MCS Rate é muito elevado, se não me engano só a partir de 39Mbps que é capaz de transmitir em 23dbm, tem isso nos documentos do produto, em pdf em 65Mbps (10MHz) ou 130Mbps (20Mhz) a potência máximo emitida se não me engano é 17dbm. Junta baixo ganho da antena, abertura aproximada de 60 graus, mas que na pratica abre bem mais, com potencia relativamente baixa, creio que cria esse problema de baixo upload, quanto mais clientes tivermos conectados. Infelizmente não posso enfiar Nanobridge em tudo quanto é cliente, senão eu faria isso, usava uma de ganho tipo 18dbi ou nessa faixa...o ACK eu tenho deixado em auto mesmo.
    Valeu pela resposta!



  15. #15

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    Um recurso que existe na versão Legacy do AirOS, era um recurso chamado de Agressividade de Data Rate ou algo assim, que permitia configurar pra conservador, agressivo e equilibrado (EWMA) acho q era isso. Estão pedindo isso de volta e a Ubiquiti diz que voltará na versão 5.5.4, não sei se com as mesmas opções, mas vai ajudar pq aqui pelo menos tenho tido muito problema com queda de Data Rate principalmente no Upload, sem muita justificativa, e de vários clientes ao mesmo tempo. Se eu tavar o Data Rate no rádio do cliente, ele continua conectado, passando dados, sem problema, perdendo um pacote ou outro, muito de vez em quando, na maioria das vezes nem dá perda alguma! Acontece aqui de eu ter um cliente com Zona de Fresnel perfeita, toda livre e em determinados horários o Data Rate de upload cair muito, é sem noção, se eu travar num valor pouco abaixo do máximo, a conexão se mantém estável com perdas esporádicas, muito esporádicas, de pacote. Esses clientes com data rate Sobre o velho novo recursos, aqui:

    http://forum.ubnt.com/showthread.php?t=29143

    http://forum.ubnt.com/showthread.php?t=28940

  16. #16

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    Versão 5.5.4 lançada e prometendo melhoria na performance em PTMP e novo algorítimo de Data Rate! Assim que der vou atualizar tudo aqui e testar.

    http://community.ubnt.com/t5/airMAX-...bc-p/418603#M5



  17. #17

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    Pow legal! Também vou atualizar aqui e fazer o teste, depois posto os resultados.

  18. #18

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    Testar aqui e reporto também



  19. #19

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    Olá, aqui trabalho com Nanostation M5 na torre e Nanostation Loco M5 nos clientes tenho clientes com sinal até -80 que iremos melhorar e um dia desses eu fiz um teste na casa da minha sogra e passou 52Mbs de download e 17Mbs de upload em uma das Nanostation M5 então você deve ta com problema de firmware pois seus clientes tem sinal muito bom e não era pra passar só 1mega de upload,e outra coisa não use mais do que 18Dbm de potencia e use 20Mhz e mude a firmware dos seus equipamentos da torre e faça os testes, fica a dica.

  20. #20

    Padrão Re: Througput do Upload muito baixo em equipamentos ubiquiti.

    Citação Postado originalmente por freitascs Ver Post
    Olá, aqui trabalho com Nanostation M5 na torre e Nanostation Loco M5 nos clientes tenho clientes com sinal até -80 que iremos melhorar e um dia desses eu fiz um teste na casa da minha sogra e passou 52Mbs de download e 17Mbs de upload em uma das Nanostation M5 então você deve ta com problema de firmware pois seus clientes tem sinal muito bom e não era pra passar só 1mega de upload,e outra coisa não use mais do que 18Dbm de potencia e use 20Mhz e mude a firmware dos seus equipamentos da torre e faça os testes, fica a dica.
    Quantos clientes simultâneos conectados em seu ap?