+ Responder ao Tópico



  1. #1

    Padrão Controle de banda sem MK

    Olá.
    Sou novo aqui e quero tirar uma duvida.
    Um colega ( que perdi o contato com ele) montou pra mim um mk pra gerenciar o controle de banda da minha internet.
    Funciona assim, nao tem lucro pois sao meus mesmo
    Tenho uma marmoraria que onde esta está localizada nao tem internet, entao joguei da minha propria casa pra lá ficando o servidor ligado em minha casa tenho o meu micro, o micro da minha filha e um notebook.
    Sai da minha casa por um ap com ip 192.168.2.2 que joga para o outro ap 192.168.2.3 / dai ligado com cabo pra outro 192.168.2.4 e joga pra 192.168.2.5, todos em WDS, dai nesse ulto que ja fica na empresa, tem cinco micros ligado nele e autenticando no servidor em minha casa ( espero que de pra entender)

    Minha duvida eh o seguinte, existe uma maneira de nao usar esse micro aqui ( MIkotik ) e ter controle de banda na empresa, pra limita-la, pois queria tira-lo.

    Ah..o ip que eu conecto na empresa é 60.1.2.2 / 60.1.3.2 /60.1.4.2 /60.1.5.2/ 60.1.6.2 e em minha casa é 40.1.1.2 /40.1.1.2/40.1.1.3

    Pois ja tentei tirar o mk e todos os micros que ligam lá ja fica com net sem controle..teria como fazer isso..eliminar esse mk e colocar o controle dentro do ultimo ap.

    Se eu colocar um ap na minha casa como cliente e ligar no WDS ele controla todos os pcs ligado a ele?

    Espero que eu tenha postado no lugar certo.
    Sugestoes sao bem vindas.

    Certo de uma resposta..
    Abraço

  2. #2

    Padrão Re: Controle de banda sem MK

    Opa! vc esta somente querendo tirar o computador que tem o Mikrotik instalado?
    se for vc pode usar uma RB750 OU RB450, caso você possua ai algum router com Firmware Aprouter, ou algum que suporte DDWRT é possível fazer isso no próprio router.



  3. #3

    Padrão Re: Controle de banda sem MK

    Opa. Essa rb eu não tenho. Tenho ap da aquário.da greatec e edmax seria algum desses. Pois eh isso mesmo áureo apenas tirar esse micro..fica ligado direto só pra isso..
    Por enquanto obrigado

  4. #4

    Padrão Re: Controle de banda sem MK

    Citação Postado originalmente por cajau Ver Post
    Opa. Essa rb eu não tenho. Tenho ap da aquário.da greatec e edmax seria algum desses. Pois eh isso mesmo áureo apenas tirar esse micro..fica ligado direto só pra isso..
    Por enquanto obrigado
    Sim amigo, é um destes ai, veja qual é o chip deles, e qual o firmware que cada um roda, e se for possível coloque o Firmware Ap-Router, mas estes ai normalmente já possui um firmware muito bom.



  5. #5

    Padrão Re: Controle de banda sem MK

    Pelo que vi agora, é Wap Pro seria isso?
    E no caso eu colocaria ele aqui em casa ou na firma?
    Como seria configurado?

  6. #6

    Padrão Re: Controle de banda sem MK

    Citação Postado originalmente por Marcionetfast Ver Post
    Para um dono de marmoraria é bem entendido em amigo em nossa área em , pois postou direitinho e em termos técnicos o que precisa !
    Mas tudo bem, vamos lá..
    Basta comprar um roteador em alguma loja de informática de sua cidade e pedir à um técnico de informática que configure para vc colocando o roteador na saída do link , a maioria dos roteadores que vendem hj já tem um controlezinho básico de banda.
    Vlw !

    Pois é, não eh porque mexo com pedras que tenho que ficar pra tras..rs
    Tranquilo colega, é que procurei aprender a mexer nisso aqui pra nao ficar preso a tecnicos, mas nao sei nadinha , procurando aprender pra me atender..Abraço



  7. #7
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Controle de banda sem MK

    Citação Postado originalmente por biohazzard Ver Post
    Opa! vc esta somente querendo tirar o computador que tem o Mikrotik instalado?
    se for vc pode usar uma RB750 OU RB450, caso você possua ai algum router com Firmware Aprouter, ou algum que suporte DDWRT é possível fazer isso no próprio router.
    sou da mesma opniao do amigo @biohazzard , a melhor opcao seria um rb 750 ou 450 q ja e mikrotik ao qual vc esta familiarizado e o custo nao alto .

  8. #8

    Padrão Re: Controle de banda sem MK

    Galera, vamos clicar na estrelinha ai, pois minha meta é ter uma boa reputação no forum!!!



  9. #9
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Controle de banda sem MK

    tb concordo em usar rb, pode colocar uma 411ah e fazer controle por ela mesmo, ou uma 433 ou até uma 750 ja que é barata

  10. #10

    Padrão Re: Controle de banda sem MK

    Essa tal de rb já viria com o mk dentro dela. Seria fazer um bakup do meu mk e passar pra ela e teria todo o acesso q tenho no meu mk?
    E ela eh do tamanho de um ap neh
    Alguém poderia me passar um Lins de onde compro uma pra resolver meu caso se isso for possível sem precisa de mais nada depois. Daí não ficaria esse micro ligado

    Por enquanto obrigado



  11. #11
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Controle de banda sem MK

    Citação Postado originalmente por cajau Ver Post
    Essa tal de rb já viria com o mk dentro dela. Seria fazer um bakup do meu mk e passar pra ela e teria todo o acesso q tenho no meu mk?
    E ela eh do tamanho de um ap neh
    Alguém poderia me passar um Lins de onde compro uma pra resolver meu caso se isso for possível sem precisa de mais nada depois. Daí não ficaria esse micro ligado

    Por enquanto obrigado


    veja ai
    http://produto.mercadolivre.com.br/M...-4-nivel-4-_JM

    de uma pesquisada em routerboard.com

  12. #12

    Padrão Re: Controle de banda sem MK

    Será q ela já vem pronta eh só passar o bakup e pronto ?
    Vou compra-lá e ver no q da
    Daí falo como ficou.
    Abraço



  13. #13

    Padrão Re: Controle de banda sem MK

    Acabou de chegar a Rb 750..vou ver se consigo configurar-la..
    Mas ja percebi que esta com o ip diferente..será que tem como muda-lo

    Será que eh so jogar o backup do meu mk e pronto..ja esta pronto pra usar


    PS: recebi tudo certinho e já esta funcionando..
    Obrigado a todos pelas respostas..

    Abraços
    Última edição por cajau; 22-11-2012 às 15:27.

  14. #14

    Padrão Re: Controle de banda sem MK

    OLá..
    Uma duvida..
    To tentando fazer ela me dar acesso mesmo estando em outro lugar..

    Ja li varias coisas aqui e nao tah dando certo..
    Alguem poderia me dizer o que esta errado..

    vou colar aqui o script..

    #=======================================#
    # Edite seus detalhes / Configurando abaixo.
    #=======================================#
    :global ddnsuser "xxxxxxxx"
    :global ddnspass "xxxxxxx"
    :global ddnshost "xxxxxxxx.changeip.net"
    :global ddnsinterface "velox"
    #=======================================#
    # Fim da definicao das configuracoes do usuario.
    #=======================================#

    :global ddnssystem ("mt-" . [/system package get [/system package find name=system] version] )
    :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface] address ]
    :global ddnslastip

    :if ([:len [/interface find name=$ddnsinterface]] = 0 ) do={ :log info "DDNS: Interface nao existe $ddnsinterface, por favor verifique a configuracao." }

    :if ([ :typeof $ddnslastip ] = "nothing" ) do={ :global ddnslastip 0.0.0.0/0 }

    :if ([ :typeof $ddnsip ] = "nothing" ) do={

    :log info ("DDNS: Nenhum IP presente na interface " . $ddnsinterface . ", por favor verifique.")

    } else={

    :if ($ddnsip != $ddnslastip) do={

    :log info "DDNS: Enviando atualizacao!"
    :log info [ ut [/tool dns-update name=$ddnshost address=[ick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
    :global ddnslastip $ddnsip

    } else={

    :log info "DDNS: Atualizacao desnecessaria."

    }

    }



  15. #15

    Padrão Re: Controle de banda sem MK

    Opa..


    Já funcionou..pesquisei e usei esse codigo e funcionou blz..

    /tool dns-update name=seu server.changeip.org address=127.0.0.255 key-name=seu usuario key="sua senha"
    [/tool dns-update ]


    Abraços

  16. #16

    Padrão Re: Controle de banda sem MK

    Agora posta ai pra gente as configurações, o que vc fez, como configurou, pois isso ajuda os iniciantes.