+ Responder ao Tópico



  1. #1

    Padrão Bloquear Ip

    Bom Galera Estou tendo Um problema!!!
    A alguns dias tem um cara tentando acessar meu MKT ele descobrio o Meu IP Valido e ta tentando acessar, como eu faço para bloquear o IP deste pião para que ele não tente mais???

  2. #2

    Padrão Re: Bloquear Ip

    Citação Postado originalmente por baleiro Ver Post
    Bom Galera Estou tendo Um problema!!!
    A alguns dias tem um cara tentando acessar meu MKT ele descobrio o Meu IP Valido e ta tentando acessar, como eu faço para bloquear o IP deste pião para que ele não tente mais???

    oque vc usa hotspot ou ppoe...

    se for hotspot é simples:

    trocar em vermelho ip do intruso :192.168.1.100
    server no caso é: hotspot1
    mac do intruso:70:71:BC:39:49:46
    depois vá em new terminal e cole
    não esqueça esssas regras tem que ficar por primeiro em /ip hotspot ip-binding
    outra coisa tambem se vc não usa telnet e ssh.
    desabilita elas.


    /ip hotspot ip-binding
    add address=192.168.1.100 disabled=no mac-address=70:71:BC:39:49:46 server=\
    hotspot1 type=blocked



  3. #3

    Padrão Re: Bloquear Ip

    Nem um dos dois cara eu uso o mkt aqui para firewall e webProxy de uma rede da empresa em que eu gerencio

  4. #4

    Smile Re: Bloquear Ip

    Opa amigo nao sei se ja resolveu..mas vai aí uma regra que bloqueio o acesso externo a porta 8291 que geralmente é usada para o acesso ao winbox.

    /ip firewall filter
    add action=drop chain=input comment="ACESSO EXTERNO WINBOX" disabled=no \
    dst-port=8291 protocol=tcp

    essa regra vc pode adaptá-la e usar para qualquer coisa...ex: acesso externo indevido pelo ssh ficaria assim

    /ip firewall filter
    add action=drop chain=input comment="ACESSO EXTERNO SSH/TELNET" disabled=no \
    dst-port=22-23 protocol=tcp

    e por aí vai...


    Abração e estamos aí pro que der e vier.

    Obs: Lembrando que com essa regra vc bloqueia todo e qualquer acesso ao seu mikrotik por fora...até mesmo vc.



  5. #5
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Bloquear Ip

    Citação Postado originalmente por baleiro Ver Post
    Bom Galera Estou tendo Um problema!!!
    A alguns dias tem um cara tentando acessar meu MKT ele descobrio o Meu IP Valido e ta tentando acessar, como eu faço para bloquear o IP deste pião para que ele não tente mais???
    Amigo a melhor forma que eu acho e trocar as ports padroes por outras portas, exemplo a porta 22 e algo de ataques se vc colocar outra porta fica mais dificial o acaque

    vc pode fazer da seguite forma

    /ip service
    set telnet disabled=yes port=23 ( disabilita a porta 23 )
    set ftp disabled=no port=2100 ( aqui altera a porta 21 pela porta 2100)
    set www disabled=no port=8000 ( aqui a porta 80 e trocada pela porta 8000
    set ssh disabled=no port=2200 ( aqui o ssh e trocado pela porta 2200 )
    set www-ssl certificate=none disabled=yes port=443 ( disabilitado a porta 443 )
    set api disabled=yes port=8728 ( disabilitada a porta API )
    set winbox disabled=no port=8200 ( auterada a porta do winbox )

    abraco tomara que seja util

  6. #6
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Bloquear Ip

    Bom dia,

    Apenas complementando a informação do amigo @arrjnet, você pode adicionar o ip do "meliante" na regra, negando acesso apenas para ele:

    Código :
    /ip firewall filter
    add action=drop chain=input dst-address=IP_DO_CURIOSO dst-port=8291 protocol=tcp

    Abraço



  7. #7
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Bloquear Ip

    Citação Postado originalmente por gamineiro Ver Post
    Bom dia,

    Apenas complementando a informação do amigo @arrjnet, você pode adicionar o ip do "meliante" na regra, negando acesso apenas para ele:

    Código :
    /ip firewall filter
    add action=drop chain=input dst-address=IP_DO_CURIOSO dst-port=8291 protocol=tcp

    Abraço
    Complementando outra alternativa como mostrou o @gamineiro e bloquear totalmente o ip do atacante da drop nele
    Código :
    /ip firewall filter
    add action=drop chain=input dst-address=IP_DO_CURIOSO  protocol=tcp

  8. #8
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Bloquear Ip

    Citação Postado originalmente por demattos Ver Post
    Complementando outra alternativa como mostrou o @gamineiro e bloquear totalmente o ip do atacante da drop nele
    Código :
    /ip firewall filter
    add action=drop chain=input dst-address=IP_DO_CURIOSO  protocol=tcp
    Cometi um equívoco. O correto é usar o src-address e não dst-address:

    Código :
    /ip firewall filter
    add action=drop chain=input src-address=IP_DO_CURIOSO

    Desculpe, abraço



  9. #9

    Padrão Re: Bloquear Ip

    Galera Agradeço muito pela ajuda de todo mundo estou eu estou usando a regra

    add action=drop chain=input comment=DROP-IP-DESCONHECIDO disabled=no protocol=tcp src-address=\
    IP-CURIOSO src-address-list=""
    add action=drop chain=input comment=DROP-IP-DESCONHECIDO disabled=no protocol=udp src-address=\
    IP-CURIOSO