+ Responder ao Tópico



  1. Olá gente, seguinte tamos com 4 lojas com MKT conexao independente.....
    Nas 4 temos servidores dos softwares ERP e emuma das 4 lojas temos ainda um servidor central
    Todos os servidores "conversam" entre sí e entre o servidor central.

    Na epoca que fiz a rede/configuracao do mkt,achei que colocando uma simples regra no firewall/nat tudo funcionaria:
    add action=netmap chain=srcnat comment=DMZ01 disabled=no src-address=192.168.1.23 to-addresses=189.111.222.333
    add action=netmap chain=dstnat comment=DMZ02 disabled=no dst-address=189.111.222.333 to-addresses=192.168.1.23
    onde 192.168.1.23 eh oipdo servidor do software (ERP) e 189.111.222.333 seria o meu ip fixo( do speedy)
    Hoje e sempre funcionou perfeitamente assim!!!!!!

    01- Mas agora to precisando acessar o mikrotik remotamente de uma das lojas e nao consigo... pois o meu ip fixo 189.111.222.333 ta redirecinado para o servidor do software (ERP).....

    02- e tambem to pensando em fazer uma rede VPN entre as 4 lojas.....

    E agora ?? me perdi.. tem saida pra isso( o caso 01 no momento eh mais, digamos, urgente )


    grato

  2. Bom dia,

    Uma simples regra de nat resolve o seu problema:

    Código :
    /ip firewall nat
    add action=accept chain=dstnat dst-address=189.111.222.333 dst-port=8291 protocol=tcp

    Coloque-a antes das outras regras de dstnat.

    Nos diga depois como ficou.

    Abraço



  3. Citação Postado originalmente por gamineiro Ver Post
    Bom dia,

    Uma simples regra de nat resolve o seu problema:

    Código :
    /ip firewall nat
    add action=accept chain=dstnat dst-address=189.111.222.333 dst-port=8291 protocol=tcp

    Coloque-a antes das outras regras de dstnat.

    Nos diga depois como ficou.

    Abraço

    PERFECT!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Os servidores do software(ERP) estao se comunicando normalmente e eu consigo acessar o mikrotik remotamente pelo winbox.
    Obrigado.
    Última edição por zemkt; 20-11-2012 às 20:10. Razão: com






Tópicos Similares

  1. Respostas: 9
    Último Post: 13-09-2016, 07:22
  2. Respostas: 0
    Último Post: 04-01-2016, 13:32
  3. Respostas: 2
    Último Post: 18-11-2014, 15:07
  4. Como salvar uma regra ou script pra não perder na hora de reiniciar?
    Por claudinhohw no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 12-02-2014, 15:52
  5. Respostas: 3
    Último Post: 26-04-2011, 07:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L