+ Responder ao Tópico



  1. #1

    Padrão HOTSPOT

    Salve galera do forum !

    Depois que troquei a versão do meu mk, quando os clientes logam apereçe agora uma janelinha de status queria tirar, alguem da uma dica ai, desde já agradesço.




    Clique na imagem para uma versão maior

Nome:	         bem vindo.jpg
Visualizações:	76
Tamanho: 	42,2 KB
ID:      	40637

  2. #2

    Padrão Re: HOTSPOT

    Citação Postado originalmente por emersonspeed Ver Post
    Salve galera do forum !

    Depois que troquei a versão do meu mk, quando os clientes logam apereçe agora uma janelinha de status queria tirar, alguem da uma dica ai, desde já agradesço.




    Clique na imagem para uma versão maior

Nome:	         bem vindo.jpg
Visualizações:	76
Tamanho: 	42,2 KB
ID:      	40637
    Olá amigo! Não tenho certeza se vai funcionar, faça um backup dos arquivos do seu hotspot e logo em seguinte tente remover no menu do winbox files, os arquivos status. Ou pode bloquear esse pop paupup pelo nevagador.



  3. #3

    Padrão Re: HOTSPOT

    Edita o arquivo alogin.htm retirando as seguintes linhas do arquivo:
    <script language="JavaScript">
    <!--
    function startClock() {
    $(if popup == 'true')
    open('$(link-status)', 'hotspot_status', 'toolbar=0,location=0,directories=0 ,status=0,menubars=0,resizable=1,wi dth=290,height=200');
    $(endif)
    location.href = '$(link-redirect)';
    }
    //-->
    </script>

  4. #4

    Padrão Re: HOTSPOT

    RESOLVIR O PROBLEMA COM A RESPOSTA DE: Claudineibj
    MAS NOTEI OUTRA COISA AGORA QUANDO LOGA NÃO APARESCE MAS O STATUS MAS DEMORA CERCA DE 5 SEGUNDOS PRA INICIAR A NAVEGAÇÃO E ANTES DE EDITAR ESTE ARQUIVO NÃO ERA ASSIM O QUE PODE SER AGORA TEM QUE ADITAR MAS ALGUMA LINHA DO ARQUIVO?



  5. #5

    Padrão Re: HOTSPOT

    Citação Postado originalmente por emersonspeed Ver Post
    RESOLVIR O PROBLEMA COM A RESPOSTA DE: Claudineibj
    MAS NOTEI OUTRA COISA AGORA QUANDO LOGA NÃO APARESCE MAS O STATUS MAS DEMORA CERCA DE 5 SEGUNDOS PRA INICIAR A NAVEGAÇÃO E ANTES DE EDITAR ESTE ARQUIVO NÃO ERA ASSIM O QUE PODE SER AGORA TEM QUE ADITAR MAS ALGUMA LINHA DO ARQUIVO?
    Edita sua pagina alogin e procura a seguinte linha:
    meta http-equiv="refresh" content="2; url=http://www.google.com.br/" ou o dominio que vc configurou"
    o numero 2 é quantos segundos demora pra depois de aberta a pagina alogin direcionar pro site do google no meu caso, edite conforme sua nessecidade

    Se fui útil estrelinha pra nóis.