+ Responder ao Tópico



  1. Oi galera,

    espero que estejam bem...
    Estou com problema na reinicialização do Sistema Operacional...
    aparece a seguinte mensagem ENTER RUNLEVEL...
    já digitei todos os níveis de inicialização...mais não acontece nada simplesmente trava...

    Alguém pode me ajudar na resolução deste problema...por favor!!

    Grato pela vossa atenção..

    Jromeup.

  2. Deduzo que você esteja usando Linux, já que você não mencionou.

    Já tentou dar boot por um live cd, ou pendrive, e ver se os arquivos da sua instalação estão íntegros?
    E aproveite também para ver no arquivo de inicialização em qual runlevel o seu sistema está setado.



  3. Então como faco pra ver em qual runlevel ele esta setado ?...(desculpe minha ignorancia)...
    e a primeira vez que me acontece este problema... nunca me aconteceu coisa do gênero...

    vou tentar dar boot com live cd...

  4. Da boot com o live cd, monta a partição onde está seu sistema (a maioria dos live cd´s vão conseguir montar automaticamente para você). Caso não consiga procura informações sobre montar uma partição manualmente.

    Aí você vai no /etc e abre o arquivo inittab. É nele que você define o runlevel a ser executado na inicialização.



  5. Ola,
    muito grato mais uma vez...
    Este e o erro que acontece quando eu digito algum nível...

    Ex:
    Enter runlevel: 4
    INIT: Entering runlevel:4

    /etc/initscript: line 21: 26 Done
    27 Segmentation fault : bin/grep -q ...

    /etc/initscript: line 21: 28 Done
    29 Segmentation fault : bin/grep -q ...

    /etc/initscript: line 21: 30 Done
    31 Segmentation fault : bin/grep -q ...

    /etc/initscript: line 21: 32 Done
    33 Segmentation fault : bin/grep -q ...

    /etc/initscript: line 40: 40 Done
    33 Segmentation fault : bin/grep -q ...

    $COLORS >/dev/null 2>/dev/null
    /etc/initscript: line 1: grep: comand not found
    /etc/initscript: line 1: grep: comand not found
    /etc/initscript: line 1: grep: comand not found
    /etc/initscript: line 1: grep: comand not found

    Obs: depois disso fica parado nesta tela e nao acontece mais nada...help-me please...

    Ja tentei dar boot com live CD...e tbm não permite eu fazer nada simplesmente trava...sera que o meu aparelho esta bugado?
    E um Cisco serie 6...mo antigão já...






Tópicos Similares

  1. Problemas na inicialização do sistema
    Por gwbra no fórum Servidores de Rede
    Respostas: 11
    Último Post: 16-09-2009, 18:40
  2. Problemas na inicialização do sistema
    Por wandersonhcn no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 27-10-2006, 08:50
  3. Problemas na reinicialização do Fedora core 2
    Por fastexca no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-02-2005, 15:34
  4. Problema na hora do boot do slack9.0
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-05-2003, 20:59
  5. problemas na autenticação do ncsa_auth no Red Hat 7.3
    Por roggy no fórum Servidores de Rede
    Respostas: 14
    Último Post: 15-11-2002, 16:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L