+ Responder ao Tópico



  1. #1

    Unhappy Problema na reinicialização do Sistema Operacional

    Oi galera,

    espero que estejam bem...
    Estou com problema na reinicialização do Sistema Operacional...
    aparece a seguinte mensagem ENTER RUNLEVEL...
    já digitei todos os níveis de inicialização...mais não acontece nada simplesmente trava...

    Alguém pode me ajudar na resolução deste problema...por favor!!

    Grato pela vossa atenção..

    Jromeup.

  2. #2

    Padrão Re: Problema na reinicialização do Sistema Operacional

    Deduzo que você esteja usando Linux, já que você não mencionou.

    Já tentou dar boot por um live cd, ou pendrive, e ver se os arquivos da sua instalação estão íntegros?
    E aproveite também para ver no arquivo de inicialização em qual runlevel o seu sistema está setado.



  3. #3

    Unhappy Re: Problema na reinicialização do Sistema Operacional

    Então como faco pra ver em qual runlevel ele esta setado ?...(desculpe minha ignorancia)...
    e a primeira vez que me acontece este problema... nunca me aconteceu coisa do gênero...

    vou tentar dar boot com live cd...

  4. #4

    Padrão Re: Problema na reinicialização do Sistema Operacional

    Da boot com o live cd, monta a partição onde está seu sistema (a maioria dos live cd´s vão conseguir montar automaticamente para você). Caso não consiga procura informações sobre montar uma partição manualmente.

    Aí você vai no /etc e abre o arquivo inittab. É nele que você define o runlevel a ser executado na inicialização.



  5. #5

    Padrão Re: Problema na reinicialização do Sistema Operacional

    Ola,
    muito grato mais uma vez...
    Este e o erro que acontece quando eu digito algum nível...

    Ex:
    Enter runlevel: 4
    INIT: Entering runlevel:4

    /etc/initscript: line 21: 26 Done
    27 Segmentation fault : bin/grep -q ...

    /etc/initscript: line 21: 28 Done
    29 Segmentation fault : bin/grep -q ...

    /etc/initscript: line 21: 30 Done
    31 Segmentation fault : bin/grep -q ...

    /etc/initscript: line 21: 32 Done
    33 Segmentation fault : bin/grep -q ...

    /etc/initscript: line 40: 40 Done
    33 Segmentation fault : bin/grep -q ...

    $COLORS >/dev/null 2>/dev/null
    /etc/initscript: line 1: grep: comand not found
    /etc/initscript: line 1: grep: comand not found
    /etc/initscript: line 1: grep: comand not found
    /etc/initscript: line 1: grep: comand not found

    Obs: depois disso fica parado nesta tela e nao acontece mais nada...help-me please...

    Ja tentei dar boot com live CD...e tbm não permite eu fazer nada simplesmente trava...sera que o meu aparelho esta bugado?
    E um Cisco serie 6...mo antigão já...