+ Responder ao Tópico



  1. #1
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Novidades Under-Linux.Org

    Senhores estamos comemorando o numero de 100 mil tópicos criados.

    E aproveitando fizemos algumas modificações no portal:

    - Todo acesso ao portal agora é via https garantindo a segurança de todos os dados enviados e recebidos pelo portal
    - Removido o sistema de grupos ( O sistema estava em desuso e estava sendo muito usado por spammers )
    - Novos servidores de banco de dados, busca e php
    - Aceleração e cache usando o sistema da Cloudflare


    Espero que gostem das novidades.

    Obrigado,

  2. #2

    Padrão Re: Novidades Under-Linux.Org

    Muito bom parabéns ao portal.



  3. #3

    Padrão Re: Novidades Under-Linux.Org

    Show de Bola!

  4. #4
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Novidades Under-Linux.Org

    100 Mil tópicos é muito sucesso!

    Sim tem uma coisinha que eu quero mencionar, @MarcusMaciel <--- Tu é meu chara, toda vez que eu vou criar um novo tópico, adicionar imagens e vídeos é um pouco difícil, tenho que copiar e texto que eu esquevi, atualizar a página, depois clico em adicionar foto e vídeo, mas mesmo assim tenho que clicar no OK Várias vezes e não sai o OK de geito nenhum, dai eu atualizo a página novamente, e assim por diante até que o OK funcione.

    Uso o navegador Mozilla, Windows XP, E Com proxy ou não da a mesma coisa.

    Sim tem uma coisinha, se não é pedir demais, é a opção SPOILER para poder adicionar regras de mikrotik sem ter que deixar o tópico tão grande.

    Sim e mais uma coisinha, "Lá vem eu com mais coisas" é a opção de HIDE, uma proteção que só os usuários cadastrados poderão ver o conteúdo principal, tipo anexos e regras, isso faz com que as pessoas se enteressem mais em agradecer os tópicos.

    Participo do forum gsmfans e lá tem essas opções de SPOILER e HIDE, acho muito boa essas opções.



  5. #5

    Padrão Re: Novidades Under-Linux.Org

    Ficou Show Marcus!!!

  6. #6
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Re: Novidades Under-Linux.Org

    Citação Postado originalmente por mjmmarcus2 Ver Post
    100 Mil tópicos é muito sucesso!

    Sim tem uma coisinha que eu quero mencionar, @MarcusMaciel <--- Tu é meu chara, toda vez que eu vou criar um novo tópico, adicionar imagens e vídeos é um pouco difícil, tenho que copiar e texto que eu esquevi, atualizar a página, depois clico em adicionar foto e vídeo, mas mesmo assim tenho que clicar no OK Várias vezes e não sai o OK de geito nenhum, dai eu atualizo a página novamente, e assim por diante até que o OK funcione.

    Uso o navegador Mozilla, Windows XP, E Com proxy ou não da a mesma coisa.
    Amigo eu nao tenho esse problema mas utilizo o navegador Chrome ultima versão. Você poderia testar no Chrome se esse problema continua ?

    Citação Postado originalmente por mjmmarcus2 Ver Post
    Sim tem uma coisinha, se não é pedir demais, é a opção SPOILER para poder adicionar regras de mikrotik sem ter que deixar o tópico tão grande.
    Você pode colocar regras de Mikrotik entre o bbcode tipo code que é representado com # no editor de texto do fórum.

    Citação Postado originalmente por mjmmarcus2 Ver Post
    Sim e mais uma coisinha, "Lá vem eu com mais coisas" é a opção de HIDE, uma proteção que só os usuários cadastrados poderão ver o conteúdo principal, tipo anexos e regras, isso faz com que as pessoas se enteressem mais em agradecer os tópicos.

    Participo do forum gsmfans e lá tem essas opções de SPOILER e HIDE, acho muito boa essas opções.
    Sobre a opção hide eu não acho correto alguem ter que agradecer para ver o tópico até pq pode não ser do interesse do usuario no final.



  7. #7
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Novidades Under-Linux.Org

    Citação Postado originalmente por MarcusMaciel Ver Post
    Amigo eu nao tenho esse problema mas utilizo o navegador Chrome ultima versão. Você poderia testar no Chrome se esse problema continua ?
    Ok Vou testar


    Citação Postado originalmente por MarcusMaciel Ver Post
    Você pode colocar regras de Mikrotik entre o bbcode tipo code que é representado com # no editor de texto do fórum.
    Código :
    Testando o BB Code
    Humm não é bem o que eu estava pensando, esse tópico que eu criei RdmPlus é enorme, e se não fosse o SPOILER não daria para ficar pequeno.

    Citação Postado originalmente por MarcusMaciel Ver Post
    Sobre a opção hide eu não acho correto alguem ter que agradecer para ver o tópico até pq pode não ser do interesse do usuario no final.
    Veja este tópico que fiz RdmPlus Somente os usuários cadastrados no site podem ver o conteudo principal da postagem, não é bem para agradecer não, você imagina quantas pessoas que tem experiências e capacidade de ensinar, e nem se interessam de compartilhar nada do que aprendeu, muita gente entra no forum somente para ler a postagem e as respostas dos usuários, e pronto pega aquele conteúdo, e deixa para lá, conheço uma pessoa na empresa em que eu trabalhava, ele poderia ajudar o pessoal com sua experiência, sabia de muita coisa, mas não ajudava a ninguem.

    Parte do conteúdo bloqueado ajuda a tirar essas pessoas que pensam só em si.

    @MarcusMaciel Você poderia entrar em contato com outros moderadores do forum, só para ver a opinião deles.
    Última edição por mjmmarcus2; 22-11-2012 às 14:06.

  8. #8
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Re: Novidades Under-Linux.Org

    Exemplo funcionamento de bbcode code

    Código :
    /ip firewall mangle
    add action=mark-connection chain=postrouting comment="Marca o com e sem TOS" disabled=no dscp=12  new-connection-mark=n-cache passthrough=yes protocol=tcp src-port=3128
     
    add action=mark-connection chain=postrouting disabled=no dscp=!12 new-connection-mark=s-cache passthrough yes protocol=tcp src-port=3128
     
    add action=mark-packet chain=postrouting comment="Libera cache full" connection-mark=n-cache disabled=no  new-packet-mark=Cache-Packet passthrough=no
     
     
     
     
    /ip firewall nat
    add action=dst-nat chain=pre-hotspot disabled=no dst-address=!10.0.0.2 dst-port=80 hotspot=auth protocol=tcp src-address=192.168.0.0/22 to addresses=10.0.0.2 to-ports=3128
     
    add action=masquerade chain=srcnat disabled=no out-interface=LINK_DIRETO
     
     
    /queue tree 
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=CACHE-FULL packet-mark=Cache-Packet parent=global-out priority=8 queue=default
     
     
    add kind=pcq name=cache pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst address6-mask=128 pcq-limit=5 pcq-rate=4800k pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000



  9. #9

    Padrão Re: Novidades Under-Linux.Org

    @MarcusMaciel

    Com a tag Spoiler, todo o texto dentro dela, fica oculto, bastando um click em cima do spoiler para ver todo o texto. Fica transparente para todos do fórum, quem quiser ler o conteúdo dá um click.

    Veja um exemplo:
    http://forum.clubedohardware.com.br/...omocoes/650162

    Clica em mostrar e sai o texto. Assim o post fica completo, mas a visualizacao mais enxuta.

    Ps. To testando a citacao de usuário da última atualizacao

  10. #10

    Padrão Re: Novidades Under-Linux.Org

    Parabens.



  11. #11

    Wink Re: Novidades Under-Linux.Org

    Parabéns! A todos que forma e ajudam nesse excelente fórum! E muito sucesso!

  12. #12
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Re: Novidades Under-Linux.Org

    Atendendo a pedidos


    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa




  13. #13

  14. #14
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Re: Novidades Under-Linux.Org

    Alguem poderia confirmar se era isso que faltava ?

    Obrigado,



  15. #15
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Re: Novidades Under-Linux.Org

    Pessoal,

    Após uma discussão interna foi decidido que os Grupos dão a liberdade de usuarios de terem suas próprias comunidades o que é interessante para o portal e para os usuários.

    Desta forma reativamos o recurso de grupos.

    Obrigado,