+ Responder ao Tópico



  1. Pessoa to com um Servidor IBM x3200 M2.
    instalei o slackware nele direitinho ele reconheceu a primeira placa rede,
    porem não to conseguindo instalar a segunda que é uma BMC5722.

    quando executo o comando lspci, ela aparece normal
    pesquisando vi o comando lsmod,
    aparece o modulo tg3 e na frente o numero zero
    que indica estar desabilitado, como faço para habilitar essa placa?
    ou instalar de alguma maneira?

  2. Pessoal não sei se estou fazendo a resposta do jeito certo.
    me desculpem se eu estiver fazendo da maneira errada.
    mas vou postar a resposta pro meu problema.

    Bom em primeiro lugar não consegui ativar a segunda placa de rede do Servidor IBM.
    porém coloquei uma terceira placa no servidor e também não funcionou
    depois de quase dois dias pesquisando achei a solução.
    é só editar o arquivo /etc/rc.d/rc.modules
    nesse arquivo tem uma lista com um serie de placas de rede
    ai é só achar o modelo da sua e tirar o comentário da linha.
    reinicio o servidor ou de um restart nesse arquivo e pronto a placa vai funcionar.






Tópicos Similares

  1. Instalar Placa de Rede Via VT6105L
    Por vivaldorf no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 04-04-2006, 07:44
  2. instalar placa de rede
    Por LeoJfa no fórum Servidores de Rede
    Respostas: 7
    Último Post: 30-01-2005, 13:46
  3. Instalar Placa de rede
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 7
    Último Post: 13-08-2004, 16:52
  4. Instalar placa de rede
    Por berg no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-03-2004, 09:04
  5. reconhecer e instalar placa de rede no conectiva 9
    Por zarabatana no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-09-2003, 00:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L