+ Responder ao Tópico



  1. Clique na imagem para uma versão maior

Nome:	         print cache.jpg
Visualizações:	70
Tamanho: 	103,9 KB
ID:      	41105Caros colegas, instalei o squid mas nao estou conseguind integrar com o mikrotik, fiz as regras de redirecionamento simples, mas na hora de apontar a saida do link em 'out interface'' so da erro conforme o print. alguem pode me dar uma força?

  2. Bom... Supondo-se que vc está tentando instalar ele em paralelo, e re-supondo que vc está fazendo o redirecionamento da porta 80, para 8080 (nativa do Squid) então a regra (no Firewall ) correta é essa:
    Imaginando o seguinte cenário, que o seu Squid usa o ip 192.168.33.2/30 então a placa do seu Mikrotik que comunica com o squid usa 192.168.33.1 e seus clientes 10.1.1.0/24


    /ip firewall nat
    add action=masquerade chain=srcnat comment="Proxy - Squid" disabled=no
    src-address=192.168.3.2


    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Proxy - Squid redirect" disabled=no
    dst-address=!192.168.3.2 dst-port=80 protocol=tcp
    src-address=10.1.1.0/24 to-addresses=192.168.33.2 to-ports=8080


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=Squid Mangle disabled=no dscp=12 new-connection-mark=proxy-hits
    passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=no


    Há tembém regras no queue tree e uma atenção mais especial pra quem usa Radius com Hotspot, no mais é isso! Boa Sorte!






Tópicos Similares

  1. Problemas com a Regra para liberar sites no SQUID
    Por eandersen no fórum Servidores de Rede
    Respostas: 6
    Último Post: 17-09-2008, 14:39
  2. Regras no SQUID para bloquear ICQ / MESSENGER
    Por soyeu no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-11-2002, 12:36
  3. Regra para habilitar pop e smtpo no Ipchains
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-09-2002, 23:09
  4. Regra para habilitar pop e smtpo no Ipchains
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-09-2002, 15:23
  5. Regra para ipchains
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-08-2002, 13:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L