+ Responder ao Tópico



  1. #1

    Padrão Firewall, Mangle acesso remoto porta 80

    Bom Dia!
    Uso LoadBalace PCC, depois que adicionei essa regra no balace, não consigo acesso remoto na porta 80 do sistema administrativo,

    # ADDRESS NETWORK INTERFACE
    0 ;;; CLIENTES
    172.16.100.1/24 172.16.100.0 ether1
    1 ;;; MaraCache
    10.0.0.1/30 10.0.0.0 ether13
    2 ;;; LINK
    177.5.2X7.XXX/XX 177.5.2X7.XXX ether3



    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=CacheMARA_clientes disabled=no dst-port=80 in-interface=!ether13 new-routing-mark=CacheMARA passthrough=no protocol=tcp
    add action=mark-routing chain=prerouting comment=CacheMARA_clientes disabled=no in-interface=!ether13 new-routing-mark=CacheMARA passthrough=no protocol=tcp src-port=80

    O IP que vai para sistema administrativo é 172.16.100.34.
    Qual regra devo colocar para liberar o acesso.

  2. #2

    Padrão Re: Firewall, Mangle acesso remoto porta 80

    Crie uma regra dando accept quando o destino for 172.16.100.34 TCP na porta 80 e coloque a regra acima da que voce mostrou acima.
    Lembre-se de desmarcar na regra a opção passthrough pois desta forma o pacote não continuara no fluxo das demais regras.

    sem duvida vai funcionar ai

    curta facebook.com/contractti pra me ajudar



  3. #3

    Padrão Re: Firewall, Mangle acesso remoto porta 80

    Caro leoservice, obrigado por responder, fiz regra dessa forma.

    /ip firewall mangle
    add action=accept chain=prerouting comment=SERVIDOR disabled=no dst-address=172.16.100.34 dst-port=80 protocol=tcp
    add action=mark-routing chain=prerouting comment=CacheMARA_clientes disabled=no dst-port=80 in-interface=!ether13 new-routing-mark=CacheMARA passthrough=no protocol=tcp
    add action=mark-routing chain=prerouting comment=CacheMARA_clientes disabled=no in-interface=!ether13 new-routing-mark=CacheMARA passthrough=no protocol=tcp src-port=80

    mas não aconteceu nada, será de outra forma, abraços

  4. #4

    Padrão Re: Firewall, Mangle acesso remoto porta 80

    /ip firewall mangle
    add action=accept chain=prerouting comment=SERVIDOR disabled=no dst-address=\
    172.16.100.34

    removi a especificação de protocolo e porta, certifique que a regra esta acima das outras. Pois se o destino estiver certo o pacote recebe accept e não continuará descendo nas demais regras.