+ Responder ao Tópico



  1. #1

    Padrão RB433AH Sumiu interfaces ethernet, switch1 type = unknown

    Boa tarde,

    A placa simplesmente reiniciou sozinha, e após voltar as 3 interfaces ethernet não são mais listadas, a placa possui 2 cartões (XR5 e R52Hn) que estão funcionando normalmente, em switch não está listando o chip, normalmente IC Plus 175C, e consequentemente não está relacionando as interfaces ao swtich, assim listando as interfaces como unknown.

    Alguém já presenciou este problema e poderia compartilhar suas experiencias?
    Não reiniciei o equipamento pois gostaria de saber o motivo do problema antes de tentativas de driblar o problema.

    Obrigado pela atenção.

  2. #2
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: RB433AH Sumiu interfaces ethernet, switch1 type = unknown

    Boa noite Amigo,


    Bom, minha experiencia

    Tive um problema semelhante e so consegui reverter resetado e voltando para configuracao defaul

    O que ocorre nao sei nao achei nada de anormal apos reconfigurar, pensei que poderia ser badblok, nas somente assim consegui reverter.

    Mas vamos ver se mais alguem teve esta parecido que resolveu de outra forma

    Abraco



  3. #3

    Padrão Re: RB433AH Sumiu interfaces ethernet, switch1 type = unknown

    se você tem acesso tenta atualizar o finware, talvez reverta.

  4. #4
    Avatar de Djaldair
    Ingresso
    Mar 2012
    Localização
    Matupá - MT
    Posts
    637
    Posts de Blog
    2

    Padrão Re: RB433AH Sumiu interfaces ethernet, switch1 type = unknown

    Procura um circuito integrado com o nome que aparece no switch, normalmente IC+ IP175D, esse integrado controla as ethers, pode ser só uma solda fria que vc resolve com uma ressolda, mas se não resolver, depois de resetar, ai só trocando esta peça. Verifica o regulador de tensão, é um que fica entre o bip e um capacitor eletrolítico perto das ether 2 e 3.



  5. #5

    Padrão Re: RB433AH Sumiu interfaces ethernet, switch1 type = unknown

    Bom dia,

    Resetei e configurei a placa a cerca de 6 dias, a versão está na 5.21, e o firmware em 2.41.

  6. #6

    Padrão Re: RB433AH Sumiu interfaces ethernet, switch1 type = unknown

    Ola,
    Tive o mesmo problema e resolvi da seguinte forma:
    Utilizando o winbox, clique em system --> Pakages e
    na telinha que abrir, vc habilita a interface que vc quer usar.
    (seleciona o item e clica em Enable) ao fazer isso a interface
    não habilita de imediato, é preciso reiniciar a RB para que
    as modificações sejam aplicadas. (system --> Reboot).

    Abraços,

    Coutinho



  7. #7

    Padrão Re: RB433AH Sumiu interfaces ethernet, switch1 type = unknown

    Citação Postado originalmente por coutinho Ver Post
    Ola,
    Tive o mesmo problema e resolvi da seguinte forma:
    Utilizando o winbox, clique em system --> Pakages e
    na telinha que abrir, vc habilita a interface que vc quer usar.
    (seleciona o item e clica em Enable) ao fazer isso a interface
    não habilita de imediato, é preciso reiniciar a RB para que
    as modificações sejam aplicadas. (system --> Reboot).

    Abraços,

    Coutinho
    Bom dia Coutinho, obrigado pela resposta, mas em system > packages está desabilitado apenas o pacote ipv6 (que não utilizo atualmente), o resto dos pacotes estão todos ativados. Do meu ponto de vista não tem relação com o problema provavelmente.

    att.