+ Responder ao Tópico



  1. #1

    Padrão avast deletou protocolo ip?

    boa noite, há dias venho tendo problemas com clientes, e sempre o mesmo problema, a placa de rede seja ela lan, ou adaptador wireless, não da nenhum ip, mostra como conectado, porem os ips ficam em branco quando clico em detalhes, ta sem nenhum valor, pelo pouco que sei parece que o Avast deletou um arquivo do Windows tc ip, porem não consigo voltar a fazer a placa pegar ip a nada. Já tentei usar um programa " tc ip repair", já executei alguns comandos que consegui no google, pelo dos e nada, sera que so mesmo formatando?

  2. #2

    Padrão Re: avast deletou protocolo ip?

    Amigo essa mesma pergunta já foi respondido aqui no forum.



  3. #3

    Padrão Re: avast deletou protocolo ip?

    Citação Postado originalmente por megabyte Ver Post
    Amigo essa mesma pergunta já foi respondido aqui no forum.
    Concordo com o amigo, mas poderia indicar o link da resposta dentro do forum. O que demostra que ajudou a pessoa, so falar que tem uma resposta, daqui apouco todo mundo irá arrumar um pretexto e somente falar, " já foi respondido no forum"

  4. #4

    Padrão Re: avast deletou protocolo ip?

    Citação Postado originalmente por lglanhouse Ver Post
    boa noite, há dias venho tendo problemas com clientes, e sempre o mesmo problema, a placa de rede seja ela lan, ou adaptador wireless, não da nenhum ip, mostra como conectado, porem os ips ficam em branco quando clico em detalhes, ta sem nenhum valor, pelo pouco que sei parece que o Avast deletou um arquivo do Windows tc ip, porem não consigo voltar a fazer a placa pegar ip a nada. Já tentei usar um programa " tc ip repair", já executei alguns comandos que consegui no google, pelo dos e nada, sera que so mesmo formatando?
    windows xp com avast?
    esta ai a solução

    [Alerta] Corrija o erro do Avast que desativa a internet

    http://www.themediafire.com/avastfix



  5. #5

    Padrão Re: avast deletou protocolo ip?

    cara muito obrigado resolveu o meu problema