+ Responder ao Tópico



  1. #1

    Padrão Atualização UBNT V5.5.2 - Perda do Acesso Web!

    Após fazer update do AirOs do NanoBridge M5 de 5.3.5 para 5.5.2 perdi o acesso ao equipamento pela web, porém o equipamento continua funcionando normalmente fechado no enlace e "pingando" normalmente, inclusive o ssh funcionando normalmente... Alguém já teve esse problema e conseguiu solucionar? Vale lembrar que isso aconteceu em pelo menos 4 equipamentos que fiz atualização, outros atualizaram normalmente...

  2. #2

    Padrão Re: Atualização UBNT V5.5.2 - Perda do Acesso Web!

    Amigo esta sua pergunta já tem varias respostas aqui dentro do forum, acredito que você não tenha procurado.

    De uma olhada neste link.
    https://under-linux.org/showthread.p...BNT+sem+acesso

    Caso o procedimento não funcione, informe aqui no forum, que poderemos ajudar....mas faça este processo ai primeiro.



  3. #3

    Padrão Re: Atualização UBNT V5.5.2 - Perda do Acesso Web!

    Eu rodei o comando via SSH para fazer a limpeza antes da atualização seguindo: http://189.84.0.10/ubnt.php, ao não ser que por estar na rede rapidamente após o reboot tenha pego novamente o vírus!

  4. #4

    Padrão Re: Atualização UBNT V5.5.2 - Perda do Acesso Web!

    Não teve acordo, tive de descer o radio da torre e fazer TFTP!



  5. #5

    Padrão Re: Atualização UBNT V5.5.2 - Perda do Acesso Web!

    Amigo fique atento a essa noticia tambem:

    http://forum.ubnt.com/announcement.php?f=50

    Segundo essas infos, essas versoes 5.5 e afins, estao apresentando problemas criticos, por isso se recomenda para quem nao usa ipv6, usar a versao 5.3 e 5.3.5 pois estas sao versoes estavel.

  6. #6

    Padrão Re: Atualização UBNT V5.5.2 - Perda do Acesso Web!

    tive algo pareceido com um par de nanobridge, resetei as mesmas e voltou ao normal.



  7. #7

    Padrão Re: Atualização UBNT V5.5.2 - Perda do Acesso Web!

    Sim foi justamente isso, fiz reboot pelo ssh mas não resolveu, tive de resetar para voltar o acesso web...

  8. #8

    Padrão Re: Atualização UBNT V5.5.2 - Perda do Acesso Web!

    Acredito que seja um bug ou algo do tipo no firmware, pois aconteceu comigo, com você e outros amigos do under depois de terem feito a mesma atualização.



  9. #9

    Thumbs up Re: Atualização UBNT V5.5.2 - Perda do Acesso Web!

    Everton, tive esse mesmo problema aqui, é que quando você faz a atualização para a versão 5.5.x ele ativa automaticamente o acesso via HTTPS (http Seguro) na porta 443, para resolver isso vc tem que ir na aba Services e desabilitar: Usar conexão segura (HTTPS): Enable

    Você pode fazer isso via SSH também, só não sei te dizer a opção.

    Você também por redirecionar a porta 443 para acesso externo.

    Boa sorte.
    Última edição por emsfalcao; 20-12-2012 às 22:20.

  10. #10

    Padrão Re: Atualização UBNT V5.5.2 - Perda do Acesso Web!

    Sim eu imaginei que pudesse ser isso, porém ele não achava nem no discovery e nem usando https://.... mas o ping e o ssh tava beleza!