+ Responder ao Tópico



  1. #1

    Padrão speed dr nao da ping nao sei porque ajuda

    Galera eu uso essa placa de rede vt6105 eu instalei esse ip 192.168.100.109,192.168.100.1


    depois de instalado e configurado com esses ip eu vou coloquei o pc na 5 porta da rb 450 nao consigo da ping nem ca vaca berra já estou com muita dor de cabeça passeia noite tentando e nada alguem de voces poderia me ajuda por favor.

  2. #2
    Suporte em Redes Avatar de wdnc5
    Ingresso
    Nov 2011
    Localização
    LUZIANIA GO
    Posts
    546

    Padrão Re: speed dr nao da ping nao sei porque ajuda

    Olá,

    amigo poste as regras que você usou para configurar o speedr para interagir com o mikrotik.

    com certeza tem algo errado nas configurações do seu mikrotik.

    com o cabo ligado direto do seu pc para o speedr você consegue pingar?

    poste ai mais detalhes para que possamos te ajudar.

    abraços...

    >>Olha a estrelinha hein caso eu não veja que clicou não respondo novas perguntas.<<



  3. #3

    Padrão Re: speed dr nao da ping nao sei porque ajuda

    opa amigo ainda nao coloquei regras no mk ... vc poderia me passar seu email pra vc me ajudar por favor

  4. #4

    Padrão Re: speed dr nao da ping nao sei porque ajuda

    Integrando speedr ao Mikrotik

    /ip firewall mangle add action=mark-connection chain=prerouting comment="if addrlist = speedr-redirect -> mark connection [connmarkspeedr-redirect]" disabled=no dst-address-list=!intranet dst-port=80 new-connection-mark=connmarkspeedr-redirect passthrough=no protocol=tcp src-address-list=speedr-redirect

    /ip firewall nat add action=dst-nat chain=dstnat comment="if [connmarkspeedr-redirect]-> redirect [192.168.254.2 tcp.dst=3128]" connection-mark=connmarkspeedr-redirect disabled=no dst-address-list=!intranet protocol=tcp to-addresses=192.168.254.2 to-ports=3128

    /ip firewall address-list add address=192.168.1.0/24 comment="" disabled=no list=intranet

    /ip firewall address-list add address=192.168.1.0/24 comment="Regra webcache" disabled=no list=speedr-redirect

    /ip firewall nat add action=masquerade chain=srcnat comment="Masquerade intranet" disabled=no dst-address=!192.168.254.2
    src-address-list=intranet

    /ip firewall nat add action=masquerade chain=srcnat comment="Masquerade speedr" disabled=no dst-address-list=!intranet src-address=192.168.254.2


    Basta adaptar os ips
    Farias



  5. #5

    Padrão Re: speed dr nao da ping nao sei porque ajuda

    Bom dia farias.

    Estou integrando o Speedr aqui e também estou não consegui ainda faze-lo comunicar c/ o Mikrotik.

    As regras que você citou eu já tenho aqui, todas adaptadas p/ a minha rede. Acho que deve ser alguma coisa no próprio Speedr, alguma rota ou configuração de IP.

    Você teria alguma sugestão p/ me indicar ?

    Agradeço.

  6. #6

    Padrão Re: speed dr nao da ping nao sei porque ajuda

    Olhe esse conteúdo

    http://www.speedr.com.br/forum/view?id=352

    Farias



  7. #7

    Padrão Re: speed dr nao da ping nao sei porque ajuda

    Ok farias, obrigado pela indicação do link.

  8. #8

    Padrão Re: speed dr nao da ping nao sei porque ajuda

    Citação Postado originalmente por farias Ver Post
    Integrando speedr ao Mikrotik

    /ip firewall mangle add action=mark-connection chain=prerouting comment="if addrlist = speedr-redirect -> mark connection [connmarkspeedr-redirect]" disabled=no dst-address-list=!intranet dst-port=80 new-connection-mark=connmarkspeedr-redirect passthrough=no protocol=tcp src-address-list=speedr-redirect

    /ip firewall nat add action=dst-nat chain=dstnat comment="if [connmarkspeedr-redirect]-> redirect [192.168.254.2 tcp.dst=3128]" connection-mark=connmarkspeedr-redirect disabled=no dst-address-list=!intranet protocol=tcp to-addresses=192.168.254.2 to-ports=3128

    /ip firewall address-list add address=192.168.1.0/24 comment="" disabled=no list=intranet

    /ip firewall address-list add address=192.168.1.0/24 comment="Regra webcache" disabled=no list=speedr-redirect

    /ip firewall nat add action=masquerade chain=srcnat comment="Masquerade intranet" disabled=no dst-address=!192.168.254.2
    src-address-list=intranet

    /ip firewall nat add action=masquerade chain=srcnat comment="Masquerade speedr" disabled=no dst-address-list=!intranet src-address=192.168.254.2


    Basta adaptar os ips
    Farias



    ola amigo pode fala os ip tipo o ip 192,168.254.2 ele e o q se e oo modem ou e o speedr essas coisas ae blz te agradeço valew



  9. #9

    Padrão Re: speed dr nao da ping nao sei porque ajuda

    Citação Postado originalmente por alyssonbmx Ver Post
    ola amigo pode fala os ip tipo o ip 192,168.254.2 ele e o q se e oo modem ou e o speedr essas coisas ae blz te agradeço valew
    192.168.254.2 é o ip do servidor cache
    192.168.1.0/24 é a rede de seus clientes

  10. #10

    Padrão Re: speed dr nao da ping nao sei porque ajuda

    Citação Postado originalmente por farias Ver Post
    192.168.254.2 é o ip do servidor cache
    192.168.1.0/24 é a rede de seus clientes
    blz paceiro e nois ae