+ Responder ao Tópico



  1. #1

    Padrão Problema de diferença de tráfego entre interface de rede e wireless

    Olá pessoal

    A muito acompanho o site e muito tenho aprendido nesse forum.

    Estou com um problema que não consigo solucionar.

    Tenho a seguinte situação: duas rbs 433ah com cartãoes r52hn fechando um link em 5.8 N, configurado em 20mhz, usando nstreme, e Wireless Protocol NV2 NSTREME. Enlace fechado a 130/130 tx e rx.

    Vou chamar uma de RB_a e outra de RB_b

    Rb_a configurada como ap wds, RB_b configurada como Station wds.
    A interface ethernet e a interface wireless está em bridge em ambas as RBs.

    pc ---cabo 20m---- RB_a ---- 2km wireless ---- RB_b

    Disparo o bandwidth test dentro da RB_a contra a RB_b:
    udp: 90mb (apenas send)
    tcp: 60mb (apenas send)
    Isso me parece normal.

    Disparo bandwidth test do pc contra a RB_b. (aqui o problema)
    udp: 70mb (apenas send) - perda de 20mb em relação ao teste acima
    tcp: 15mb (apenas send) aqui o problema! Perda de 45mb em relação ao teste acima.

    Não existe suitch entre o pc e a rb_a.
    Fiz teste usando pcs diferentes com sistemas operacionais diferentes: um com xp, outro com win7.

    Fiz o teste do pc até a RB_a e a velocidade bate 53mb em tcp.

    Preciso entender o porque dessa queda de desempenho quando sai tcp do PC até a RB_b.

    Agradeço a todos por alguma dica.

  2. #2
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: Problema de diferença de tráfego entre interface de rede e wireless

    pode ser a placa de rede do pc com defeito ou o cabo de rede ate a rb.



  3. #3

    Padrão Re: Problema de diferença de tráfego entre interface de rede e wireless

    Mas se eu disparo do pc até a rb_a esta dando mais de 50mb, que acredito seja o limite da rb433ah. Então não pode ser cabo. Placa de rede também não, pois testei com pcs diferentes.