+ Responder ao Tópico



  1. Ae,

    Qual é a maneira mais facil para os usuarios do servidor ppoe não se enxergarem e não conseguirem entrar nos routers dos clientes ?


    os usuarios ppoe recebem ips da rede 10.5.5.0/24 e conseguem comunicar uns com os outros.

    Bloqueando as portas 135-139 e 445 eles continuam a aceder aos routers mikrotik CPE

    exemplo:

    router usuario 1: 10.5.5.101
    router usuario 2: 10.5.5.102
    router usuario 3: 10.5.5.103

    todos os clientes conseguem aceder a todos os router.

    o Bloqueido deve ser feito pela rede ou pelo interface PPPOE ?

    /ip firewall filter
    add chain=foward protocol=tcp dst-port=135-139 action=drop comment="Bloqueio ppoe clients - TCP" disabled=no dst-address="10.5.5.0/24"
    add chain=foward protocol=udp dst-port=135-139 action=drop comment="Bloqueio ppoe clients - UDP" disabled=no dst-address="10.5.5.0/24"


    Assim não está funcionando.


    Obrigado

  2. Citação Postado originalmente por spacemind Ver Post
    Ae,

    Qual é a maneira mais facil para os usuarios do servidor ppoe não se enxergarem e não conseguirem entrar nos routers dos clientes ?


    os usuarios ppoe recebem ips da rede 10.5.5.0/24 e conseguem comunicar uns com os outros.

    Bloqueando as portas 135-139 e 445 eles continuam a aceder aos routers mikrotik CPE

    exemplo:

    router usuario 1: 10.5.5.101
    router usuario 2: 10.5.5.102
    router usuario 3: 10.5.5.103

    todos os clientes conseguem aceder a todos os router.

    o Bloqueido deve ser feito pela rede ou pelo interface PPPOE ?

    /ip firewall filter
    add chain=foward protocol=tcp dst-port=135-139 action=drop comment="Bloqueio ppoe clients - TCP" disabled=no dst-address="10.5.5.0/24"
    add chain=foward protocol=udp dst-port=135-139 action=drop comment="Bloqueio ppoe clients - UDP" disabled=no dst-address="10.5.5.0/24"


    Assim não está funcionando.


    Obrigado
    Bom dia,

    Utiliza barra /32 nos clientes?

    Na Aba Queues você cadastra os clientes com um /32?



  3. Acredito que o correto é bloquear nos clientes para só falar fazer forward de pppoe, aqui faço assim e os clientes não tem acesso a rede de gerencia. Aqui na rede tenho ubiquiti, mikrotik e canopy e os 3 suportam os filtros. O mais complicado é no Ubiquiti, por que tem que fazer um script para bloquear via ebtables e não dá pra fazer via webgui.

    Att,

    Anderson






Tópicos Similares

  1. Bloquear acesso a rede um do outro!
    Por kurole no fórum Redes
    Respostas: 2
    Último Post: 06-08-2013, 16:50
  2. Bloquear acesso a uma comunidade do Orkut
    Por e-eduardo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 15-08-2007, 08:40
  3. controle acesso por usuario do win server 2003 ad
    Por Phrix no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-10-2006, 15:07
  4. Bloquear acesso PPP a partir do mac address!!!!???
    Por cachioli no fórum Servidores de Rede
    Respostas: 8
    Último Post: 14-06-2005, 07:32
  5. Bloquear acesso PPP a partir do MAC Address
    Por cachioli no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-06-2005, 12:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L