Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão RB 450g e 750 - Balanceamento entre links

    Olá amigos, tenho 1 RB 450g e 1 RB 750, gostaria de fazer um Balance PCC com dois links Adsl sendo os dois 10mb, e gostaria de saber:

    - Faço o balance na 750 ou na 450g? (sendo que farei uso do hotspot em uma delas)

    - Como configurar a rb que levará o hotspot depois de ter configurado a rb do balance?

    se puderem me indicar material para estudo desse assunto ficaria grato.




    Muito obrigado pela ajuda!

  2. #2

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Citação Postado originalmente por geovaneboth Ver Post
    Olá amigos, tenho 1 RB 450g e 1 RB 750, gostaria de fazer um Balance PCC com dois links Adsl sendo os dois 10mb, e gostaria de saber:

    - Faço o balance na 750 ou na 450g? (sendo que farei uso do hotspot em uma delas)

    - Como configurar a rb que levará o hotspot depois de ter configurado a rb do balance?

    se puderem me indicar material para estudo desse assunto ficaria grato.




    Muito obrigado pela ajuda!
    Para o Balance use esse Tópico https://under-linux.org/showthread.p...ght=balance+16
    Você vai criar uma rede entre as duas RBs, pode ser 172.16.0.1 no balance e 172.16.0.2 no server.

    Quanto a fazer em uma ou outra, isso depende muito do número de clientes, do uso da CPU, eu colocaria a 750 como balance, mas ficaria de olho nela para trocar assim que necessário.



  3. #3
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Citação Postado originalmente por geovaneboth Ver Post
    Olá amigos, tenho 1 RB 450g e 1 RB 750, gostaria de fazer um Balance PCC com dois links Adsl sendo os dois 10mb, e gostaria de saber:

    - Faço o balance na 750 ou na 450g? (sendo que farei uso do hotspot em uma delas)

    - Como configurar a rb que levará o hotspot depois de ter configurado a rb do balance?

    se puderem me indicar material para estudo desse assunto ficaria grato.




    Muito obrigado pela ajuda!

    faça na 750, pois consome muito pouco o load balance, temos diversos pcc na rb750

  4. #4

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Acho que depende de quanto link e pps vai passar na RB, a 750 é fraca, acho que com uns 40mb de trafego é capaz de dar 100% da CPU, procede???????????



  5. #5

    Thumbs up Re: RB 450g e 750 - Balanceamento entre links

    Bom cara ao puco que sei de mikrotik voce deve usar a rb 450g como servidor hotspot ou pppoe vai do seu gosto e a 750 funciona bem como load ballance, segue abaixo o script de configuração pronto pra uso com 2 links de cargas iguais e modens roteados ou link dedicado, sendo necessário apenas que você adapte o mesmo a sua rede.

    /ip firewall mangle
    add action=accept chain=prerouting comment=\
    "====================================================================" \
    disabled=no dst-address=192.168.88.0/30 src-address=192.168.88.0/30
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    10.0.10.0/30 src-address=192.168.88.0/30
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    10.0.20.0/30 src-address=192.168.88.0/30
    add action=mark-connection chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=LINK1 \
    new-connection-mark=LINK1_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    no-mark disabled=no in-interface=LINK2 new-connection-mark=LINK2_conn \
    passthrough=yes
    add action=jump chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=Local jump-target=\
    policy_router
    add action=mark-routing chain=prerouting comment=\
    "====================================================================" \
    connection-mark=LINK1_conn disabled=no new-routing-mark=LINK1_trafic \
    passthrough=yes src-address=192.168.88.0/30
    add action=mark-routing chain=prerouting comment="" connection-mark=LINK2_conn \
    disabled=no new-routing-mark=LINK2_trafic passthrough=yes src-address=\
    192.168.88.0/30
    add action=mark-routing chain=output comment=\
    "====================================================================" \
    connection-mark=LINK1_conn disabled=no new-routing-mark=LINK1_trafic \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=LINK2_conn \
    disabled=no new-routing-mark=LINK2_trafic passthrough=yes
    add action=mark-connection chain=policy_router comment=\
    "====================================================================" \
    disabled=no dst-address-type=!local new-connection-mark=LINK1_conn \
    passthrough=yes per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=policy_router comment="" disabled=no \
    dst-address-type=!local new-connection-mark=LINK2_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/1




    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=LINK1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=LINK2






    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.10.1 \
    routing-mark=LINK1_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.20.1 \
    routing-mark=LINK2_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=10.0.10.1 \
    scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=10.0.20.1 \
    scope=30 target-scope=10


    Caso voce deseje usar o load com os modens em brigh crie os discadores pppoe no menu ppp desmarque a opção user pear dns mude o nat para as interfaces pppoe e nas rotas sete a interface pppoe como gatway, desabilite os endereços das interfaces em ip/address pois os mesmos serão atribuidos pelo discador pppoe

    Espero ter ajudado

  6. #6
    Avatar de nalvo
    Ingresso
    May 2012
    Localização
    Baixo Guandu-ES
    Posts
    225
    Posts de Blog
    1

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Todas duas são boas, apenas verifique qual das duas tem maior processador e memoria.... a que for maior use ela!



  7. #7

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Neste caso utilize a RB 750 no load Balance e a 450G no Hotspot (Autenticação+ Queue exige + processamento);


    Receita de bolo para Load Balance PCC links com cargas iguais modem em bridge:



  8. #8

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Citação Postado originalmente por marciorct Ver Post
    Acho que depende de quanto link e pps vai passar na RB, a 750 é fraca, acho que com uns 40mb de trafego é capaz de dar 100% da CPU, procede???????????
    com 40 MB de trafego nem faço teste com uma 750 coloco logo uma 450G ou superior, com um trafego desse deve ter muitos usuários, acredito que chegue ao 100% fácil.



  9. #9

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Isso , farias, fiz uns testes com btest por aqui e quando sobe o tráfego e principalmente o pps, o processamento da 750 vai a 100% e limita o troughput quando chega a 4000 pps. Tinha uma tabela comparativa de pps para as RBs e outra para a linha ubiquiti, estou procurando, heheheheh, esse material era uma boa fonte de pesquisa.

  10. #10

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Já que esta todo mundo dando receita de bolo ,segue abaixo.


    1º RENOMEAR AS INTERFACES

    ether 1-ISP1
    ether 2-ISP2
    ether 5-Local



    Código :
     
    /ip address
    add address=192.168.88.1/30 broadcast=192.168.88.3 comment="" disabled=no \
        interface=Local network=192.168.88.0
     
     
    /interface pppoe-client 
    add name=pppoe-out1 user=seuprovedor password=suasenha \
    interface=ISP1 service-name=internet disabled=no
    add name=pppoe-out2 user=seuprovedor password=suasenha \
    interface=ISP2 service-name=internet disabled=no
     
     
    /ip firewall mangle
    add action=accept chain=prerouting comment=\
        "====================================================================" \
        disabled=no dst-address=192.168.88.0/30 src-address=192.168.88.0/30
    add action=mark-connection chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=pppoe-out1 \
    new-connection-mark=ISP1_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    no-mark disabled=no in-interface=pppoe-out2 new-connection-mark=ISP2_conn \
    passthrough=yes
    add action=jump chain=prerouting comment=\
        "====================================================================" \
        connection-mark=no-mark disabled=no in-interface=Local jump-target=\
        policy_router
    add action=mark-routing chain=prerouting comment=\
        "====================================================================" \
        connection-mark=ISP1_conn disabled=no new-routing-mark=ISP1_trafic \
        passthrough=yes src-address=192.168.88.0/30
    add action=mark-routing chain=prerouting comment="" connection-mark=ISP2_conn \
        disabled=no new-routing-mark=ISP2_trafic passthrough=yes src-address=\
        192.168.88.0/30
    add action=mark-routing chain=output comment=\
        "====================================================================" \
        connection-mark=ISP1_conn disabled=no new-routing-mark=ISP1_trafic \
        passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP2_conn \
        disabled=no new-routing-mark=ISP2_trafic passthrough=yes
    add action=mark-connection chain=policy_router comment=\
        "====================================================================" \
        disabled=no dst-address-type=!local new-connection-mark=ISP1_conn \
        passthrough=yes per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=policy_router comment="" disabled=no \
        dst-address-type=!local new-connection-mark=ISP2_conn passthrough=yes \
        per-connection-classifier=both-addresses:2/1
     
     
     
     
     
     
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=pppoe-out1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=pppoe-out2
     
     
     
     
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 \
    routing-mark=ISP1_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    routing-mark=ISP2_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out1 \
    scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    scope=30 target-scope=10
     
     
     
     
    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=20480KiB \
        max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4

    Depois para configurar a saída para a RB servidor hotspot ,configure um servidor dhcp na rb balance e no servidor hotspot e só configurar o dhcp cliente pois este servidor recebera o ip repassado pela rb do balance ,recomendo a 750 para o balance e rb 450g para servidor hotspot,conforme aumentar o trafego terá que troco la por uma 450g também.


    Qualquer coisa vai se comunicando com gente ai que tentamos te ajudar ok.



  11. #11

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Realmente a RB450G é bem "parruda!" e deve suportar muito + PPS que a RB750. Mas para o cenário do amigo geovaneboth que vai utilizar 2 ADSL de 10 MB da para atender com a RB750.

    Montei uma RB450 (300Mhz 64MB Ram) com 3 ADSL de 8 MB. Em horário de pico trafega média de 12 MB de troughputh e processamento não passa de 30%.

    Agora realmente se fosse 40 MB.....a RB750 não aguenta!

  12. #12

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Estou querendo saber se tem como eu fazer balanceamento de 6 link de 10mb cada nesse esquema abaixo:
    Clique na imagem para uma versão maior

Nome:	         ESQUEMA PARA BALANCEAMENTO.jpg
Visualizações:	122
Tamanho: 	39,3 KB
ID:      	41690

    o tamanho nao saiu legal mas se clicar em cima ira ampliar

    obrigado as todos



  13. #13

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Joselino,

    que salada hein? rsrs

    você quer fazer uma cascata de Load Balance?

    Brincadeira.

    Estes links estão agrupados em endereços distintos? Se tiver em um endereço somente (acho que não é o caso) seria legal tentar com uma RB493G (pela quantidade de portas). Mas acho que em pico de trafego pode não suportar o processamento. Tem que testar. ou RB 1000.

    Posta mais detalhes do seu cenário.

  14. #14

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Citação Postado originalmente por joselino Ver Post
    Estou querendo saber se tem como eu fazer balanceamento de 6 link de 10mb cada nesse esquema abaixo:
    Clique na imagem para uma versão maior

Nome:	         ESQUEMA PARA BALANCEAMENTO.jpg
Visualizações:	122
Tamanho: 	39,3 KB
ID:      	41690

    o tamanho nao saiu legal mas se clicar em cima ira ampliar

    obrigado as todos

    Entendi o que voce quer fazer mas infelizmente não dá, voce tem 6 links adsl de 10 mb de down e 500kb ou 1mb de up em cada link, me corrija se estiver errado, ou seja , tem disponível 60mb de down e 3mb ou 6mb de up ,então no balanceamento voce continuará com a mesma capacidade só que distribuída uniformemente em cada link, sem um consumir mais que o outro, não tem como transformar o download em upload, basicamente é isso.



  15. #15

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Citação Postado originalmente por nn71ca Ver Post
    Joselino,

    que salada hein? rsrs

    você quer fazer uma cascata de Load Balance?

    Brincadeira.

    Estes links estão agrupados em endereços distintos? Se tiver em um endereço somente (acho que não é o caso) seria legal tentar com uma RB493G (pela quantidade de portas). Mas acho que em pico de trafego pode não suportar o processamento. Tem que testar. ou RB 1000.

    Posta mais detalhes do seu cenário.
    rrsrsrsr é amigo hoge em dia nos viramos como podemos, todos sao adsl e alem disso eles só chega em 6 a 8 mb
    entao é por isso que eu gostaria de saber se tem como fazer um balanceamento ate mesmo se eu enviar de mikrotik a mikrotik ate chegar o principal como esta balinha é a solução para agrupar os links

  16. #16

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Citação Postado originalmente por marciorct Ver Post
    Entendi o que voce quer fazer mas infelizmente não dá, voce tem 6 links adsl de 10 mb de down e 500kb ou 1mb de up em cada link, me corrija se estiver errado, ou seja , tem disponível 60mb de down e 3mb ou 6mb de up ,então no balanceamento voce continuará com a mesma capacidade só que distribuída uniformemente em cada link, sem um consumir mais que o outro, não tem como transformar o download em upload, basicamente é isso.
    ok, sendo assim é por isso que eu gostaria de saber se tem como fazer um balanceamento ate mesmo se eu enviar de mikrotik a mikrotik ate chegar o principal, como esta balinha é a solução para agrupar os links ate chegar a um unico mikrotik aca mikrotit ira balancear 2 e respectivamente ate chegar ao unico mikrotik que ira administrar a saida para cliente; segue esquema abaixo:
    Clique na imagem para uma versão maior

Nome:	         esquema para balanceamento.jpg
Visualizações:	76
Tamanho: 	56,7 KB
ID:      	41692



  17. #17

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Joselino, eu faria assim:

    Uma RB493AH para balanceamento dos links
    Uma RB450G que recebe o link balanceado e faz todo o gerenciamento de clientes e envia o link para os mesmos

    Clique na imagem para uma versão maior

Nome:	         load-balance.jpg
Visualizações:	79
Tamanho: 	14,4 KB
ID:      	41693

  18. #18

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Citação Postado originalmente por marciorct Ver Post
    Joselino, eu faria assim:

    Uma RB493AH para balanceamento dos links
    Uma RB450G que recebe o link balanceado e faz todo o gerenciamento de clientes e envia o link para os mesmos

    Clique na imagem para uma versão maior

Nome:	         load-balance.jpg
Visualizações:	79
Tamanho: 	14,4 KB
ID:      	41693
    o processamento dela ira aguentar?



  19. #19

    Padrão Re: RB 450g e 750 - Balanceamento entre links

    Sinceramente não sei, pois não tenho tráfego com este volume, mas caso tenha essa possibilidade, a solução seria trocar as RBs por modelos mais fortes , como a RB1000 e outras, pois o cascateamento vai sobrecarregar de qualquer maneira a RB que tiver mais volume de tráfego e não solucionaria o problema, por isso seria melhor duas RBs com bom processamento e memória.

  20. #20

    Lightbulb Re: RB 450g e 750 - Balanceamento entre links

    [QUOTE=Acronimo;654861]faça na 750, pois consome muito pouco o load balance, temos diversos pcc na rb750[/QUOTE


    se for no caso de 3 Links de 35mega qual seria o hardware? tenho um computador com 1gb de ram serve?