+ Responder ao Tópico



  1. Pessoal, acredito que assim como eu outros tem essa dúvida, estava pesquisando algumas regras para aprimorar meu firewall no Mikrotik, logo encontrei na wiki da mikrotik a seguinte regra:

    /ip firewall filter add chain=input protocol=tcp connection-limit=200,32 \
    action=add-src-to-address-list address-list=blocked-addr address-list-timeout=1d


    /ip firewall filter add chain=input protocol=tcp src-address-list=blocked-addr \
    connection-limit=3,32 action=tarpit


    /ip firewall filter add chain=forward protocol=tcp tcp-flags=syn connection-state=new \
    action=jump jump-target=SYN-Protect comment="SYN Flood protect" disabled=yes
    /ip firewall filter add chain=SYN-Protect protocol=tcp tcp-flags=syn limit=400,5 connection-state=new \
    action=accept comment="" disabled=no
    /ip firewall filter add chain=SYN-Protect protocol=tcp tcp-flags=syn connection-state=new \
    action=drop comment="" disabled=no


    * Não intendi oque seria esse limit= 400 , alguém saberia me explicar, se eu posso simplesmente aplicar essa regra no meu firewall???

    *A outra dúvida é o seguinte, o drop dessa regra esta incrementando bastante pacotes e bytes, porém ainda não tive reclamações sobre a funcionalidade da rede.

    Dês de já, grato pela atenção!

  2. Isso é para limitar o número de conexoes por um período de tempo, veja: http://wiki.mikrotik.com/wiki/Manual:IP/Firewall/Filter

    Os pacotes vão incrementar mesmo






Tópicos Similares

  1. bloqueio de syn floods
    Por roggy no fórum Servidores de Rede
    Respostas: 6
    Último Post: 09-06-2005, 08:11
  2. duvida sobre syn-floods
    Por no fórum Servidores de Rede
    Respostas: 8
    Último Post: 14-05-2005, 12:10
  3. erro ao conectar banco de ddos no firebird
    Por Wronieri no fórum Servidores de Rede
    Respostas: 4
    Último Post: 25-10-2004, 06:53
  4. DDOS FOR LINUX
    Por pRoFF no fórum Segurança
    Respostas: 12
    Último Post: 02-08-2004, 18:36
  5. Scan E DDOS
    Por LordNikon no fórum Servidores de Rede
    Respostas: 13
    Último Post: 02-07-2004, 23:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L