+ Responder ao Tópico



  1. #1

    Question Load Ballance Pcc link de 50 mb e de 35 mb

    Olar galera gostaria da ajuda de vcs, já tentei de varias forma mais não consigo fazer funcionar o load ballance pcc com 2 links com modem em bridge.

    Tenho aqui uma rb450g para ballance e uma 1100 para servidor, gostaria de colocar os dois links em um ballance, já que um dos links está parado no pé da torre, sendo um link de 50 mb e outro de 35 mb da gvt (ADSL) gostaria de saber se alguém tem as regras já feita para me passar, pois já tem 2 semanas que tento, tento, mais sem sucesso. Gostaria de agilizar o processo pois aki aonde moro esta chovendo bastante e hora ou outra um link cai, ai tenho que ir la na torre e plugar o cabo do outro modem

  2. #2

    Padrão Re: Load Ballance Pcc link de 50 mb e de 35 mb

    Citação Postado originalmente por Reinan Ver Post
    Olar galera gostaria da ajuda de vcs, já tentei de varias forma mais não consigo fazer funcionar o load ballance pcc com 2 links com modem em bridge.

    Tenho aqui uma rb450g para ballance e uma 1100 para servidor, gostaria de colocar os dois links em um ballance, já que um dos links está parado no pé da torre, sendo um link de 50 mb e outro de 35 mb da gvt (ADSL) gostaria de saber se alguém tem as regras já feita para me passar, pois já tem 2 semanas que tento, tento, mais sem sucesso. Gostaria de agilizar o processo pois aki aonde moro esta chovendo bastante e hora ou outra um link cai, ai tenho que ir la na torre e plugar o cabo do outro modem
    Regras prontas vc não ira achar, mais aqui mesmo no forum tem diversos tutoriais para todo tipo de balance que vc queira. Agora se de tudo vc não conseguir e precisar de suporte, me passa um mp com seu msn, ou contate algum outro profissional na area para fazer tal configuração!!



  3. #3
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Load Ballance Pcc link de 50 mb e de 35 mb

    Citação Postado originalmente por Reinan Ver Post
    Olar galera gostaria da ajuda de vcs, já tentei de varias forma mais não consigo fazer funcionar o load ballance pcc com 2 links com modem em bridge.

    Tenho aqui uma rb450g para ballance e uma 1100 para servidor, gostaria de colocar os dois links em um ballance, já que um dos links está parado no pé da torre, sendo um link de 50 mb e outro de 35 mb da gvt (ADSL) gostaria de saber se alguém tem as regras já feita para me passar, pois já tem 2 semanas que tento, tento, mais sem sucesso. Gostaria de agilizar o processo pois aki aonde moro esta chovendo bastante e hora ou outra um link cai, ai tenho que ir la na torre e plugar o cabo do outro modem

    Realmente amigo regras ja prontas para seu cenário é difícil de achar, no fórum tem muito material de estudo que vc pode aplicar pcc é facil porem um pouco complexo, e achar prontinho assim precisa garimpar muito,

    aqui vc pode fazer de duas maneiras, ou garimpar e estudar e aprender a adaptar para vc, ou pagar algum membro com experiencia para fazer pra vc,

    meu conselho, de uma olhada e adapte a seu cenário
    https://under-linux.org/showthread.php?t=131343

  4. #4

    Padrão Re: Load Ballance Pcc link de 50 mb e de 35 mb

    Outro local pra pesquisa e esse ai..

    https://under-linux.org/showthread.p...hlight=pcc+1.5



  5. #5
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Load Ballance Pcc link de 50 mb e de 35 mb

    Citação Postado originalmente por maxibelo Ver Post
    Outro local pra pesquisa e esse ai..

    https://under-linux.org/showthread.p...hlight=pcc+1.5


    testes com este programa (um bom programa) mas não tem muito rendimento, eu ainda prefiro fazer na unha, e adaptar de acordo minhas necessidades

  6. #6

    Padrão Re: Load Ballance Pcc link de 50 mb e de 35 mb

    Citação Postado originalmente por Acronimo Ver Post
    testes com este programa (um bom programa) mas não tem muito rendimento, eu ainda prefiro fazer na unha, e adaptar de acordo minhas necessidades
    Como assim Acronimo?
    Poderia explicar melhor?



  7. #7

    Padrão Re: Load Ballance Pcc link de 50 mb e de 35 mb

    Citação Postado originalmente por mascaraapj Ver Post
    Como assim Acronimo?
    Poderia explicar melhor?

    programa da erro ao baixar

  8. #8

    Padrão Re: Load Ballance Pcc link de 50 mb e de 35 mb

    passa o cenario de redes que voce quer, imagino que as entradas serao pppoe cliente, qual ip sera o de saida?
    passa o login e senha dos pppoe, passe qual link quer em primeira e segunda posicao



  9. #9

    Padrão Re: Load Ballance Pcc link de 50 mb e de 35 mb

    Citação Postado originalmente por netdovale Ver Post
    passa o cenario de redes que voce quer, imagino que as entradas serao pppoe cliente, qual ip sera o de saida?
    passa o login e senha dos pppoe, passe qual link quer em primeira e segunda posicao

    Olar amigo o o link que quero usar em maior trafego é o de 50 megas o link com menos trafego é o de 35 megas
    o modem de ambos estão em modo bridge, o ip para saida será 192.168.88.1, o provedor de ambos os links são
    [email protected] senha: gvt25

    se puder adicionar no msn fico grato


    [email protected]

    - - - Updated - - -

    Citação Postado originalmente por netdovale Ver Post
    passa o cenario de redes que voce quer, imagino que as entradas serao pppoe cliente, qual ip sera o de saida?
    passa o login e senha dos pppoe, passe qual link quer em primeira e segunda posicao

    Olar amigo o o link que quero usar em maior trafego é o de 50 megas o link com menos trafego é o de 35 megas
    o modem de ambos estão em modo bridge, o ip para saida será 192.168.88.1, o provedor de ambos os links são
    [email protected] senha: gvt25

    se puder adicionar no msn fico grato


    [email protected]

  10. #10

    Padrão Re: Load Ballance Pcc link de 50 mb e de 35 mb

    prontinho,

    OBS: antes de tudo renomei a sua interface de saida, coloque nela o nome de saida ou entao é alterar todas as palavras saida que esta no script pela ether? que for usar ok,

    como o endereco que passou é o default do mk, remova o ip da ether1,



    garantia de funcionalidade 101%


    # ip address --------------------------
    /ip address add address=192.168.88.1/24 interface=saida

    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether1 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_ether1 password=gvt25 profile=default service-name="" use-peer-dns=no [email protected]
    /interface pppoe-client add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether2 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_ether2 password=gvt25 profile=default service-name="" use-peer-dns=no [email protected]

    # ip dns --------------------------------
    /ip dns set servers=8.8.8.8,8.8.4.4
    /ip dns set allow-remote-requests=yes

    # ip dns statico------------------------
    /ip dns static add address=192.168.88.1 comment="" disabled=no name=192.168.88.1.provedor ttl=1d

    # ip firewall Filter------------------------
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=velox.user.com.br disabled=no
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=speed.user.com.br disabled=no

    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether1
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether2

    # ip firewall mangle------------------------

    # LoopBack por link-------------------------
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK0 in-interface=saida new-connection-mark=Sites0 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites0 disabled=no in-interface=saida new-routing-mark=Rota0 passthrough=no
    / ip route add gateway=adsl_ether1 routing-mark=Rota0
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK1 in-interface=saida new-connection-mark=Sites1 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites1 disabled=no in-interface=saida new-routing-mark=Rota1 passthrough=no
    / ip route add gateway=adsl_ether2 routing-mark=Rota1

    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment="BRADESCO" disabled=no list=LINK0
    /ip firewall address-list add address=200.220.186.0/24 comment="" disabled=no list=LINK0
    /ip firewall address-list add address=200.220.178.0/24 comment="" disabled=no list=LINK0
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=64.38.29.0/24 comment="RapidShare" disabled=no list=LINK1
    # Fim LoopBack por link----------------------

    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=saida
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=saida
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether1 new-connection-mark=adsl_ether1_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether2 new-connection-mark=adsl_ether2_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether1_conn disabled=no new-routing-mark=to_adsl_ether1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether2_conn disabled=no new-routing-mark=to_adsl_ether2 passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=saida new-connection-mark=adsl_ether1_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=saida new-connection-mark=adsl_ether2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether1_conn disabled=no in-interface=saida new-routing-mark=to_adsl_ether1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether2_conn disabled=no in-interface=saida new-routing-mark=to_adsl_ether2 passthrough=yes

    # ip route----------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether1 routing-mark=to_adsl_ether1 comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether2 routing-mark=to_adsl_ether2 comment="Link1"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether1 scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=adsl_ether2 scope=30 target-scope=10

    # ip firewall address-list-----------------------------
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback

    # /system script--------------------------------------
    /system script add name=Link0Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link0\"] disabled=yes;"
    /system script add name=Link1Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link1\"] disabled=yes;"
    /system script add name=Link0Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=no;\r\ \n/ip route set [find comment=\"Link0\"] disabled=no;"
    /system script add name=Link1Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=no;\r\ \n/ip route set [find comment=\"Link1\"] disabled=no;"



  11. #11
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Load Ballance Pcc link de 50 mb e de 35 mb

    As regras acima é feita pelo programa Scan correto?


    se for sentirá certa lentidão e o consumo dos links não chegará a um nível aceitável é um bom programa coloca as regras e tals, mas ainda tem alguns recursos que ainda é melhor fazer a mão,

  12. #12

    Padrão Re: Load Ballance Pcc link de 50 mb e de 35 mb

    Citação Postado originalmente por Acronimo Ver Post
    As regras acima é feita pelo programa Scan correto?


    se for sentirá certa lentidão e o consumo dos links não chegará a um nível aceitável é um bom programa coloca as regras e tals, mas ainda tem alguns recursos que ainda é melhor fazer a mão,
    o script foi feito com o pcc, eu uso aqui e ja fiz inumeros cenarios todos com muito boa aceitacao, inclusive se testar com o rjnet ou outro aplicacao pra medir a velocidade o resultado da a soma de todos os links, tipo, este ai é pra dar 85mb