+ Responder ao Tópico



  1. #1

    Padrão Wlan Trafego alto e Lan trafego baixo

    Amigos, estou com uma situação estranha pra mim, eu estava usando em uma base uma RB433AH com 3 cartoes R52H e comecei a perceber muitas reclamações de clientes, fui verificar com mais detalhes e percebi que o Wireless nos Paineis estavam com um trafego bastante alto para o 2.4ghz e que na porta LAn o trafego era muito menor. Então imaginei que a RB estivesse com algum defeito, troquei por 3 bullets M2 e o problema persistiu e nao estou conseguindo resolver.

    Exemplo do problema:

    Wlan1 = 3,5Mpbs consumindo
    Wlan2 = 2,2Mbps Consumindo
    Wlan3 = 2.6Mbps Consumindo

    Lan1 = 450Kbps consumindo => Saida para o Switch

    Gostaria muito da ajuda dos amigos com uma certa urgencia. fico agradecido!

  2. #2

    Padrão Re: Wlan Trafego alto e Lan trafego baixo

    Boa tarde. Então isso ae ta com cara de clientes compartilhando arquivos ou se enchergando na rede gerando trafego desnecessario pra seu provedor, aconselho vc ativar a opção Client Isolation na bullet e criar umas regras na bridge pra bloquear compartilhamento entre os computadores e se possivel utilizar sub redes /30 pra cada cliente isso ajuda muito nesses problemas.



  3. #3

    Padrão Re: Wlan Trafego alto e Lan trafego baixo

    Citação Postado originalmente por Rmnet Ver Post
    Boa tarde. Então isso ae ta com cara de clientes compartilhando arquivos ou se enchergando na rede gerando trafego desnecessario pra seu provedor, aconselho vc ativar a opção Client Isolation na bullet e criar umas regras na bridge pra bloquear compartilhamento entre os computadores e se possivel utilizar sub redes /30 pra cada cliente isso ajuda muito nesses problemas.
    a opção cliente isolation estao ativadas, agora vc saberia me dizer como faço para criar essas regras no bullet para evitar compartilhamentos entre computadores?

  4. #4

    Padrão Re: Wlan Trafego alto e Lan trafego baixo

    Da Bullet eu desconheço regras pra evitar compartilhamento, talves alguem o forum com mais sabedoria que eu possa lhe informar, eu aqui utilizo essas regras nas minhas Rb em bridge.

    /interface bridge filteradd action=drop chain=forward comment="" disabled=no dst-port=135-139 \
    ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=135-139 \
    ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=445-449 \
    ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=445-449 \
    ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="BLOQUEIA PORTA TCP 5357 WIN7" \
    disabled=no dst-port=5357 ip-protocol=tcp mac-protocol=ip


    E funciona bem pra mim.
    Qual faixa de ip vc esta utilizando nos seus clientes?
    Outra coisa interessante a fazer é ativar o STP nas em todos equipamentos em bridge que da uma melhorada.



  5. #5

    Padrão Re: Wlan Trafego alto e Lan trafego baixo

    Citação Postado originalmente por neuri Ver Post
    a opção cliente isolation estao ativadas, agora vc saberia me dizer como faço para criar essas regras no bullet para evitar compartilhamentos entre computadores?
    So usar switch com vlan fixa amigo!

  6. #6

    Padrão Re: Wlan Trafego alto e Lan trafego baixo

    Citação Postado originalmente por rogeriodj Ver Post
    So usar switch com vlan fixa amigo!
    Mas pelo que percebo rogerio, o que está acontecendo na marioria do tempo é que eles usam apenas o sinal wireless do mesmo painel para se compartilharem, nem chega passar pelo switch.



  7. #7

    Padrão Re: Wlan Trafego alto e Lan trafego baixo

    Citação Postado originalmente por neuri Ver Post
    Mas pelo que percebo rogerio, o que está acontecendo na marioria do tempo é que eles usam apenas o sinal wireless do mesmo painel para se compartilharem, nem chega passar pelo switch.
    Então o bloqueio entre clientes não funciona no seu equipamento!!
    Use pppoe e desative o dhcp server que deve melhorar isso ai!!

  8. #8

    Padrão Re: Wlan Trafego alto e Lan trafego baixo

    Ola Neuri, estava com esse mesmo problema aqui na minha rede, a tendencia é de piorar sempre se nao tomar as devidas medidas, pra vc ter ideia as rbs costumam travar com esse trafego alto gerado nas interfaces, dai tinha que subir na torre e reiniciar manualmente, primeira coisa e dificil de fazer pois tem q ir de cliente por cliente é: mudar para pppoe para se isolar assim os clientes, criar regras de firewall nas bridges camada 2 "interface bridge filter", vc pode aplicar tb uma regra para bloqueio entre interfaces, todas essas medidas juntas somam para amenizar o broadcast, vou postar aqui algumas delas pra vc estudar e aplicar conforme sua necessidade, outra coisa é separar sua rede logica, com switch gerecnciavel ou rb mesmo tipo rb 450g ou 750, todas funcionam, será trabalhoso mas nao tem pra onde correr, é o preço do crescimento, estou hj implantando vlans, separando trafego, fazendo algumas coisas para conter esse trafego desnecessario, ai vão as regras:
    /interface bridge filter
    add action=drop chain=forward comment="Blocking between interfaces" disabled=no in-interface=wlan1 out-interface=wlan1
    add action=drop chain=forward comment="" disabled=no in-interface=wlan1 out-interface=wlan2
    add action=drop chain=forward comment="" disabled=no in-interface=wlan2 out-interface=wlan2
    add action=drop chain=forward comment="" disabled=no in-interface=wlan2 out-interface=wlan1
    add action=drop chain=input comment=IPv4_67-68_TCP/UDP disabled=no dst-port=67-68 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=input comment="" disabled=no dst-port=67-68 ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=67-68 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=67-68 ip-protocol=udp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=67-68 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=67-68 ip-protocol=udp mac-protocol=ip
    add action=drop chain=input comment=IPv4_445_TCP/UDP disabled=no dst-port=445 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=input comment="" disabled=no dst-port=445 ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=445 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=445 ip-protocol=udp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=445 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=445 ip-protocol=udp mac-protocol=ip
    add action=drop chain=input comment=IPv4_135-139_TCP/UDP disabled=no dst-port=135-139 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=input comment="" disabled=no dst-port=135-139 ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=135-139 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=135-139 ip-protocol=udp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=135-139 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=135-139 ip-protocol=udp mac-protocol=ip
    add action=drop chain=input comment=IPv4_1900_TCP/UDP disabled=no dst-port=1900 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=input comment="" disabled=no dst-port=1900 ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=1900 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=1900 ip-protocol=udp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=1900 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=1900 ip-protocol=udp mac-protocol=ip
    add action=drop chain=input comment=IPv4_2869_TCP/UDP disabled=no dst-port=2869 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=input comment="" disabled=no dst-port=2869 ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=2869 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=2869 ip-protocol=udp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=2869 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=2869 ip-protocol=udp mac-protocol=ip
    add action=drop chain=input comment=IPv4_3702_TCP/UDP disabled=no dst-port=3702 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=input comment="" disabled=no dst-port=3702 ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=3702 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=3702 ip-protocol=udp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=3702 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=3702 ip-protocol=udp mac-protocol=ip
    add action=drop chain=input comment=IPv4_5355_TCP/UDP disabled=no dst-port=5355 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=input comment="" disabled=no dst-port=5355 ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=5355 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=5355 ip-protocol=udp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=5355 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=5355 ip-protocol=udp mac-protocol=ip
    add action=drop chain=input comment=IPv4_5357_5358_TCP/UDP disabled=no dst-port=5357-5358 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=input comment="" disabled=no dst-port=5357-5358 ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=5357-5358 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=5357-5358 ip-protocol=udp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=5357-5358 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=5357-5358 ip-protocol=udp mac-protocol=ip
    add action=drop chain=input comment=IPv6_Block disabled=no mac-protocol=ipv6
    add action=drop chain=forward comment="" disabled=no mac-protocol=ipv6
    add action=drop chain=output comment="" disabled=no mac-protocol=ipv6
    add action=drop chain=forward comment=IPv4_Broadcast disabled=no mac-protocol=ip packet-type=broadcast
    add action=drop chain=forward comment=IPv6_Broadcast disabled=no mac-protocol=ipv6 packet-type=broadcast
    add action=drop arp-hardware-type=!1 arp-packet-type=!0x800 chain=forward comment="Bloqueia Arp Espurios" disabled=no mac-protocol=arp