+ Responder ao Tópico



  1. Pessoal, tenho uma rb 1100x2 autenticando 140 users via pppoe com planos de 1,2 e 3mb, nela chega 35mb adsl e 5mb dedicado, fiz um balance de portas, deixei a porta 80 para o adsl, e as seguintes portas para o dedicado,


    /ip firewall mangle

    add action=mark-routing chain=prerouting comment="Porta 80" disabled=no \
    dst-port=80 new-routing-mark=Adsl passthrough=yes protocol=tcp

    add action=mark-routing chain=prerouting comment="Porta 443" disabled=no \
    dst-port=443 new-routing-mark="Link Dedicado" passthrough=yes protocol=tcp

    add action=mark-routing chain=prerouting comment="Porta 21" disabled=no \
    dst-port=21 new-routing-mark="Link Dedicado" passthrough=yes protocol=tcp

    add action=mark-routing chain=prerouting comment="Porta 22" disabled=no \
    dst-port=22 new-routing-mark="Link Dedicado" passthrough=yes protocol=tcp

    add action=mark-routing chain=prerouting comment="Porta 23" disabled=no \
    dst-port=23 new-routing-mark="Link Dedicado" passthrough=yes protocol=tcp

    add action=mark-routing chain=prerouting comment="Porta 25" disabled=no \
    dst-port=25 new-routing-mark="Link Dedicado" passthrough=yes protocol=tcp

    add action=mark-routing chain=prerouting comment="Porta 110" disabled=no \
    dst-port=110 new-routing-mark="Link Dedicado" passthrough=yes protocol=tcp

    add action=mark-routing chain=prerouting comment="Porta 1080" disabled=no \
    dst-port=1080 new-routing-mark="Link Dedicado" passthrough=yes protocol=tcp

    add action=mark-routing chain=prerouting comment=P2P disabled=no \
    new-routing-mark="Link Dedicado" p2p=all-p2p passthrough=yes protocol=tcp


    /ip route

    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ip valido \
    routing-mark="Link Dedicado" scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 \
    routing-mark=Adsl scope=30 target-scope=10


    O problema e que de acordo o com print abaixo, tem muitas portas saindo pelo adsl, alguem pode me ajudar a fazer uma regra para sair somente a porta 80 pelo adsl e todo o restante pelos 5mb dedicado? se alguem tiver uma ideia melhor, por favor, me de uma luz.


    12:34:44 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto TCP (SYN), 172.16.10.68:8757->91.193.230.28:16435, len 52
    12:34:45 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto TCP (SYN), 172.16.10.68:8753->91.226.139.80:56992, len 52
    12:34:45 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto TCP (SYN), 172.16.10.68:8754->91.194.191.221:19102, len 52
    12:34:46 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto UDP, 172.16.10.68:40913->91.226.139.80:56992, len 58
    12:34:46 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto UDP, 172.16.10.68:40913->91.194.191.221:19102, len 58
    12:34:46 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto UDP, 172.16.10.68:40913->188.234.48.22:46803, len 95
    12:34:46 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto UDP, 172.16.10.68:40913->88.141.250.89:34924, len 95
    12:34:46 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto UDP, 172.16.10.68:40913->31.129.53.202:35691, len 95
    12:34:46 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto UDP, 172.16.10.68:40913->187.80.65.175:45237, len 95
    12:34:46 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto UDP, 172.16.10.68:40913->88.250.108.170:32707, len 95
    12:34:46 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto TCP (SYN), 172.16.10.68:8740->115.222.240.209:47909, len 48
    12:34:46 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto TCP (SYN), 172.16.10.68:8742->37.113.100.113:20282, len 48
    12:34:46 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto TCP (SYN), 172.16.10.68:8758->92.133.16.12:38389, len 52
    12:34:46 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto TCP (SYN), 172.16.10.68:8759->85.157.224.185:64686, len 52
    12:34:46 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto TCP (SYN), 172.16.10.68:8760->79.115.91.199:56706, len 52
    12:34:46 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto UDP, 172.16.10.68:40913->91.135.198.42:56130, len 58
    12:34:46 firewall,info forward: in:<pppoe-rbcei@soultelecom.com.br> outppoe-out1
    , proto TCP (SYN), 172.16.10.68:8761->91.135.198.42:56130, len 52

    Vlw.

  2. Vc pode criar uma regra dizendo que Dst-port=!80 "not" marca rota para o Dedicado, ou seja qualquer porta que não seja a porta 80 recebera aquela marca de rota Dedicado.

    bom espero ter ajudado ....



  3. consegui fazer uma regra melhor, tudo com destino a porta 80 vai para o dedicado, criei uma adress list com varios ips do youtube, joguei tudo que estiver na adrres list para o adsl, assim os videos do yotube nao irao pesar o dedicado, agora so preciso descobrir quais site da porta 80 estao consumindo mais link para jogar na adrs list, pensei em tirar o baixaki, netfix ou algum outro de filmes online, mas a duvida é: como saber quais sites consomen muita banda? alguem sabe alguma regra? Desde ja agradeço. Vlw.






Tópicos Similares

  1. distribuir tráfego da porta 8080 para outras portas via ssh
    Por Lipse no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-02-2005, 12:29
  2. controle de banda por porta com cbq
    Por Almir Ribeiro no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-01-2005, 06:50
  3. É possível controlar tráfego por rota?
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-09-2004, 15:43
  4. CBQ por porta
    Por goldwolf no fórum Redes
    Respostas: 2
    Último Post: 03-06-2004, 08:30
  5. Como Fazer CBQ por porta??
    Por goldwolf no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-06-2004, 13:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L