+ Responder ao Tópico



  1. #1

    Padrão Modos de operação Thunder Cache

    Caros colegas,

    Utilizo SpeedR no modo bridge, contudo, todos os meus clientes estão com o mesmo ip, já utilizei o SpeedR em modo Router, funcionava bem, em modo t-proxy e repassava os meus ips reais para os clientes, mas ele não aceitava as exceções que eu fazia na configuração e alguns poucos sites apresentavam problemas. Estou muito interessado em utilizar o Thunder Cache em sua versão 7.1, na qual tenho visto muitos elogios aqui no fórum, vocês que utilizam o Thunder sabem me dizer quais os seus modos de operação, ou se ele só funciona em modo bridge... Alguém poderia me esclarecer essa dúvida? Quero utilizar o Thunder Cache como Router como eu utilizei o SpeedR e funcionava muito bem.

    Obrigado.

  2. #2

    Padrão Re: Modos de operação Thunder Cache

    pode fazer uso do mesmo tanto em bridge quanto em paralelo....se quiser obter mais informaçoes so visitar o fórum do thundercache "Overnix" tenho certeza q la vc encontrará o q procuras e aq no Under-Linux tmb... abçs..



  3. #3

    Padrão Re: Modos de operação Thunder Cache

    Citação Postado originalmente por Smart Ver Post
    Caros colegas,

    Utilizo SpeedR no modo bridge, contudo, todos os meus clientes estão com o mesmo ip, já utilizei o SpeedR em modo Router, funcionava bem, em modo t-proxy e repassava os meus ips reais para os clientes, mas ele não aceitava as exceções que eu fazia na configuração e alguns poucos sites apresentavam problemas. Estou muito interessado em utilizar o Thunder Cache em sua versão 7.1, na qual tenho visto muitos elogios aqui no fórum, vocês que utilizam o Thunder sabem me dizer quais os seus modos de operação, ou se ele só funciona em modo bridge... Alguém poderia me esclarecer essa dúvida? Quero utilizar o Thunder Cache como Router como eu utilizei o SpeedR e funcionava muito bem.

    Obrigado.
    Funciona sim amigo, tanto em bridge como router, em modo router vc so usa uma interface, uso aqui com mais de 1200 online ecima do bicho, tudos clientes com ip valido!!

  4. #4

    Padrão Re: Modos de operação Thunder Cache

    Citação Postado originalmente por Smart Ver Post
    Caros colegas,

    Utilizo SpeedR no modo bridge, contudo, todos os meus clientes estão com o mesmo ip, já utilizei o SpeedR em modo Router, funcionava bem, em modo t-proxy e repassava os meus ips reais para os clientes, mas ele não aceitava as exceções que eu fazia na configuração e alguns poucos sites apresentavam problemas. Estou muito interessado em utilizar o Thunder Cache em sua versão 7.1, na qual tenho visto muitos elogios aqui no fórum, vocês que utilizam o Thunder sabem me dizer quais os seus modos de operação, ou se ele só funciona em modo bridge... Alguém poderia me esclarecer essa dúvida? Quero utilizar o Thunder Cache como Router como eu utilizei o SpeedR e funcionava muito bem.

    Obrigado.
    O Thunder funciona em 3 modos: Paralelo, Bridge e Gateway.

    O modo Router que você diz me parece ser o Gateway, onde você define o gateway do seu concentrador pro IP do Thunder, correto?

    Funciona bem assim, mas eu sugiro que use em Paralelo. Uma placa no seu concentrador dedicada somente pro Thunder, e faz o redirecionamento dos clientes pro Cache.

    Qualquer dúvida posta aí.

    Abraço.



  5. #5

    Padrão Re: Modos de operação Thunder Cache

    Adicione a regra abaixo para redirecionar o trafego para o cache

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=THUNDER disabled=no dst-address-list=!Site_sem_Cache new-routing-mark=to_cache passthrough=yes port=80 protocol=tcp \
    src-address-list=!Cliente_sem_Cache src-mac-address=!00:00:00:00:00:00 # Altere aqui pelo mac da interface de rede do thunder

    /ip route
    add comment=THUNDER disabled=no distance=1 dst-address=0.0.0.0/0 gateway=IP_DO_THUNDER routing-mark=to_cache scope=30 target-scope=10

    Veja no video

  6. #6

    Padrão Re: Modos de operação Thunder Cache

    Opa, tamo ai, ja ta com BGP ou seu bloco é da operadora? vc tem quantos blocos?
    passa o telefone ai que ja entro em contato com vc



  7. #7

    Padrão Re: Modos de operação Thunder Cache

    Citação Postado originalmente por mjr88 Ver Post
    O Thunder funciona em 3 modos: Paralelo, Bridge e Gateway.

    O modo Router que você diz me parece ser o Gateway, onde você define o gateway do seu concentrador pro IP do Thunder, correto?

    Funciona bem assim, mas eu sugiro que use em Paralelo. Uma placa no seu concentrador dedicada somente pro Thunder, e faz o redirecionamento dos clientes pro Cache.

    Qualquer dúvida posta aí.

    Abraço.

    Sim, seria em modo Gateway, porfavor observe meu cenário como postarei abaixo e opine por favor.

    Citação Postado originalmente por farias Ver Post
    Adicione a regra abaixo para redirecionar o trafego para o cache

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=THUNDER disabled=no dst-address-list=!Site_sem_Cache new-routing-mark=to_cache passthrough=yes port=80 protocol=tcp \
    src-address-list=!Cliente_sem_Cache src-mac-address=!00:00:00:00:00:00 # Altere aqui pelo mac da interface de rede do thunder

    /ip route
    add comment=THUNDER disabled=no distance=1 dst-address=0.0.0.0/0 gateway=IP_DO_THUNDER routing-mark=to_cache scope=30 target-scope=10

    Veja no video
    Muito obrigado pela atenção, mas observe meu cenário atual a seguir e opine se possível.


    Meu cenário atual:

    a minha configuração é a seguinte:

    Não uso Mikrotik, uso 01 router com freebsd 8.3 e 01 servidor freebsd.

    Recebo várias subredes da embratel e repasso para os meus clientes 1100 ips reais (posso repassar até 2000):

    esquema sem o speedr :

    datacom embratel --->router freebsd --> servidor freebsd ---> clientes (ok mas falta banda)

    esquema com o Speedr substituindo o router freebsd :

    datacom --->speedr --->servidor freebsd --->clientes (ok tproxy ok, mas alguns sites não funcionam e o pessoal do speedr não soube resolver ou não quiseram resolver eu até dei a dica onde mexer no rc.conf , adicionar os ips dos sites nas exceções mas disseram que não mexem para resolver o caso de um cliente só)

    datacom --->router freebsd--->switch ---> servidor freebsd ---> clientes funciona ok mas só aparece o ip do Speedr
    --->switch----->porta 3128 Speedr

    Como faria para colocar o Thunder para funcionar em tproxy e se algum site tiver que passar por fora do Thunder como seria a configuração? No próprio Thunder ou onde seria?

  8. #8

    Padrão Re: Modos de operação Thunder Cache

    vc tem que fazer a regra no próprio 01 servidor freebsd, suponho que este seja seu concentrador pppoe

    sim vc pode deixar o site que vc quer fora do thunder ("nao ser redirecionado"), mas nao tem necessidade o thunder é desenvolvido para nao ter nenhum tipo de problema, normalmente se adciona apenas servidores internos para nao ser cacheados, vc tem 8 blocos /24?


    fio ta na hora de tu tirar um ASN e se livrar destas operadoras, ora que tu fala que tem ASN eles abrem as pernas para vc pq sabe que vc nao fica amarrado com eles e pode comprar link em qualquer biboca



  9. #9

    Padrão Re: Modos de operação Thunder Cache

    Citação Postado originalmente por Pirigoso Ver Post
    vc tem que fazer a regra no próprio 01 servidor freebsd, suponho que este seja seu concentrador pppoe

    sim vc pode deixar o site que vc quer fora do thunder ("nao ser redirecionado"), mas nao tem necessidade o thunder é desenvolvido para nao ter nenhum tipo de problema, normalmente se adciona apenas servidores internos para nao ser cacheados, vc tem 8 blocos /24?


    fio ta na hora de tu tirar um ASN e se livrar destas operadoras, ora que tu fala que tem ASN eles abrem as pernas para vc pq sabe que vc nao fica amarrado com eles e pode comprar link em qualquer biboca
    Te mandei uma MP ai, vamos estudar esse caso.

    Aguardo retorno.

  10. #10

    Padrão Re: Modos de operação Thunder Cache

    Citação Postado originalmente por Smart Ver Post
    Sim, seria em modo Gateway, porfavor observe meu cenário como postarei abaixo e opine por favor.
    O mais fácil de implantar aí seria o modo Bridge. Mas veja antes com o Pirigoso se consegue achar um modo de colocar em paralelo.

    Qualquer dúvida ou dificuldade pode postar aí.



  11. #11

    Padrão Re: Modos de operação Thunder Cache

    Citação Postado originalmente por Pirigoso Ver Post
    Opa, tamo ai, ja ta com BGP ou seu bloco é da operadora? vc tem quantos blocos?
    passa o telefone ai que ja entro em contato com vc
    Cara só uma curiosidade estes valores que tem do thunder, tem mais alguma coisa a pagar ou o valor é este mesmo, tem alguma semestral ou coisa parecida?

  12. #12

    Padrão Re: Modos de operação Thunder Cache

    Citação Postado originalmente por agatangelos Ver Post
    Cara só uma curiosidade estes valores que tem do thunder, tem mais alguma coisa a pagar ou o valor é este mesmo, tem alguma semestral ou coisa parecida?

    pagamento mensal pré pago após ativação



  13. #13

    Padrão Re: Modos de operação Thunder Cache

    Citação Postado originalmente por Smart Ver Post
    Te mandei uma MP ai, vamos estudar esse caso.

    Aguardo retorno.

    se prepara que vc conhecera um novo conceito de cache e velocidade e principalmente disponibilidade!