+ Responder ao Tópico



  1. Olá senhores,

    tenho a seguinte configuração:

    Switch ------> Mikrotik

    O switch manda pacotes marcados para a vlan 10.
    No mikrotik criei uma subinterface vlan 10 com ID 10 para a interface física que conecta com o Switch.

    Só que não consigo estabelecer a conexão. A minha suspeita é que o mikrotik não está aceitando os pacotes marcados.

    Alguém já usou e pode me dar uma mão?

  2. no mk vc tem que colocar a interface vlan dentro da outra vlan pelo que eu entendi vc ja tem uma vlan e quer criar outra vlan dentro de uma vlan


    obs mk nao aceita 2 vlan com mesmo id



  3. Citação Postado originalmente por Pirigoso Ver Post
    no mk vc tem que colocar a interface vlan dentro da outra vlan pelo que eu entendi vc ja tem uma vlan e quer criar outra vlan dentro de uma vlan


    obs mk nao aceita 2 vlan com mesmo id
    Valeu pela ajuda, mas não é bem isso.

    Consegui estabelecer a comunicação entre o switch e o MK com pacotes não marcados (untagged) utilizando a Vlan criada. O problema é que preciso utilizar no switch pacotes marcados.

  4. Qual sw?
    O problema deve ser alguma configuração dele.



  5. Citação Postado originalmente por rodrigorozario Ver Post
    Olá senhores,

    tenho a seguinte configuração:

    Switch ------> Mikrotik

    O switch manda pacotes marcados para a vlan 10.
    No mikrotik criei uma subinterface vlan 10 com ID 10 para a interface física que conecta com o Switch.

    Só que não consigo estabelecer a conexão. A minha suspeita é que o mikrotik não está aceitando os pacotes marcados.

    Alguém já usou e pode me dar uma mão?
    resumindo voce quer trabalhar com a vlans passando pelo switch e entregando nas portas para o cliente é isso, descupa melhor colocar dessa forma pra que eu possa entender, vendo que cara router trabalha de uma forma porem o sentido é um só .
    só me diz se é isso pra que eu possa formular a melhor resposta para voce por gentileza .






Tópicos Similares

  1. Gerar gráficos de pacotes marcados!!!
    Por _AGM_ no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-02-2006, 14:59
  2. Openbsd 3.8 Problemas com pacotes icmp
    Por budairc no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 07-02-2006, 10:33
  3. Problemas com pacotes rpm
    Por atilarampazo no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-01-2006, 21:01
  4. ajuda com pacote xxx-src.rpm
    Por thiagog no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-10-2005, 10:10
  5. ping com pacotes duplicados
    Por mcclaudio no fórum Redes
    Respostas: 10
    Último Post: 13-08-2004, 19:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L