+ Responder ao Tópico



  1. Após algumas pesquisas e sem encontrar solução, solucionei criando um user profile com limites, e funcionou

    Clique na imagem para uma versão maior

Nome:	         hotspot user profile.jpg
Visualizações:	139
Tamanho: 	113,6 KB
ID:      	42975
    Clique na imagem para uma versão maior

Nome:	         firewall rules1.jpg
Visualizações:	133
Tamanho: 	62,3 KB
ID:      	42976
    Clique na imagem para uma versão maior

Nome:	         firewall rules 2.jpg
Visualizações:	123
Tamanho: 	73,5 KB
ID:      	42977
    Clique na imagem para uma versão maior

Nome:	         firewall rules3.jpg
Visualizações:	97
Tamanho: 	52,7 KB
ID:      	42978
    Clique na imagem para uma versão maior

Nome:	         firewall rules4.jpg
Visualizações:	83
Tamanho: 	30,4 KB
ID:      	42979
    Clique na imagem para uma versão maior

Nome:	         firewall mangle.jpg
Visualizações:	98
Tamanho: 	76,8 KB
ID:      	42980
    /ip hotspot user profile
    add address-list=BloquearPorUserConexoes idle-timeout=none keepalive-timeout=\
    2m name="2M/128 BloquearPorUser Conexoes" rate-limit=128k/2M

    /ip firewall filter
    add action=drop chain=forward comment="Limitar Conexoes Por Profile Usuario" \
    connection-limit=20,32 dst-port=!22,23,25,53,80,110,443,587 packet-mark=\
    !semlimite protocol=tcp src-address-list=BloquearPorUserConexoes \
    tcp-flags=syn

    /ip firewall mangle
    add action=mark-packet chain=forward comment=\
    "Marcando Pacotes Sem Limite Conexao" dst-port=21 new-packet-mark=\
    semlimite protocol=tcp
    add action=mark-packet chain=forward dst-port=22 new-packet-mark=semlimite \
    protocol=tcp
    add action=mark-packet chain=forward dst-port=23 new-packet-mark=semlimite \
    protocol=tcp
    add action=mark-packet chain=forward dst-port=25 new-packet-mark=semlimite \
    protocol=tcp
    add action=mark-packet chain=forward dst-port=53 new-packet-mark=semlimite \
    protocol=tcp
    add action=mark-packet chain=forward dst-port=80 new-packet-mark=semlimite \
    protocol=tcp
    add action=mark-packet chain=forward dst-port=110 new-packet-mark=semlimite \
    protocol=tcp
    add action=mark-packet chain=forward dst-port=443 new-packet-mark=semlimite \
    protocol=tcp
    add action=mark-packet chain=forward dst-port=587 new-packet-mark=semlimite \
    protocol=tcp

    Última edição por eduardi; 26-02-2013 às 11:52.






Tópicos Similares

  1. limitar conexões por usuario ajuda?
    Por mpsnet no fórum Redes
    Respostas: 19
    Último Post: 15-02-2009, 12:21
  2. Limitar número de mensagens por tempo
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-03-2006, 09:21
  3. Limitar numero de conexão por usuario
    Por dumato no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-10-2005, 10:16
  4. Limitar tamanho dos email recebidos por usuário no qmail
    Por eltonmou no fórum Servidores de Rede
    Respostas: 0
    Último Post: 13-12-2004, 12:24
  5. QMAIL - Como limitar arquivos atachados por usuario
    Por psalinux no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-06-2004, 07:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L