Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por alexandref Ver Post
    Estou usando versão 6.12 e ainda tenho o problema na CCR
    este problema é exclusivo da CCR, igualmente na 1016 qto na 1036, pois com um dual Xeon quad antigo, com MK6, roda 100%.

    O debughacker sintetizou exatamente o problema, quebrei bastante a cabeça pra achar a causa, e agora conferindo meus LOG´s, bateu em cima, pois 1 setor meu rebootou, aí, deu a cag#da.

    Resumindo...
    A CCR é poderosíssima, se vc possui até 700 conexões ppppoe, vai funcionar perfeitamente bem com pouco processamento e sem nenhum BUG, mas em torno de 800 ~ 900 conexões, existe esse BUG. Se uma torre sua por algum motivo perder conexão e voltar, trava tudo!

    Estou acompanhando as atualizações desde a 6.0beta4, vi resolverem muitos bug´s nesse caminho, mas infelizmente, ainda hoje com a ultima versão disponível (6.12) testei e tive o mesmo problema.
    Espero que resolvam isso em um futuro próximo, pois essas CCR´s são show.

    se alguém descobrir algo de como contornar o problema, por favor, compartilhem...
    Saudações amigos.

    Estamos com problema semelhante, estamos com a CCR 1036-12g-4s e estavamos com mais de 2.000 clientes autenticados (30% PPPoe e 70% HotSpot) em várias versões (6.3 , 6.7 e 6.12) e estava dando alguns Bugs (Reboot do RouterOS, Lentidão para HotSpot, perdas de pacotes nas Interfaces). Fizemos então a separação em dois Servidores CCRs, mas os problemas persistiram.

    Estamos analisando testar alguma solução (Linux, FreeBSD, outros) para fazer a autenticação dos clientes. Alguém já fez algum teste ou tem algum relato para contribuir?

    Saudações

  2. Citação Postado originalmente por godoy Ver Post
    Saudações amigos.

    Estamos com problema semelhante, estamos com a CCR 1036-12g-4s e estavamos com mais de 2.000 clientes autenticados (30% PPPoe e 70% HotSpot) em várias versões (6.3 , 6.7 e 6.12) e estava dando alguns Bugs (Reboot do RouterOS, Lentidão para HotSpot, perdas de pacotes nas Interfaces). Fizemos então a separação em dois Servidores CCRs, mas os problemas persistiram.

    Estamos analisando testar alguma solução (Linux, FreeBSD, outros) para fazer a autenticação dos clientes. Alguém já fez algum teste ou tem algum relato para contribuir?

    Saudações

    Olha... acho q vc pode continuar usando Mikrotik, mas instalado em um PC bem robusto, i7 ou Xeon, usando MK5 ou MK6.

    o MK6 eh bem mais leve, usa bem menos processamento que o 5, instala em uma pendrive e roda 24h.
    na sua ccr da um export file=bkp e restaura esse script no seu PC, pode até abrir ele com editor de código e limpar um pouco o arquivo de script bkp, eh bem rapido e ja da pra vc ter noção se resolve o problema.



  3. Citação Postado originalmente por Arthur Bernardes Ver Post
    Ainda não vi no site da Mikrotik o RouterOS em 64 Bits (ou meus óculos estão fracos), ou será que é multi-arquitetura já?
    Arthur, acho que são seus óculos, rsrs ... Brincadeira amigão, esta na especificação, segue abaixo:

    http://routerboard.com/CCR1036-12G-4S
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         CCR-Arquitetura64.png
Visualizações:	187
Tamanho: 	11,4 KB
ID:      	51517  

  4. Citação Postado originalmente por alexandref Ver Post
    Olha... acho q vc pode continuar usando Mikrotik, mas instalado em um PC bem robusto, i7 ou Xeon, usando MK5 ou MK6.

    o MK6 eh bem mais leve, usa bem menos processamento que o 5, instala em uma pendrive e roda 24h.
    na sua ccr da um export file=bkp e restaura esse script no seu PC, pode até abrir ele com editor de código e limpar um pouco o arquivo de script bkp, eh bem rapido e ja da pra vc ter noção se resolve o problema.

    Amigo, concordo que no caso das CCRs não estarem fazendo tudo o que se esperava, a melhor saída para grande poder de Processamento seria Pcs robustos, mas tive problema de compatibilidade entre o RouterOS com interfaces robusta (PCIe) e no site da Mikrotik os teste de compatibilidade estão bem desatualizados (vários nas versões de 2 á 5 mas raros na versão 6) principalmente no que diz respeito a MotherBoard e Ethernet.

    Por isso abri este tópico pensando: Se vou utilizar PC, porque não avaliar outro possível sistema operacional mais robusto e estável para a aplicação?

    O custo X beneficio da Mikrotik para topologias menores é excelente, mas chega em um ponto que parece que o RouterOS não aguenta mais. Tenho uma CCR1036-12G-4S como Roteador BGP, fazendo BGP full routing com 3 Operadoras e passando 900Mb, tranquilo, não tivemos nenhum problema em cerca de 6 meses ativa. A CCr é um ótimo investimento de Hardware, mas o Software ainda tem que amadurecer muito.

    Saudações



  5. Citação Postado originalmente por Arthur Bernardes Ver Post
    Rsrsrs, mas digo no site da Mikrotik amigo, na página Downloads, ainda não vi, rsrs!
    Realmente no DownLoad não mostra.

    Mediante a especificação mostrar que ela é x64 acredito que ela funcione apenas com essa arquitetura, por isso não deve ter outra disponível para escolha, pois só existe uma. (Dedução minha)

    Saudações.

  6. Boa Noite pessoal, aqui tenho 800 clientes onlines com uma RouterBoard 1100 hx2 passando 230 megas de download por 40 de upload máximo que chega aqui é 83 %, nunca tive problema, mas quero trocar ela também por uma Cloud mas vejo relatos de pessoas reclamando da autenticação, estou quase decido a dividir a rede em duas 1100 hx 2 pois como os amigos falaram um pc robusto pode sim ser bom, mas vem o problema da compatibilidade.Clique na imagem para uma versão maior

Nome:	         RB 1100 HX2.jpg
Visualizações:	419
Tamanho: 	57,9 KB
ID:      	51519



  7. Qual versão vc esta usando?

    Citação Postado originalmente por hurian Ver Post
    Boa Noite pessoal, aqui tenho 800 clientes onlines com uma RouterBoard 1100 hx2 passando 230 megas de download por 40 de upload máximo que chega aqui é 83 %, nunca tive problema, mas quero trocar ela também por uma Cloud mas vejo relatos de pessoas reclamando da autenticação, estou quase decido a dividir a rede em duas 1100 hx 2 pois como os amigos falaram um pc robusto pode sim ser bom, mas vem o problema da compatibilidade.Clique na imagem para uma versão maior

Nome:	         RB 1100 HX2.jpg
Visualizações:	419
Tamanho: 	57,9 KB
ID:      	51519

  8. Citação Postado originalmente por rafaeltdk Ver Post
    Tenho rodando a CCR 1036-12-G-4S rodando com 700 ppoe online, media de 100 mega trafego somente para isso bgp uso outra, esta que esta rodando 100 mega e 700 ppoe esta usando em media 1 % da cpu se a do colega abriu o bico deve ter feito alguma configuracao que bugo nela ou usou backp de outra rb ou pc o que nao se deve fazer, estou postando agora demanha, onde nao tem metade dos cliente online, a noite posto denovo com media de 700 online, e cpu na mesma coisa media de 1 a 2%.Anexo 43240
    Opa tenho uma cloud desta aqui na rede estou com algumas dificuldades, será que poderia passar contado (skype) para tirar uma dúvida ? pois estou com menos clientes que vc e está dando alguns probleminhas xD



  9. Opa pessoal seei que o tópico é antigo, mas alguém sabe me dizer quantos clientes uma ccr1016 12g aguenta simultâneo?, estou com uma 1016 com 1600 clientes 450mb de trafego ... 50% cpu, estou com medo que ela abra o bico ! é só uma duvida ! pensar em uma x86 ou uma 1036 para o futuro !

  10. Citação Postado originalmente por JeffersonSato Ver Post
    Opa pessoal seei que o tópico é antigo, mas alguém sabe me dizer quantos clientes uma ccr1016 12g aguenta simultâneo?, estou com uma 1016 com 1600 clientes 450mb de trafego ... 50% cpu, estou com medo que ela abra o bico ! é só uma duvida ! pensar em uma x86 ou uma 1036 para o futuro !
    Depende os planos.

    Eu não usaria x86 pela limitação de memória, e sim colocaria outra 1016, ou uma 1036 de principal e essa 1016 atual pra aguentar o resto que a 1036 não aguente.. nunca centralize tudo em um equipamento só.



  11. Boa noite, sei que vão cair de p** em cima de mim (estranho esse comentário, não?! Haha), masssss, minha sugestão para os amigos que estão crescendo é usar servidor Linux com Accel-PPP, eu mudei de todos os meus clientes e falo com tranquilidade e paz, se bem configurado, segura fácil 5k clientes por caixa, tem relatos dos russos que já conseguiram colocar 10k em uma unica caixa sem perder performance, sendo na antiga URSS é possivel! Eu tenho tido bons resultados e e hoje somando meus clientes administro mais de 30k de conexões pelo Accel-PPP sem problemas, claro, uma coisa que fiz foi segmentar as grandes bridges, mas levo, na maioria dos clientes, todos os segmentos até dois servidores PPPoE rodando Accel, com placas Intel i350-t4 e posso afirmar que o negócio não da problema!

    Qualquer dúvida vamos conversando aqui para compartilhar a experiência!

    Grande abraço!

  12. pois eu uso 300clientes em fibra óptica,100clientes par metalico,e mais de 700clientes a radio e consumindo um total de 400megas de internet em uma ccr1016 e processamento fica de boa,pode compra que vale a pena.Clique na imagem para uma versão maior

Nome:	         1036.png
Visualizações:	196
Tamanho: 	174,3 KB
ID:      	64109



  13. Citação Postado originalmente por kelvenrodrigues Ver Post
    pois eu uso 300clientes em fibra óptica,100clientes par metalico,e mais de 700clientes a radio e consumindo um total de 400megas de internet em uma ccr1016 e processamento fica de boa,pode compra que vale a pena.Clique na imagem para uma versão maior

Nome:	         1036.png
Visualizações:	196
Tamanho: 	174,3 KB
ID:      	64109
    amigo vi ali que seu cpu ta batendo 36%, vc já verificou lá em system resources se algum dos cores estão batendo 100% em algum momento ???

  14. as vezes uns 3 ou 4 cores chega em 100%mas caso grave de trava nunca ocorreu nao

  15. Citação Postado originalmente por kelvenrodrigues Ver Post
    as vezes uns 3 ou 4 cores chega em 100%mas caso grave de trava nunca ocorreu nao
    Apois meu velho, pode ir verificando o que pode ser melhorado nessa ccr ou trocar ela, pois quando um dos nucleos bate 100%, acontece aquele velho problema que ninguém nunca sabe porque é, (perca de pacotes ou cliente ligando reclamando que fica caindo a internet sem realmente ta caindo, ou então fica desconectando ppoe, ou então aquela velha lentidão que vc nunca discobre), abraços.

  16. na empresa usamos a CCR1036

    aguenta tranquilo , a nossa média é 2000 clientes de dia e 2500 clientes a noite

    não chega a 50% de uso do processamento, então pode ficar tranquilo se tudo estiver bem configurado ela tem capacidade para aguentar uns 3500 a 4mil clientes no máximo em PPPOE

  17. Citação Postado originalmente por infobarra Ver Post
    na empresa usamos a CCR1036

    aguenta tranquilo , a nossa média é 2000 clientes de dia e 2500 clientes a noite

    não chega a 50% de uso do processamento, então pode ficar tranquilo se tudo estiver bem configurado ela tem capacidade para aguentar uns 3500 a 4mil clientes no máximo em PPPOE
    Mas com queues e firewall? Qual versão do ROS?

    Enviado via XT1563 usando UnderLinux App

  18. Citação Postado originalmente por andrecarlim Ver Post
    Mas com queues e firewall? Qual versão do ROS?

    Enviado via XT1563 usando UnderLinux App
    sim com firewall e queues

    versão 6.34.6

  19. Citação Postado originalmente por infobarra Ver Post
    sim com firewall e queues

    versão 6.34.6
    Estou com a ccr1036-12G-4S com atualmente 1300 pppoe ativo, ela fica uns 40min rodando legal apos esse tempo o cpu dela vai la pra 80-100% travando ela desconectando os clientes, já passei por todas versões e ate agora nenhum corrigiu o que pode ser esse problema. Agora coloquei a 6.37rc42 como esperança, estou fazendo teste porem acho que nao vai solucionar o problema.
    Alguém saberia se o problema pode ser a ccr algo físico? Obrigado
    Segue um print dela.Clique na imagem para uma versão maior

Nome:	         Sem título.png
Visualizações:	111
Tamanho: 	140,5 KB
ID:      	65062
    Apos 30min: Clique na imagem para uma versão maior

Nome:	         Sem título1.png
Visualizações:	93
Tamanho: 	105,6 KB
ID:      	65063

  20. Atualizou a ROUTERBOARD?






Tópicos Similares

  1. Respostas: 3
    Último Post: 23-10-2014, 20:59
  2. Mikrotik routeros em cloud core router (ccr) com 100% de uso corrigido?
    Por leosmendes no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 21-04-2014, 15:10
  3. Nova RB - Cloud Core Router
    Por Gustavinho no fórum Redes
    Respostas: 14
    Último Post: 20-03-2013, 18:08
  4. Respostas: 4
    Último Post: 24-07-2010, 11:26
  5. Clientes em PPPoE não navegam.
    Por geovane no fórum Redes
    Respostas: 7
    Último Post: 17-05-2010, 18:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L