+ Responder ao Tópico



  1. #1

    Padrão Problema com PPOE

    Olá, venho pedir a ajuda de vcs pq já tem de varias formas e não consegui.


    Então vamos lá,


    O problema é o seguinte eu uso o servidor PPOE no meu provedor e eles são concentrados em cada torre..no meu servidor principal temos configurado o seguinte ip para as torres 172.15.x.x/24 e para os clientes PPOE coloco ip manual em remote address 192.168.x.x/16


    Tenho masquerade na rede


    Em routes faço um redirecionamento
    Tipo a rede 192.168.1.0/24 redirecionou para gateway 172.15.0.1/24 que é a primeira torre que tem o concentrador ppoe e assim por diante
    Meu problema é que o cliente que colocar o seguinte ip 172.15.0.x gateway consegui navegar sem precisar conectar o ppoe

    já fiz varias pesquisas e vi que algumas pede para tirar o ip da rede local que é 172.15.0.x/16 mas se eu fizer isso minhas torres ficam sem conexão.
    vi também para mudar interface arp para disabled ou reply only mas quando faço isso os clientes não conseguem navegar

  2. #2

    Padrão Re: Problema com PPOE

    Faz um drop em filters Ruler, ta resolvido seu problema.



  3. #3

    Padrão Re: Problema com PPOE

    Eu uso aqui, e isto nao acontece comigo, pois a interface que antende o cliente nao existe ip setado nelas!

  4. #4

    Padrão Re: Problema com PPOE

    desculpa amigo, mas como vou fazer esse drop?



  5. #5

    Padrão Re: Problema com PPOE

    Pelo que entendi para voce chegar ate seu concentrador voce tem a rede em bridge, ou o proprio mikrotik que tem o IP na interface é o concentrador, para acertar isso, caso voce so tenha o serviço de PPPoE rodando na interface faz um filtro de camada 2, na bridge deixando apenas o serviço de PPPoE funcionando nela, e dropa todo o resto.

  6. #6

    Padrão Re: Problema com PPOE

    Ricardo, então tenho algumas bridges na rede ainda mais pretendo tirar, tem alguma outra forma???
    Essa configurações na bridge como seria??



  7. #7

    Padrão Re: Problema com PPOE

    la nas configurações da bridge tem a aba filter, ali voce faz as regras. Uma pergunta, voce so roda PPPoE nessa interface? se sim nao coloque IP nela, caso tenho de acordo com as regras que voce faz vai derrubar seus clientes IPs

  8. #8

    Padrão Re: Problema com PPOE

    sim só roda ppoe