+ Responder ao Tópico



  1. Fala pessoal,

    Configurei meu primeiro MK hoje como roteador.
    Tudo funcionando fino porem estou com algumas duvidas com relacao ao dmz.

    Aqui em casa tenho 2 xbox que necessitam de estar com as portas abertas para se conectar a live.

    As duvidas sao:


    1 - E possivel configurar os dois xbox de modo que os 2 fiquem com as mesmas portas liberadas? Ex: 2 ip' s cada um em uma dmz.

    2 - E possivel fazer o port forwarding para um xbox e botar o outro na dmz?

    3 - o xbox e compativel com upnp. Se eu configurar o upnp no mikrotik resolvo este problema?

    Desde ja agradeco.

  2. Ja tentou essa regra?

    /ip firewall nat


    add chain=dstnat in-interface=pppoe-out1 protocol=tcp dst-port=3074 \
    action=dst-nat to-addresses=(endereço Xbox Ex:10.0.0.5) to-ports=3074 comment="Xbox" Apply/oK


    add chain=dstnat in-interface=pppoe-out1 protocol=udp dst-port=3074 \
    action=dst-nat to-addresses=(endereço Xbox Ex:10.0.0.5) to-ports=3074 comment="Xbox" Apply/oK


    add chain=dstnat in-interface=pppoe-out1 protocol=udp dst-port=88 \
    action=dst-nat to-addresses=(endereço Xbox Ex:10.0.0.5) to-ports=88 comment="Xbox" Apply/oK




    Onde o "pppoe-out1" é a interface de entrada (ligada ao modem), "dst-ports" é a porta que você quer liberar e "to-address" é o IP que terá a porta liberada(no caso o IP do Xbox)






Tópicos Similares

  1. Duvida com relação a NAT
    Por striteiro no fórum Redes
    Respostas: 1
    Último Post: 27-03-2012, 12:02
  2. Dúvidas com relação a Kit Cliente
    Por dmnet no fórum Redes
    Respostas: 19
    Último Post: 05-07-2010, 21:34
  3. Respostas: 6
    Último Post: 10-11-2007, 20:30
  4. Dúvidas com relação ás Licensas
    Por francomania no fórum Servidores de Rede
    Respostas: 5
    Último Post: 20-11-2004, 06:59
  5. Dúvida com relação a utilização do scp em um shell script
    Por d00m no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 24-09-2004, 14:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L