+ Responder ao Tópico



  1. Bom dia pessoal,

    Espero que vocês possam me ajudar, o problema que estou tendo é quanto tento virtualizar o mikrotik, que na rede local e de dentro do mikrotik ele não sai para internet, ja verifiquei as rotas, o firewall... (Detalhe, a mesma configuração utilizo numa maquina física e funciona normal), porém quando tento virtualizar não consigo ir para internet de jeito nenhum =[

    1 - A topologia que esta funcionando normal atualmente com o pc físico é a seguinte:

    Modem 10.200.127.1/30;

    Mikrotik - ETH1 - WAN - 10.200.127.2/30;

    Mikrotik - ETH2 - LAN - 10.200.17.1/24;

    Clique na imagem para uma versão maior

Nome:	         ok1.jpg
Visualizações:	50
Tamanho: 	21,3 KB
ID:      	43283Clique na imagem para uma versão maior

Nome:	         ok2.jpg
Visualizações:	54
Tamanho: 	42,1 KB
ID:      	43284Clique na imagem para uma versão maior

Nome:	         ok3.jpg
Visualizações:	54
Tamanho: 	98,3 KB
ID:      	43285

    OBS.: Essa configuração esta atualmente em um pc físico e funcionando normalmente.

    A topologia/configuração que estou tentando colocar em uma máquina virtual é a seguinte:

    1 - Modem 10.200.127.1/24 (Testei /30 e da a mesma coisa);

    2 - VMWare ESXi 5.1 com ip 10.200.17.3/24;

    3 - A configuração da máquina virtual esta assim (as duas interfaces de rede tem a mesma configuração de hardware);

    Clique na imagem para uma versão maior

Nome:	         5.jpg
Visualizações:	64
Tamanho: 	71,5 KB
ID:      	43286

    4 - Mikrotik - ETH1 - WAN - 10.200.127.2/24 (Testei /30 e da a mesma coisa);

    5 - Mikrotik - ETH2 - LAN - 10.200.17.1/24;

    Clique na imagem para uma versão maior

Nome:	         1.jpg
Visualizações:	52
Tamanho: 	46,4 KB
ID:      	43287Clique na imagem para uma versão maior

Nome:	         2.jpg
Visualizações:	48
Tamanho: 	22,0 KB
ID:      	43288Clique na imagem para uma versão maior

Nome:	         3.jpg
Visualizações:	45
Tamanho: 	96,5 KB
ID:      	43289Clique na imagem para uma versão maior

Nome:	         4.jpg
Visualizações:	50
Tamanho: 	35,2 KB
ID:      	43290

    6 - O DHCP e o Hotspot estão funcionando normalmente;

    7 - E as vezes não consigo nem pingar pro modem...

    8 - E como eu disse, nessa máquina virtual não consigo ir para internet nem de um micro na rede local e nem do proprio mikrotik.


    O que pode está faltando?

    OBS.: Sou novo no fórum, se postei no lugar errado me perdoem


    Abraço!

  2. Ninguém ?



  3. bom dia pode me enviar a imagem da vm que você tem para faser um teste aqui para t ajudar melhor.
    pode mandar para pardall11@terra.com.br
    dai testo da maneira q você esta fazendo com esta nas fotos acima

  4. Citação Postado originalmente por pardall11 Ver Post
    bom dia pode me enviar a imagem da vm que você tem para faser um teste aqui para t ajudar melhor.
    pode mandar para pardall11@terra.com.br
    dai testo da maneira q você esta fazendo com esta nas fotos acima
    Pardal, acho que descobri o problema, a configuração ta certa, tanto que funciona em um pc físico, o questão é que o VMWare ESXi esta em um notebook com uma única placa de rede(10.200.17.3/24), então quando coloco o Mikrotik dentro dele com duas placas de rede a ETH1 - WAN - 10.200.127.2/24 e a ETH2 - LAN - 10.200.17.1/24, a ETH1 vai ficar fora da rede pois é outro seguimento de rede, teria que ter no hospedeiro(o notebook) duas placas de rede, e na configuração da máquina virtual(mikrotik) definir qual placa de rede usar para a ETH1 e qual para a ETH2.

    Foi a única aparente explicação para o problema que eu pensei.

    Mas desde já eu agradeço a sua atenção! O único... rsrs

    Abraço fera!



  5. desculpe a demora por retornar este pode ser o problema mais tem uma maneira de testar uma quantidade legal de interface usando vlan e depois você só realocas élas como se foce uma interface normal.
    ex :


    eth01
    vlan010
    vlan011
    vlan012
    vlan013

    e é só clocar a rede q pretende utilizar no equipamento correspondente com a vlan correspondente
    eu utilizo desta forma para fazer teste ate de banda na rede para sumular como se foce um numero grade de clientes levantado varias vlans em locais distintos para isto .
    espero ter agudado. https://under-linux.org/images/icons/icon14.png






Tópicos Similares

  1. Respostas: 3
    Último Post: 31-05-2014, 01:51
  2. Respostas: 4
    Último Post: 24-07-2010, 11:26
  3. Respostas: 0
    Último Post: 08-07-2003, 02:47
  4. Respostas: 0
    Último Post: 08-07-2003, 02:46
  5. Respostas: 2
    Último Post: 08-04-2003, 17:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L