+ Responder ao Tópico



  1. Tem uma empresa que presto serviços técnicos para ela.
    Essa empresa possui uma faixa de IP publico que disponibiliza em cada computador.
    Uma dessas maquinas pode ser acessada via http de fora (sistema deles).
    Com o intuito de reduzir a banda utilizada no Link Dedicado deles (para melhorar o acesso remoto ao sistema), foi colocado um Link ADSL no local.


    Todas as portas diferente de 53, 80, 443, e 8080 foi redirecionado para o ADSL
    add action=mark-routing chain=prerouting disabled=no dst-address-list=!Rede dst-port=!53,80,443,8080 new-routing-mark=to-adsl passthrough=yes in-interface=REDE protocol=tcp

    add action=mark-routing chain=prerouting disabled=no dst-address-list=!Rede dst-port=!53,80,443,8080 new-routing-mark=to-adsl passthrough=yes in-interface=REDE protocol=udp
    Até ai tudo bem, tudo funcionando perfeitamente.
    Todos os computadores de dentro da rede dele consegue navegar e utilizar os demais serviços normalmente.
    Inclusive, se acessarem o site meuip.com.br, é mostrado o IP publico de cada maquina.

    O problema está no sistema deles, na maquina que pode ser acessada via HTTP.
    Quando ativo essas regras, o acesso HTTP a essa maquina para de funcionar...
    Quando desativo, o acesso HTTP volta a funcionar.

    Alguns vão me falar para redirecionar somente as outras maquinas, retirando o IP desse sistema.
    Para resolver... Eu até fiz isso, mas o que eu realmente queria descobrir é o por que de ter dado esse problema se eu não redirecionei a porta 80? somente as outras
    Já queimei os miolos e não consegui resolver.
    Alguém poderia me dar uma luz?

  2. Problema resolvido!
    Conforme dica do Emanuel Magalhães na lista da ANID.

    Estava faltando a src-port.
    Com isso, alterei o dst-port para any-port e resolveu.



  3. eu acho que vc continua com o defeito so que agora nao ta balanceando a carga , vc esqueceu de informar a interface de saida, ou pode tbm criar um uma addreslist para nao mascar o servidor interno e tbm nao redirecionar

  4. Citação Postado originalmente por Pirigoso Ver Post
    eu acho que vc continua com o defeito so que agora nao ta balanceando a carga , vc esqueceu de informar a interface de saida, ou pode tbm criar um uma addreslist para nao mascar o servidor interno e tbm nao redirecionar
    Amigo,
    Aqui eu apenas postei as regras no firewall.
    Não postei a regra no /ip route

    Como relatei acima, passou a funcionar perfeitamente depois que troquei o dst-port para any-port.
    any-port = dst-port e src-port na mesma regra






Tópicos Similares

  1. Problemas com regras de ACLs
    Por galeto2007 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-12-2007, 11:05
  2. Respostas: 4
    Último Post: 24-09-2006, 01:48
  3. Ajuda com regra de firewaal + log
    Por jlbavaresco no fórum Servidores de Rede
    Respostas: 9
    Último Post: 09-09-2005, 11:40
  4. Ajuda com regra de compartilhamento iptables
    Por n1nj4 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-12-2004, 09:54
  5. Problemas com regras de Firewall
    Por Felipe_ no fórum Servidores de Rede
    Respostas: 9
    Último Post: 24-08-2004, 18:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L