Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal,

    Sou novo no forúm e gostaria de ajuda de vocês.
    Configurei do zero um server Mikrotik que tá rodando bem, porém eu gostaria de dedicar uma parte de minha banda para carregamento mais rápido dos vídeos do youtube e postagens do facebook. No meu antigo servidor (que não foi configurado por mim) essa regra funcionava perfeitamente, daí tentei fazer o mesmo nesse novo e pelo que notei tá funcionando mais não 100% como no antigo.

    Gostaria de saber de alguém de vocês poderia me ajudar.

    OBS.: lembrando que meu conhecimento é bem básico do sistema.

    Grato,

  2. Olá amigo, vc pode fazer uma marcação de pacote....exemplo:

    chainrerouting - Advanced content: youtube - Action: mark connection - New Connection Mark: youtube_C (pronto aqui vc marcou as conexões) agora vamos marcar os pacotes.

    Add: chain: prerouting - connection mark: youtube_C - Action: mark packet - New packet mark: youtube_P (pronto agora vc marcou os pacotes) vamos agora criar o controle de banda.

    Queues - queue types + (add uma nova regra) type name: Controle Youtebe - kind: pcq Rate: 4M (aqui com vc determinar quanto de banda vai querer compartilhar com seus clientes para youtube) - limit: 10 (esse numero determinar que até 10 clientes vão usar 4M apartir dos 11 vai começar a dividir a banda). Agora vc vai em queue tree add uma nova regra: name: youtube - parent: global-out - packet Marks: youtube_P - limit at: 2M - limit max: 2M (isso que dizer que os primeiros clientes que acessar o youtube vai ter 2M pra esse site.

    Se deixei passar alguma coisa aí ou tem alguma informação errada, podem comentar!

    Qualquer coisa Add aí aí no Skype q te ajudo: netvida1



  3. Olá bom dia, você utiliza proxy? Qual?

    Pois tive alguns relatos desse problema com alguns proxy brasileiros.

  4. Citação Postado originalmente por ronaldoipm Ver Post
    Pessoal,

    Sou novo no forúm e gostaria de ajuda de vocês.
    Configurei do zero um server Mikrotik que tá rodando bem, porém eu gostaria de dedicar uma parte de minha banda para carregamento mais rápido dos vídeos do youtube e postagens do facebook. No meu antigo servidor (que não foi configurado por mim) essa regra funcionava perfeitamente, daí tentei fazer o mesmo nesse novo e pelo que notei tá funcionando mais não 100% como no antigo.

    Gostaria de saber de alguém de vocês poderia me ajudar.

    OBS.: lembrando que meu conhecimento é bem básico do sistema.

    Grato,
    Por acaso não seria mais interessante adotar o QoS (Qualidade de serviço), priorizando o trafego do youtube na fila de pacotes que ira trafegar na rede, penso eu, que assim ele não beneficia o cliente de uma banda alem da contratada, só da prioridade em toda a rede para os pacotes do youtube. Acho que teria como fazer isso em QoS.



  5. Pessoal a regra do Batmam funcionou perfeitamente.

    Desde já agradeço pela disposição em ajudar de vocês.

    Valeu galera!!!!






Tópicos Similares

  1. Respostas: 0
    Último Post: 24-05-2009, 19:06
  2. Qmail demora pra mandar e receber e-mail!!!
    Por Djova_tux no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-08-2006, 17:58
  3. Demora pra se conectar ao servidor do postfix
    Por mirror no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-01-2006, 15:25
  4. Java demora pra carregar
    Por Visitante no fórum Linguagens de Programação
    Respostas: 5
    Último Post: 04-10-2005, 21:10
  5. Demora pra montar NFS
    Por lidzky no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-06-2005, 17:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L