+ Responder ao Tópico



  1. Bom dia Pessoal!

    Acredito que vcs ja devem estar cheios de ouvir falar do compartilhamento do samba mas olha so o problema que esta acontecendo comigo.

    Eu criei um servidor para a empresa com ldap + samba na mesma maquina, crio os usuários no ldap ele ja manda para o samba certinho, consigo inserir maquinas no dominio, acesso com o usuário e senha que tenho no ldap, e até ai funcionando porém quando tento abrir a pasta do usário com o comando \\servidor\pasta do usuário apresenta permissão negada, tento copiar o logon.bat que esta no netlogon e nada.

    instalei o SWAT e o webmim para verificar se os usuários realmente estão no samba e a resposta é sim eles estão lá.

    Será que alguém consegue me ajudar.

    AT.
    Sesshoumaru.

  2. Bom dia !!!

    Seguinte no seu caso como esta usando a base de dados ldap vc precisa fazer o seu linux autenticar na base ldap para poder enxergar os grupos e os usuarios assim ele vai conseguir definir os direitos.

    se estiver usando o Centos (distro q uso) basta vc dar um authconfig-tui e fazer a configuração ldap por lah.






Tópicos Similares

  1. Squid autenticando no Logon do Samba
    Por Chuck no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-01-2005, 07:46
  2. Squid autenticando no Logon do Samba
    Por Chuck no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-01-2005, 18:20
  3. Loga no dominio do samba usando linux
    Por Brenno no fórum Servidores de Rede
    Respostas: 3
    Último Post: 01-10-2004, 18:27
  4. usuarios estranhos no log do samba
    Por Vaza no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-01-2004, 08:14
  5. erro no dominio do samba
    Por ozzymaia no fórum Servidores de Rede
    Respostas: 20
    Último Post: 20-06-2003, 08:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L