Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola a todos, alguém sabe me dizer como que ficaram as configurações de controle de banda no mikrotik v6.xx, pois não tem mais controle global-in e global-out somente global e como tenho que configurar exemplo: p2p
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
    no new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=p2p_conn \
    disabled=no new-packet-mark=p2p passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1k name=P2P_IN packet-mark=p2p parent=global-in priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1k name=P2P_OUT packet-mark=p2p parent=global-out priority=8 \
    queue=default

    Se alguém souber como ficariam as regras postem por favor Obrigado.

  2. Citação Postado originalmente por tborri Ver Post
    Ola a todos, alguém sabe me dizer como que ficaram as configurações de controle de banda no mikrotik v6.xx, pois não tem mais controle global-in e global-out somente global e como tenho que configurar exemplo: p2p
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
    no new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=p2p_conn \
    disabled=no new-packet-mark=p2p passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1k name=P2P_IN packet-mark=p2p parent=global-in priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1k name=P2P_OUT packet-mark=p2p parent=global-out priority=8 \
    queue=default

    Se alguém souber como ficariam as regras postem por favor Obrigado.
    Realmente ficou uma porcaria essa versão, não temos mais como controlar banda do que entra ou do que sai, fica uma bagunça usando o global!!



  3. Citação Postado originalmente por rogeriodj Ver Post
    Realmente ficou uma porcaria essa versão, não temos mais como controlar banda do que entra ou do que sai, fica uma bagunça usando o global!!
    acho que agora vai ter que ser feito a marcação certinho do que entra, para depois configurar o queue tree

    Citação Postado originalmente por tborri Ver Post
    Ola a todos, alguém sabe me dizer como que ficaram as configurações de controle de banda no mikrotik v6.xx, pois não tem mais controle global-in e global-out somente global e como tenho que configurar exemplo: p2p
    Citação Postado originalmente por tborri Ver Post
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
    no new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=p2p_conn \
    disabled=no new-packet-mark=p2p passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1k name=P2P_IN packet-mark=p2p parent=global-in priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1k name=P2P_OUT packet-mark=p2p parent=global-out priority=8 \
    queue=default

    Se alguém souber como ficariam as regras postem por favor Obrigado.

    Na regra do mangle, faça duas regras prerouting.
    Em uma, você coloca a interface de entrada a que chega a internet (dessa forma você marca o Down).
    Na outra, você coloca a interface de entrada a dos clientes (dessa forma, você marca o UP).

  4. Na verdade,estive pesquisando.oque mudou foi a estrutura do Qos,antes o Queue tree,agia depois do simple,agora não você consegue marcar mais oque vale é o simple .tive um grande problema com uma serie de regras do meu aqui estou utilizando uma ccr-1036-12g e ela só suporta esta versão,do router'Os.provavelmente a maneira com que são feitas as marcações,vão ser diferentes como o amigo a cima disse.



  5. Alguem ja teve alguma luz sobre esse problema?

    grato
    Rafael






Tópicos Similares

  1. Respostas: 0
    Último Post: 09-09-2016, 12:32
  2. Respostas: 3
    Último Post: 02-12-2013, 09:42
  3. controle de banda simple queue
    Por gzanatta00 no fórum Redes
    Respostas: 3
    Último Post: 25-03-2008, 07:49
  4. controle de banda pelo Queues no MKT..
    Por Gaucholrv no fórum Redes
    Respostas: 1
    Último Post: 13-07-2007, 21:21
  5. Controle de banda por queue ou access list?
    Por klemensonleal no fórum Redes
    Respostas: 1
    Último Post: 03-03-2007, 14:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L